Jump to content

Recommended Posts

4 hours ago, msmcleod said:

@winkpain - what  are you seeing when you click rename? Is it that the name edit box isn't appearing, or is it that the name itself isn't being applied?

If it's the latter, then it might be because you've not hit enter to apply the name - clicking away from the edit is seen as a cancel operation in the arranger rename.

I can confirm it works if pressing enter. On both my W7/W10 rigs. I must have been double clicking or something. So thanks.

Share this post


Link to post
Share on other sites
Quote
On 4/25/2020 at 10:46 AM, Giacomo Tarkus Sannino said:

Since the update I can't find anymore the volume and gain controls on the tracks. What's happened?

2020-04-25.png

At the top left of the track strip ther is a tiny double arrow that looks like a fast forward or rewind button. That will open or close a column on the left that has the controls you want!

 

Share this post


Link to post
Share on other sites
19 hours ago, Promidi said:

One thing I have noticed with the arranger is this.

Say you have multiple sections configured as an arrangement  (the bottom section of the arrangement inspector)- and those sections are configured to play out of order - in order for the preview to play in the order you've specified, the audio engine must be running.

This means if you have a MIDI only project AND the metronome is set to MIDI ( and hence the audio engine isn't running ), the arrangement preview will not follow the order you have set.  It will start at the first section defined until the end of the project.

To get the arrangement preview to play in the order specified,  you have to make sure the audio engine is running - that is, add an audio track, or set the metronome to use audio instead of MIDI.

So if you have set sections in the arrangement to play out of order and the preview isn't following the order specified - this could be the cause.  However, these days, most projects have audio components, so most people would not see this.

I have reported this to the Bandlab developers.

Yes Arrangement preview is dependent on the audio engine to drive it. This is by design.

Share this post


Link to post
Share on other sites

Not a new bug introduced in 2020.04, but still:

If you click and drag on the Horizontal Zoom Control (the vertical bar-graph thing between the two magnifying glass icons) at the bottom of the Tracks pane while the track is playing, it's very easy for Cakewalk to miss the release of the mouse button (or so it seems).

Practical effect is that the pop-up horizontal zoom panel remains open, the cursor remains the left-and-right-arrow thing, and there's no readily apparent way to stop the song or regain control of the DAW -- all input (include key presses) is being eaten by the popup. Or at least, that's how it behaves.

I have to alt-tab away from CW and kill the process in the Task Manager, with predictable "loss of everything since last autosave" results.

Share this post


Link to post
Share on other sites
On 4/25/2020 at 8:51 PM, Noel Borthwick said:

@iain mackenzieDo you have audio starting exactly at the start of the new section? Arranger preview is not sample accurate so you could miss hearing the start of the audio buffer where section jumps occur when running at high latency or if the project has very dense data. If you run at low latency the buffer loss is minimized and not perceptible in most cases. I tested this by recording a metronome click track and making sections at measure boundaries that deliberately jump around the timeline and it works perfectly with no gaps. The key is to run at low latency - in my test I ran it at 48 samples. See screnshot.

Also note that once you render the arrangement to the timeline it is now linear and at that point you wont have any issues.
We'll continue to improve preview in the future where possible.

 

arrsynctest.PNG

@Noel Borthwick Thanks. There is quite a lot going on in the project. I stripped it down and was able to get a pretty clean playback. Still very usable. 

Cheers

Iain

Share this post


Link to post
Share on other sites
3 hours ago, John Bradley said:

 

If you click and drag on the Horizontal Zoom Control (the vertical bar-graph thing between the two magnifying glass icons) at the bottom of the Tracks pane while the track is playing, it's very easy for Cakewalk to miss the release of the mouse button (or so it seems)

Can confirm that I've seen this behaviour too. It's only happened a couple of times but it's pretty annoying. I'm wondering if an ESC key exit from that function might be a good idea?

Share this post


Link to post
Share on other sites

Since the update I have had major issues with IK's Lurssen Mastering Console.

 It always ran fine before  at 1048 samples.  Now it will barely run at 2048 samples, and even then dropouts occur.  The project is tiny - 5 MIDI tracks (using SampleTank3), 3 audio tracks, plus a mixdown audio track into which LMC is inserted.  I've used thread scheduling model   3 since it was introduced.  I've tried switching to 1 and 3 and that makes things much worse.  I used to use this plugin quite a lot but now it's become virtually  unusable. 😩

Has anyone else  encountered this with the LMC? 

Share this post


Link to post
Share on other sites

I’m not seeing that in the office (2020.4) Win 10 Home up to date, or in the studio (2020.1) Win 10 Pro not up to date. “If it ain’t broke...”

Sounds like something else is wrong. 

tom

Share this post


Link to post
Share on other sites

Not new, but as zoom issues are being mentioned in this and other threads, just a reminder that the ALT-Z zoom undo command is not working in the PRV. You can zoom in with the Zoom tool (Z), but ALT-Z does not zoom out. It works fine in Track View.

Share this post


Link to post
Share on other sites

When I play the instruments, they don't record.  How can I fix this?

Share this post


Link to post
Share on other sites
14 minutes ago, Jaspre said:

When I play the instruments, they don't record.  How can I fix this?

Are you arming the track to record?

Share this post


Link to post
Share on other sites
29 minutes ago, Jaspre said:

When I play the instruments, they don't record.  How can I fix this?

Depends on what it meant by "play"

Here are a couple of threads that posed a similar question

 

Share this post


Link to post
Share on other sites

I'd be nice if you added the automation of the on/off switch of sends. It's more practical to automate the on/off switch rather than the send volume. In that way, I can adjust better the send volume according to the sound which only activates according to the automation.

Share this post


Link to post
Share on other sites

I am not absolutely certain this is a new issue, but when I record multiple takes in comping mode (i.e. loop recording) and all takes share the same track, all of them get spliced at whatever point of the loop I stop recording…   this is quite the royal pita to be frank.

Share this post


Link to post
Share on other sites
2 hours ago, JensL said:

I am not absolutely certain this is a new issue, but when I record multiple takes in comping mode (i.e. loop recording) and all takes share the same track, all of them get spliced at whatever point of the loop I stop recording…   this is quite the royal pita to be frank.

This is what comping mode does. Look at the other recording modes & the options available with them.

You don't need to use comping mode just to do loop recording.

I quite often use sound on sound mode coupled with mute previous takes.

Share this post


Link to post
Share on other sites
Posted (edited)

I don't get it - so that's how it is supposed to work? That doesn't make the slightest sense to me. What would be the intention and rationale behind that splicing?  Also I do not remember it having behaved like that before.

Comping is certainly absolutely what I want to use and having to use another mode instead is in no way whatsoever an option for me.

That would mean throwing out the baby with the bathtub. 

I am curious to hear how that automatic splicing could possibly be of use/help to anyone. Perhaps my imaginative powers are lacking, but frankly put, for the live of me I can't come up with any  reason why that might ever be desirable. To me it clearly looks like it must stem from an insect crawling over the code somewhere.

 

Edited by JensL

Share this post


Link to post
Share on other sites
2 minutes ago, JensL said:

I don't get it - so that's how it is supposed to work? That doesn't make the slightest sense. What would be the intention behind that splicing? 

All related comping clips are split at the same point for speed comping:
 

 


 

 

Share this post


Link to post
Share on other sites
Posted (edited)

It appears you must have misread what I reported:

 

"all of them get spliced at whatever point of the loop I stop recording"

 

I.e. for example I record ten takes over a loop that goes from  1:01:00 until 9:01:00.

After completing take #10 I decide that it's a wrap and subsequently stop recording during loop #11 (ie. what would be the 11th take but it's a take I don't need/use) at (say) 2:07:480.

Sonar automatically cuts all ten complete takes at 2:07:480, i.e. resulting in two items/snippets per take before I did any cut whatsoever.

The first one (on each of the ten takes)  has the  exact same length as the incomplete (garbage) take #11. 

Keep in mind that the point at which I stop recording (i.e. the lenght of take #11) is completely arbitary.. Its length  is the time it took me to make up my mind that a)  it's a wrap and then to b) stop both playing and recording. And hence it doesn't make any sense to use that point on the timeline as the basis for anything. It's arbitrary. There's no connection to what I just recorded. I had to stop at some point. It's this, could be any other too..

Edited by JensL

Share this post


Link to post
Share on other sites
18 minutes ago, JensL said:

It appears you must have misread what I reported:

 

"all of them get spliced at whatever point of the loop I stop recording"

 

I.e. for example I record ten takes over a loop that goes from  1:01:00 until 9:01:00.

After completing take #10 I decide that it's a wrap and subsequently stop recording during loop #11 (ie. what would be the 11th take but it's a take I don't need/use) at (say) 2:07:480.

Sonar automatically cuts all ten complete takes at 2:07:480, i.e. resulting in two items/snippets per take before I did any cut whatsoever.

The first one (on each of the ten takes)  has the  exact same length as the incomplete (garbage) take #11. 

Keep in mind that the point at which I stop recording (i.e. the lenght of take #11) is completely arbitary.. Its length  is the time it took me to make up my mind that a)  it's a wrap and then to b) stop both playing and recording. And hence it doesn't make any sense to use that point on the timeline as the basis for anything. It's arbitrary. There's no connection to what I just recorded. I had to stop at some point. It's this, could be any other too..

I didn't misread. 

In order for speed comping to work, it needs ALL clips to be split at the same points. Cakewalk has no way of knowing if your last take is garbage or not - it may have been a partial take that you wanted to keep. So it splits the other clips so they all have a common split point.

If you want rid of the split, just use the heal tool - it takes a couple of seconds:

heal_tool_compclips.gif

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...