Jump to content

msmcleod

Staff
  • Content Count

    3,884
  • Joined

  • Last visited

  • Days Won

    22

msmcleod last won the day on January 16

msmcleod had the most liked content!

Community Reputation

2,686 Excellent

10 Followers

About msmcleod

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks @Canopus - this will be fixed for the next update.
  2. If you're using MME as your MIDI driver mode: %APPDATA%\Cakewalk\Cakewalk Core\ctrlsurface.dat If you're using UWP as your MIDI driver mode: %APPDATA%\Cakewalk\Cakewalk Core\ctrlsurface_UWP.dat
  3. The Mackie Control Universal and MCU Pro are fully supported by Cakewalk, as are: - Presonus FaderPort 8/16 - Behringer X-Touch / X-Touch Compact Any other controller that is Mackie compatible and specifies support for SONAR or Cakewalk will work. One's that don't specify they support SONAR or Cakewalk might work, but: - You'll have to check the "Disable Handshake" option within Cakewalk's Mackie Control panel. - You may find a lot of the buttons don't do what they're labelled as. Transport / Fader / V-Pot's should work fine though.
  4. If it is the USB power that is the issue, then something like this might help... I'm not necessarily recommending this particular brand (it's the cheapest I could find), but it'll at least provide separate power the mic: https://www.amazon.com/Depusheng-Condenser-Microphone-Recording-Equipment/dp/B07JR7JP9Z
  5. I'm not sure it's that bad a price to be honest. Take the Nylon Skies for example. the quality is on par with standalone nylon guitar plugins such as UJAM Silk or the NI Strum series, and there are 328 patches... plus you get to integrate them into the Omnisphere engine for your own custom sounds (which you can't do with standalone ones).
  6. @PavlovsCat - I was trying to repro using your settings, and managed to do so.... but it wasn't to do with the settings, but the fact that the record button itself in the transport area was set to Comping. So it looks like, for some reason, the recording mode in the transport is somehow de-coupled from the one in settings. Right clicking on the record button and setting it to Sound on Sound got everything working agin.
  7. @PavlovsCat - can you post a screenshot of your record settings from preferences (use ALT + PrtSc to just capture the dialog), e.g.: FWIW, I'm getting exactly what you're wanting achieve with the settings above.
  8. Setting the recording mode to Sound on Sound is the usual way to do this, however if you're using Auto-Punch, there's an additional "Mute Previous Takes" setting - you want this to be unchecked.
  9. Another thing it could be.... the 2i2 is USB powered, and the NT-1 requires +48V phantom power. Is it possible the Mac just isn't giving it enough power through its USB ports?
  10. For vocals you may also want to consider using a hi-pass (Iow-cut) filter. Start at 80-100Hz and work your way up until you hear a difference, then back it off a little.
  11. Are they singing into the back of the mic? Note the upright position of the mic below, and in particular where the gold dot is. That is the side you should be singing into.
  12. @Rogério - I don't do this very often, but this is how I do it. 1. Mute all the tracks 2. Create a new drum instrument track (SI Drums is fine for this) 3. Ensure the metronome is on, and record 2 measures of side stick 4. Turn the metronome off 5. Create a new MIDI track, route it to the SI drums track and arm it for record. 6. Hit record. Let the 2 measure intro play, then I "continue" the metronome myself by hitting the side-stick key at each beat while I sing or hum the song through without any backing 7. Once I'm done, I shift the MIDI track back 2 measures (so it starts at measure 1) 8. Select the MIDI track I've just recorded, and select Project->Fit to Improvisation.
×
×
  • Create New...