Jump to content

[CLOSED] Cakewalk 2023.09 Early Access [Updated to Build 62]


Recommended Posts

I am getting a very odd save error. I always use save as. When I try save as, I choose an incremented number like song 01, song 02. With this new version, I get odd errors. I used save as 4 times the file never got saved. I get a new directory with the file name in it each time, but no .cwp ????  Cakewalk says there is already a file by this name. If I answer no. The directory seems to already be written. When I say yes get the "Blue title bar error.

You can see the created folders in error 6

Save with same name reply yes - error 5

Am I the only one that can't to save as? This has happened on 3 different songs.

I could do a video if i need to. Please help!

 

 

 

 

save error 6 file directory.jpg

save error 5.jpg

save error 4.jpg

save error 3.jpg

save error 2.jpg

save error.jpg

Link to comment
Share on other sites

On 9/8/2023 at 11:13 AM, Ron Leemans said:

Has any one had problemes withe slowing down tempo?  Cause I have never so far been able to slow music down or increase the tempo either way!   having try many defferent way to experiment, So far nothing.......... Has it been rectified?

If you're talking about audio, it can be done, but it's a little more complicated. You need to select all the clips in the project - or only the section you want to change the tempo of - go to Clip properties and check the Stretch To Tempo box. As far as I'm concerned that should be checked by default, for any clip, cause I can't imagine a scenario where you'd want to change the tempo of the MIDI, but not of the audio. But you need to check it - before you apply the tempo changes.

I hope this helps.

Link to comment
Share on other sites

4 hours ago, Max Arwood said:

I am getting a very odd save error. I always use save as. When I try save as, I choose an incremented number like song 01, song 02. With this new version, I get odd errors. I used save as 4 times the file never got saved. I get a new directory with the file name in it each time, but no .cwp ????  Cakewalk says there is already a file by this name. If I answer no. The directory seems to already be written. When I say yes get the "Blue title bar error.

You can see the created folders in error 6

Save with same name reply yes - error 5

Am I the only one that can't to save as? This has happened on 3 different songs.

I could do a video if i need to. Please help!

 

save error 6 file directory.jpg

Sorry, I can't help. Just wanted to say that's a cool song name, though.

  • Like 1
Link to comment
Share on other sites

6 hours ago, Max Arwood said:

I am getting a very odd save error. I always use save as. When I try save as, I choose an incremented number like song 01, song 02. With this new version, I get odd errors. I used save as 4 times the file never got saved. I get a new directory with the file name in it each time, but no .cwp ????  Cakewalk says there is already a file by this name. If I answer no. The directory seems to already be written. When I say yes get the "Blue title bar error.

You can see the created folders in error 6

Save with same name reply yes - error 5

Am I the only one that can't to save as? This has happened on 3 different songs.

I could do a video if i need to. Please help!

This is A.I. !!!¬†ūüėĄ¬†

Frankly the project saving logic is terribly intransparent, since the change with the automatic folder! There are also problems with the audio copy if you have a project that uses audio clips in and out of the project folder. Thus I usually use the Windows File Explorer to copy the project or the whole directory however it is the idea!

Link to comment
Share on other sites

20 minutes ago, Max Arwood said:

It has never done this before. 

I have had this happen multiple times. First make sure your Automatic Save projects is turned off. Secondly: The fix is to redirect your project to the folder. 

In your case, its not an error. You have a duplicate project open that wants to resave the same project. 

Link to comment
Share on other sites

6 minutes ago, Mihai Ogasanu said:

 Will the last update from Band Lab still be activated indefinitely even after payed Sonar releases?

There have been posts about this--including speculation and posts from Cakewalk's CTO.  Since this Topic is specifically for reporting issues with the Early Access Release, I will not post links to the comments from users.

Link to comment
Share on other sites

1 hour ago, Clint Martin said:

I can't seem to get the latest 4.7.1 Toneboosters plugins to scan in properly. They work fine in my other DAWs. Anyone else having issues with version 4.7.1?

The problem is solved like this: you must first uninstall the previous version, then open cakewalk to remove the plugins from the list (it is done automatically) and then install the new version. Otherwise there is confusion between the name of the plugins and the folders

Edited by Jorge Tata Arias
  • Like 1
Link to comment
Share on other sites

29 minutes ago, Jorge Tata Arias said:

The problem is solved like this: you must first uninstall the previous version, then open cakewalk to remove the plugins from the list (it is done automatically) and then install the new version. Otherwise there is confusion between the name of the plugins and the folders

That worked! I appreciate it.

  • Like 1
Link to comment
Share on other sites

53 minutes ago, Max Arwood said:

I have always saved with incremental numbering. I work on v10 then save as v11. Work on v11 and save as v12. I have never created sub folders for each version. I just stack them up in one folder per song. Do you need a video?

The issue is than you're using a network path - why this causes an issue, I'm not sure - we'll investigate further.

For the meantime, I suggest mapping a drive to \\PLATINUM_STUDIO\! Wave\

So in Windows Explorer:
1.  Navigate to \\PLATINUM_STUDIO 
2. Right click on the "! Wave" directory, and choose "Map network drive" then choose a drive letter (e.g. P:  )
3. From then on, access your project as P:\Brian Sherwood\Step by Step.... etc.  You may also wish to change your Project Files location within Preferences to P:\Brian Sherwood.

FWIW - this isn't a regression in 2023.09... I get the same behaviour in 2022.11 if I use a UNC path (e.g. \\MYSHARE\ )

  • Thanks 2
Link to comment
Share on other sites

1 hour ago, Max Arwood said:
6 hours ago, Noel Borthwick said:

@Max Arwood sure that its new to this release? Will try and repro.

I have always saved with incremental numbering. I work on v10 then save as v11. Work on v11 and save as v12. I have never created sub folders for each version. I just stack them up in one folder per song. Do you need a video?

@Noel Borthwick I'm pretty sure I've seen this before this release when doing Save As to a network share as it appears Max is doing here. I can reproduce it now by:

- Open a project from either a network drive or a local drive.

- Save As and navigate to a network folder.

- Create a new folder there and click to open it, then click Save,

- Okay the warning that your are overwriting an existing file (though you are not).

- Get the access denied error. 

EDIT: Cross-posted with Mark. I see he's on it.

Edited by David Baay
  • Like 1
Link to comment
Share on other sites

Can I make another appeal for a second early access release together with an updated bug fix list so we have a final chance to check through all fixes before the final public version is released.

And some idea of how long we would have to check out that second early release version before it gets frozen ready for public release.

  • Like 1
Link to comment
Share on other sites

  • Morten Saether changed the title to Cakewalk 2023.09 Early Access [Updated to Build 62]
  • Morten Saether changed the title to [CLOSED] Cakewalk 2023.09 Early Access [Updated to Build 62]

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
√ó
√ó
  • Create New...