Jump to content
Morten Saether

2019.11 Feedback

Recommended Posts

Hi folks, We've identified an issue that can affect users who are using WASAPI for audio at 44.1K leading to crackle.
We'll post an updated installer soon in the early access sub forum. A hotfix will likely go out next week since we're closed for thanksgiving.

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

My midi controller is not working with the new version.  My controller is checked in the midi device preferences.  I have no problem with other Finale or standalone instruments like Play and VEP Pro.   I have uninstalled/reinstall Sonar, reinstalled my controller drivers, restarted my computer.  This is a Sonar problem.  How do I revert back?

Share this post


Link to post
Share on other sites
8 hours ago, msmcleod said:

@Matt Dunn - can you try the following:

1. Close down Cakewalk
2. In Windows explorer, go to %APPDATA%\Cakewalk\Cakewalk Core\
3. Rename AUD.INI to AUD.INI.bak
4. Restart Cakewalk

This will reset your audio settings.

Once you're in Cakewalk, go to Preferences and make sure your settings are what you need them to be within:

  • Audio / Audio Driver Settings - particularly Audio Driver Bit Depth
  • File / Folder Locations
  • File / Audio Data - particularly, the Global Audio Folder, Picture Folder and File Bit depths.


 

This helped, sort of. 

I followed the steps and it worked, I don't have any more crackles/pops/distortions/etc. but when I opened the Preference menu for Audio I saw that it only switched

to the FL Studio ASIO driver, and when I revert back to the Focusrite ASIO driver, the same problem came back. I never had any issue with any of the drivers until this update.

Share this post


Link to post
Share on other sites
11 hours ago, msmcleod said:

@Matt Dunn - can you try the following:

1. Close down Cakewalk
2. In Windows explorer, go to %APPDATA%\Cakewalk\Cakewalk Core\
3. Rename AUD.INI to AUD.INI.bak
4. Restart Cakewalk

This will reset your audio settings.

Once you're in Cakewalk, go to Preferences and make sure your settings are what you need them to be within:

  • Audio / Audio Driver Settings - particularly Audio Driver Bit Depth
  • File / Folder Locations
  • File / Audio Data - particularly, the Global Audio Folder, Picture Folder and File Bit depths..

After update, program was hanging after launch. Tried rename steps above and now program will not launch.

Reckon I must remove and reinstall. Dreading the fallpout, if any...

EDIT: Reinstalled. Program still will not launch, just hangs on the splash screen. No idea what the issue is,  Previous version was working fine

EDIT 2: Deleted AUD.INI. Updated settings. Back in biz!!!!

Edited by cincyjack
Update

Share this post


Link to post
Share on other sites
Quote

Quoted from Release Notes:

On fresh installs of Cakewalk, the onboarding wizard lets you select an initial workspace (default is Basic).
Note: The Help > Get Started command now launches the onboarding wizard.

If display setting is set to Japanese, Help > Get Started command does not launch the onboarding wizard. It just opens browser an error page as before.

Share this post


Link to post
Share on other sites

Cakewalk worked fantastically until I uploaded to the current version (25.11.0.54)

Now everything sounds cracked up, especially the vst drums.

It gets better when I switch the "buffer size" from "Fast" to "Safe" but then everything gets laggy and the sound is still not perfect.

 

I would appreciate your help since this program is very important to me.

Edit: Alright, just saw the comment on the top about the hotfix. I hope this will help me out, especially since I use the WASAPI driver.

Edited by Meg Aedu
update

Share this post


Link to post
Share on other sites
4 hours ago, Noel Borthwick said:

Hi folks, We've identified an issue that can affect users who are using WASAPI for audio at 44.1K leading to crackle.
We'll post an updated installer soon in the early access sub forum. A hotfix will likely go out next week since we're closed for thanksgiving.

For what it is worth, I have a Problem with AISO at 44.1K unless I set the buffer size way higher than I used to have it.  

I'm up at round trip 90.3 msec, and that just shouldn't be the case with a M-Audio Firewire 1814 on my machine.

 

Share this post


Link to post
Share on other sites
On 11/27/2019 at 2:23 PM, HIBI said:

Cakewalk what is launched via BandLab Assistant "Open" button is gone by quitting BandLab Assistant. (I don't know this specific to 2019.11 or not)

  1. Click Cakewalk "Open" at Apps tab on BandLab Assistant
  2. Cakewalk is launched.
  3. Quit BandLab Assistant in the gear icon settings.
  4. Cakewalk is gone... (If the start screen is open, it remains)

@HIBI can you check if this works in the hotfix?

Share this post


Link to post
Share on other sites
5 minutes ago, Brian Walton said:

For what it is worth, I have a Problem with AISO at 44.1K unless I set the buffer size way higher than I used to have it.  

I'm up at round trip 90.3 msec, and that just shouldn't be the case with a M-Audio Firewire 1814 on my machine.

 

Its unlikely that anything in 2019.11 would adversely affect ASIO performance. In fact some users reported improvements in the early access program. 
Were you able to revert to a backup to verify this?

Share this post


Link to post
Share on other sites
2 minutes ago, Noel Borthwick said:

Its unlikely that anything in 2019.11 would adversely affect ASIO performance. In fact some users reported improvements in the early access program. 
Were you able to revert to a backup to verify this?

I have not reverted back, I just increased the buffer at the moment trying to experiment.

Even opening old projects that I was working on before the update seem to need a higher buffer rate not stutter and clip.

(even after the hot fix that was just released, which I realize likely had no ASIO changes)

Share this post


Link to post
Share on other sites
12 hours ago, msmcleod said:

@Matt Dunn - can you try the following:

1. Close down Cakewalk
2. In Windows explorer, go to %APPDATA%\Cakewalk\Cakewalk Core\
3. Rename AUD.INI to AUD.INI.bak
4. Restart Cakewalk

This will reset your audio settings.

Once you're in Cakewalk, go to Preferences and make sure your settings are what you need them to be within:

  • Audio / Audio Driver Settings - particularly Audio Driver Bit Depth
  • File / Folder Locations
  • File / Audio Data - particularly, the Global Audio Folder, Picture Folder and File Bit depths.


 

@msmcleod thanks for trying to help. Unfortunately after doing so, on restarting Cakewalk the first dialogue box told me the audio format was incompatible and had been reverted back to <something something> as per the driver. It then loaded up fine, then also successfully loaded a project, but when I pressed play it says:

"Unable to open audio record device. Device may not support the current project's audio format or may be in use. For help please visit: www.cakewalk.com/support/hardwaresetup/ or contact Cakewalk Technical Support"

When I go to Preferences, at Audio / Audio Driver Settings, my recording device isn't listed. In Audio / Devices, my recording device was there, but greyed out and had to be changed.

Unfortunately none of this ultimately resolved the issue. 

I'll try the hotfix mentioned in later replies to this.

Many thanks again for trying to help. Hugely appreciated.

Share this post


Link to post
Share on other sites
37 minutes ago, Noel Borthwick said:

We've posted a hotfix for those who had glitchy playback with WASAPI. Please download the hotfix installer and let us know if this addresses the problem.
This will update the 2019.11 to build 59.

@Funk @deepseasquid @Matt Dunn @Meg Aedu and others who reported this please try out this update and report back.

 

@Noel Borthwick THANK YOU THANK YOU THANK YOU! Audio issue resolved! The control bar bug is still there obviously but non-critical compared to the audio defect. Thanks for getting onto it so quickly. Will report any further issues encountered.

  • Like 1

Share this post


Link to post
Share on other sites
47 minutes ago, Noel Borthwick said:

We've posted a hotfix for those who had glitchy playback with WASAPI. Please download the hotfix installer and let us know if this addresses the problem.
This will update the 2019.11 to build 59.

@Funk @deepseasquid @Matt Dunn @Meg Aedu and others who reported this please try out this update and report back.

 

Looks like the problem is solved! Thank you so much for your quick help Noel. 👍

Share this post


Link to post
Share on other sites
11 minutes ago, Matt Dunn said:

@Noel Borthwick THANK YOU THANK YOU THANK YOU! Audio issue resolved! The control bar bug is still there obviously but non-critical compared to the audio defect. Thanks for getting onto it so quickly. Will report any further issues encountered.

In case this would help you out: Hover with the cursor over the module where the control bar was, right click and change the module size to "big".

Share this post


Link to post
Share on other sites
8 minutes ago, Noel Borthwick said:

@Matt Dunn what control bar bug? I don't see any post from you describing this.

@Noel Borthwick It was the third point I flagged in my original post last night:

 

Posted 13 hours ago

Hi, <snip> 

The first three issues I've experienced are fairly core to its primary function, in my view <snip>

- My preferred control bar settings keep getting lost every time I load a new project or close and reopen Cakewalk;

 

I think it must be something to do with the 'Basic' setting, coz I've changed it to 'Advanced' and all seems to be well now. Might be something other users encounter along the way, as it wasn't an issue prior to the update. From a not-very-tech savvy user's perspective, it's just a bit counter-intuitive to have a menu option that allows the control bar content to be 'reset', only to have those settings  'reset' every time a new project is opened.

Share this post


Link to post
Share on other sites
39 minutes ago, Matt Dunn said:

@Noel Borthwick It was the third point I flagged in my original post last night:

 

Posted 13 hours ago

Hi, <snip> 

The first three issues I've experienced are fairly core to its primary function, in my view <snip>

- My preferred control bar settings keep getting lost every time I load a new project or close and reopen Cakewalk;

 

I think it must be something to do with the 'Basic' setting, coz I've changed it to 'Advanced' and all seems to be well now. Might be something other users encounter along the way, as it wasn't an issue prior to the update. From a not-very-tech savvy user's perspective, it's just a bit counter-intuitive to have a menu option that allows the control bar content to be 'reset', only to have those settings  'reset' every time a new project is opened.

Yes this is expected because the factory supplied workspaces (including Basic) all have the control bar configured a specific way. Please read up on Workspaces to learn what settings are stored in a workspace preset.  
When you select a workspace it applies the settings stored with that particular workspace preset to the application. The control bar settings are global application settings and are NOT stored as part of the project. If you wish to customize the control bar and retain your settings there are a few things you can do:

  1.  Do not use a workspace (to do this set the workspace picker on the top right of the screen to "none"). When no workspace is used the app will have only one look as defined by your control bar.
  2. Create your own customized workspace (best option). To do this: 
    • pick one of the factory workspaces that best suit you
    • Adjust the control bar to your liking
    • open the Manage Workspaces dialog from the workspaces menu.
    • Make sure that "control bar layout" is checked in the Load from workspace box.
    • Click the + button in the dialog next to the workspace name to create a new workspace
    • Name the workspace (eg. "Matt's Workspace")
    • Click the save button next to the workspace name and then click OK
    • This will create and assign a new workspace with the customized control bar settings for future use
    • Now the next time you open or use the app it will always retain your preferred control bar settings. 

 

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Noel Borthwick said:
On 11/28/2019 at 4:23 AM, HIBI said:

Cakewalk what is launched via BandLab Assistant "Open" button is gone by quitting BandLab Assistant. (I don't know this specific to 2019.11 or not)

  1. Click Cakewalk "Open" at Apps tab on BandLab Assistant
  2. Cakewalk is launched.
  3. Quit BandLab Assistant in the gear icon settings.
  4. Cakewalk is gone... (If the start screen is open, it remains)

@HIBI can you check if this works in the hotfix?

@Noel Borthwick Tried build 59 and still Cakewalk is gone. It's not fixed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...