Jump to content

deepseasquid

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Thanks Noel...sent back a message with more details.
  2. Hi Noel, Still getting the same error, after a few hours, and uninstalling BA then installing latest, signing in, etc. Still says can only update version 25.11.0.54....I don't want to uninstall Cakewalk as an option, as it depends on BA for the install, and I don't want to be left out in the rain without a working version of Cakewalk. Please let me know if you have any ideas. Otherwise, I'll stick with the 9.2019 version I have and wait til a new Assistant version is created without this problem. Thanks again for your help.
  3. Just cleared my browser cache, logged out of BA, restarted, then logged back in and still same error message. I'll try again later and report back. Thanks again for tireless troubleshooting. It is appreciated.
  4. Thanks Noel, I will try logging out and back in, then let you know... I'm in Chicago.
  5. Doing the same for me...I just downloaded newest version of Assistant...tells me a new version is available, then I update, and it gives the same error message about "will only update 25.11.0.54..." I am running 2019.9 build 70, on Win 10 Thanks
  6. I am having same issue on Win 10 WASAPI shared...built-in conexant sound card...crackles and distortion only on audio tracks with fx. Playback is 24/44.1. There was never a problem with earlier builds of Cakewalk. Reverted back to 2019.9....and all is good.
  7. Thank you for the update...using now, and very happy. 😁
×
×
  • Create New...