Jump to content
Morten Saether

2019.11 Feedback

Recommended Posts

3 hours ago, HIBI said:

If display setting is set to Japanese, Help > Get Started command does not launch the onboarding wizard. It just opens browser an error page as before.

@HIBI I'm sorry I quoted the wrong post. I meant this report of yours.
The other issue is related to BandLab assistant and it has been reported to the team that manages that product.

Share this post


Link to post
Share on other sites
26 minutes ago, Noel Borthwick said:

@HIBI I'm sorry I quoted the wrong post. I meant this report of yours.
The other issue is related to BandLab assistant and it has been reported to the team that manages that product.

@Noel Borthwick Ah ok I see, no problem.
Appearing "Get Started" in the Help menu and it launches the onboarding wizard. It's works!

BTW, Help > Documentation and Keyboard Shortcuts commands bring us to an error page for a long time before. I think it should be fixed for new users.

Edited by HIBI
  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Noel Borthwick said:

Yes this is expected because the factory supplied workspaces (including Basic) all have the control bar configured a specific way. Please read up on Workspaces to learn what settings are stored in a workspace preset.  
When you select a workspace it applies the settings stored with that particular workspace preset to the application. The control bar settings are global application settings and are NOT stored as part of the project. If you wish to customize the control bar and retain your settings there are a few things you can do:

  1.  Do not use a workspace (to do this set the workspace picker on the top right of the screen to "none"). When no workspace is used the app will have only one look as defined by your control bar.
  2. Create your own customized workspace (best option). To do this: 
    • pick one of the factory workspaces that best suit you
    • Adjust the control bar to your liking
    • open the Manage Workspaces dialog from the workspaces menu.
    • Make sure that "control bar layout" is checked in the Load from workspace box.
    • Click the + button in the dialog next to the workspace name to create a new workspace
    • Name the workspace (eg. "Matt's Workspace")
    • Click the save button next to the workspace name and then click OK
    • This will create and assign a new workspace with the customized control bar settings for future use
    • Now the next time you open or use the app it will always retain your preferred control bar settings. 

 

@Noel Borthwick thanks for your ongoing support and assistance with this. Hugely helpful and greatly appreciated.

Share this post


Link to post
Share on other sites
5 hours ago, Noel Borthwick said:

We've posted a hotfix for those who had glitchy playback with WASAPI. Please download the hotfix installer and let us know if this addresses the problem.
This will update the 2019.11 to build 59.

@Funk @deepseasquid @Matt Dunn @Meg Aedu and others who reported this please try out this update and report back.

 

@Noel Borthwick Thank you. The fix looks good. The crackle is gone :) I appreciate the fast response!

Share this post


Link to post
Share on other sites

Sadly I've come across another issue — when I record vox, the result is a distorted crackling recording that plays back at what sounds like less than half speed.

Again, nothing I've ever experienced prior to this update.

Thoughts?

Share this post


Link to post
Share on other sites
On 11/26/2019 at 8:52 PM, Lee Shapiro said:

I'm having issues with a  lot of clicking and popping throughout my current project (it was okay before the update)
Is the MIDI buffer size relevant to my problem?     And is 50 considered the best setting as far as the safest vs fastest setting?
On the Help page for the setting it shows it set at 500 (even if that was from an older version of Cakewalk/Sonar.
I tried several numbers from 20 to 500, but still getting some crackling.   I froze a couple of VSTi tracks and that helped a little.

Lee, I had the same type of issues with buzzing/crackling after the 2019.11 update.  I thought something in my audio system was failing. Thanks for providing info on some of things that you tried.  I had to switch from WASAPI Shared to WASAPI Exclusive before I could change the Mixing Latency Buffer Size at all.  I also boosted the Buffer Size up (to 2156 samples).  I'm at 44100/24 bits while before I was at 44100/16 bits, so moving to 24 bits did not cause an issue.  My effective latency at 44 kHz is now 48.9 msec.  I'm using an older Digidesign Mbox 2 interface that I found for $14.99 at Goodwill.  At least the buzzing/crackling is gone and I don't have to buy any hardware now.

Share this post


Link to post
Share on other sites
3 hours ago, Ondrej Hurbanic said:

Help. You totally screwed up with me. The playback marker jumps and stutters no matter what interface or driver. Win7 64bit.

You might have enabled GUI throttle mode by accident. Try pressing the Pause/Break key to toggle it on/off.

  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, msmcleod said:

You might have enabled GUI throttle mode by accident. Try pressing the Pause/Break key to toggle it on/off.

Thanks,indeed it helped to restart the graphics. It was graphics acceleration problem not a sound interface performance problem.

Share this post


Link to post
Share on other sites

I've been having issues with the audio after the update; The ASIO driver just doesn't work, there's a lot of clicking with the WASAPI, and my sound card is not working properly with the program. Is there a way to revert to the previous version? It was working perfectly fine.

Share this post


Link to post
Share on other sites

@Carlos Gonzalez can you be more specific? What doesnt work with the asio driver? Without knowing more about what driver you have etc we have no way to assist you.
Are you getting an error message? Post some screenshots of your ASIO setup.

Share this post


Link to post
Share on other sites

Finally found out the problem on my system. I installed the hotfix but same thing happened. Actually Cakewalk crashed after every single click on Apply when I tried to switch between Focusrite ASIO/FL Studio ASIO and WASAPI. I had 2 system crashes which is something that never happened on this system.

Either way, buffer size on the scarlett asio panel was set in some odd 248 and when I switched back to 256, it works like a charm. 

Thanks for fast hotfix guys :)

Share this post


Link to post
Share on other sites

After the update (hot fix not installed yet) I experienced clicking on a song entirely comprising MIDI tracks, using Sample Tank3 and Halion Sonic for sounds.  No audio tracks made yet.  I spent a long time adjusting MIDI buffers, etc. but to no avail.

I use an RME HDSPe AIO card under ASIO and as a last resort changed the latency from 128 to 512 which cured it.    In the past 128 has been fine, I only used to lower it to 64 or 32 when recording with guitar plugins, increasing  it to 1024 for mixing.  I never thought this setting would have any influence on a MIDI-only project.  Obviously it does as  increasing  to 512 stopped the crackling. 

The only trouble is, when I record some guitar tracks I won't be able to have all the MIDI tracks playing as the crackling will be pretty bad I imagine when I lower the latency to 64, so I'll have to freeze or convert them to audio.     Disappointing   as  I  recently   bought  a new, more powerful  PC.

I'm   going to try  an  experiment today  and  create the exact same project in Studio One   to see  if   I  get the same   issue.

Edited by Skyline_UK

Share this post


Link to post
Share on other sites

@Skyline_UK There should be no decrease in performance at a lower buffer size. If you change back to 128 do you still get clicking? If this worked in the 09 release I'm interested in troubleshooting this further with you. Also please indicate whether you changed the latency from the ASIO panel or from the latency slider in preferences.  
The RME devices do not handle the new dynamic ASIO changes. I assume that the latency slider is grayed out for you?
Also please enable StopEngineOnASIOPanelOpen for RME devices. I have an RME UFX and changing device settings from the ASIO panel doesn't apply changes properly unless this option is enabled. The driver requires ASIO to be completely stopped before a change is made from the panel. See below from the feature notes.

New ini setting StopEngineOnASIOPanelOpen

A few ASIO devices require that the host should not use the device while making changes to device settings. Some devices may display an error or gray out the controls in the ASIO panel while others may silently ignore changes. In prior versions of Cakewalk the only solution was to exit the app for such devices. In 2019.11 you can set the variable StopEngineOnPanelOpen in Preferences > Audio - Configuration File (second property in the list). Setting it to True will automatically stop and release the ASIO interface allowing you to change settings in Cakewalk. 

After making this change please try changing the ASIO latency from the panel back to 128 and see if it works well now.

 

@Jetrel can you let me know whether you had changed the ASIO latency via the new latency slider in preferences or whether the buffer size was changed to 248 without you changing anything on first run? Why did you change to the FL Studio ASIO driver / WASAPI?

  • Like 1

Share this post


Link to post
Share on other sites
57 minutes ago, Noel Borthwick said:

 

@Jetrel can you let me know whether you had changed the ASIO latency via the new latency slider in preferences or whether the buffer size was changed to 248 without you changing anything on first run? Why did you change to the FL Studio ASIO driver / WASAPI?

When I installed the new update it was working fine until I noticed that the driver was switched to FL Studio ASIO. It is when I switched back to Focusrite ASIO that I started to have all those crackles/distortion. I switched between drivers just to see if that will make any change. I usually work with the Focusrite ASIO and only switch to FL Studio ASIO driver if I want to record with OBS, somehow that is the only driver I can get to work with OBS. 🤨

And to answer your first question, I changed the buffer size via Focusrite software, not the new latency slider. But I will try the new slider, tbh I did not even knew that was a new addition in the preferences. 😶

EDIT: I tinkered with the new latency slider and it works like it should. What I did notice are 3 BSOD due to the Focusrite driver. When I try to change the buffer size to 16, no matter if it's via the Scarlett MixControl or the latency slider, I got stopcode: BAD_POOL_CALLER. I guess it's time to report the crash to the Focusrite guys.

Thanks for the help Noel! 

Edited by Jetrel
Addition to the original post

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...