Jump to content

Search the Community

Showing results for tags 'solved'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Let's say I've just discovered a problem with a VST I use occasionally, but rarely. I want to find all the other Cakewalk projects on my computer that also use this plugin to see if the problem is there too. Or let's say I remember working on a project in A mixolydian, which I would have written in the project notes. But which project was it? Or maybe I want to delete a sample library because I've never used it in anything. At least I *think* I've never used it... In all of these cases, it would be really handy to be able to search for something inside my Cakewalk projects across my whole Cakewalk Projects directory. Has anyone got a solution for this?
  2. While working on a new theme, I opened and closed the same project several times without saving, tho changes were made each time. Now the Audio Engine refuses to initiate or turn on for it. It works for other projects and other DAWs and no settings were changed.
  3. Title says it all (almost). edit:
  4. Is the external insert an actual plugin? If so, where is it or is it hardwired into CbB?
  5. I've downloaded Kontakt 6, but it only appears on my desktop. I need step by step instructions on how to get it from my desktop to where Cakewalk can see it. Thanks in advance for the help.
  6. Hey Guys/Bakers, I'm still here building my custom production template and am almost done. I was wondering, is there a way to load up a vst instrument and have it on standby but not actually loaded in the session? For example, you can load a plugin chain and deactivate all fx until you want to use them. Is there a way of doing this with VSTi's? EDIT: Hey guys, thanks for everyone chiming in and trying to help me, I tried all the methods described here, and they all helped, but I ended up going with setting up the vsti's I needed then playing a dummy midi note and freezing the track. I just felt that was easier and less hassle for my set up since I literally only use virtual instruments sporadically. Thanks again for trying to help me out.
  7. A couple days ago, I opened up Cakewalk and it said I needed to activate it even though it already was beforehand. It opened up Chrome and told me to log into BandLab and I try to do so but I keep getting a localhost error. I contacted support and they told me to uninstall BandLab Assistant and gave me an older version (v2023.09) along with two registry files that allow me to activate in-app and switch back to the web browser-based authentication, I've tried activating it in-app but I get an error that says "Unable to connect Check internet" despite my internet being fine. Does anyone know how I can fix this or is having the same problem?
  8. Hi there. The process of routing midi output seems to be broken at the moment? If I insert something like InstaComposer into cakewalk and then route the input of other instruments to InstaComposer.ch1, ch2, etc, then I get no activity on the instruments. If I route the input to InstaComposer.omni then I do get some activity on the instrument. I also tried copying the midi from InstaComposer and pasting it into the instrument directly. Only midi pasted from InstaComposer.ch1 produces any activity on the instrument - midi from other channels is silent. An old project with the same configuration of instruments works OK when opened and midi copied/pasted from any channel works OK. Has anyone else seen anything like this? Has something about the workflow for routing midi channels changed that I need to be aware of? Thanks, Jim.
  9. Plugin Delay Compensation cannot be turned off even if the PDC button is lit. It used to work, but does not seem to have worked since 2022.11.
  10. Is it possible to parameterize a task so that the Master channel, even if it has another configuration in the volume project (DB), is done in another amount of DB? Example: In the project the Master channel is set to 6 db, but when exporting I would like to do it with -6 db. Does this already exist or should this be a request for a new feature?
  11. The sandbox won't show all of a sudden. Scan seems to be happening, but no sandbox showing. Frustrating.
  12. I want to use Neo Piano in Cakewalk with my Yamaha PSR-E463. I've tried everything but Neo Piano won't recognize my E463. Please help me.
  13. Hi all Been a few years since I've recorded anything - about 6 to be precise! Although I've always updated the software with the intention of recording, but just never get round to it. Anyway, got some time today to have a play and hit 2 walls already (will create 2 threads to not confuse things), likely to be related to my interface, but hoping you guys can help here So my setup is Cakewalk Bandlab (original bought X1 I think, and upgraded right through to latest version, Focusrite Scarlett 8i6 interfacen and Adam A3X monitors. Previously I used an M-Audio Oxygen 49 MIDI keyboard to record any MIDI parts with. Nice and simple, plugged directly into my PC via USB, selected an input on a MIDI track, loaded in an instrument and voila, I had sound. I've since moved to a Yamaha Portable Grand NP30, which doesn't have a USB connection, but instead a MIDI port. I've then connected my Yahama MIDI to my Focusrite via a MIDI cable, in settings of Cakewalk, set MIDI input as the Focusrite and within a MIDI track, selected the input as MIDI Omni from the Focusrite (and loaded up various instruments to test). When I hit a key, I can see on the dB meter, it's registering, but I'm getting no sound come through. I've changed the 'Input Echo' on both 'On' and 'Auto Thru' (the only 2 options) but still nothing. Tried loading up other programs (Rapture, Play etc.), but all the same result of silence. Probably an really easy solution that's staring me in the face, but 6 years away, and I'm a little rusty. Any ideas?
  14. I have this one project where a track doesn't show any waveform. It plays and sounds just fine. Any ideas on why this happened on this track (one named Slide) ?
  15. Hi all Been a few years since I've recorded anything - about 6 to be precise! Although I've always updated the software with the intention of recording, but just never get round to it. Anyway, got some time today to have a play and hit 2 walls already (will create 2 threads to not confuse things), likely to be related to my interface, but hoping you guys can help here So my setup is Cakewalk Bandlab (original bought X1 I think, and upgraded right through to latest version, Focusrite Scarlett 8i6 interfacen and Adam A3X monitors. On my old PC, I've have the monitors set at 0dB and control the output levels from the 'Monitor' dial on my interface. I'm now on a different PC and the 'Monitor' dial seems to do nothing, and the output is incredibly loud! I've had to turn the actual monitors down to 1 notch above 'Off'. I can turn the 'Monitor' dial right down on my interface, and the volume remains the same, looks like it's purely managed by the dials on the monitors themselves. I suspect this is a setting I've missed (or forgotten about in Scarlett MixControl, or something within Cakewalk itself. Anyone have any ideas? Thanks
  16. I installed one more hard drive, and the old F: is now H: So I corrected letter/path in the plugin manager. (And prefs/folder locations) But it seems my old projects don't care about that, and the vst's fail to load from F: (Because they are not there anymore) I do not/can not change drive letters now. Is there an an easy/smart way to fix the issue?
  17. The TH3 VST2 not taking Patch change through a midi track like it used to. I know that vst3 sttopped this thats why i use vst 2 Not sure if its because of the last update. Suddenly stopped taking patch change. Peace
  18. Yea, I know, but the only cD architect I could find was on Amazon. It was officially from SONY, so that is good. I just don't want to spend 112 US$ for a program I've had for 15 years. My older computer died with the programs on it but I don't think they will authorize tho I have the serial and reg numbers (like Cakewalk used to authorize). What would be another good program to assemble a CD and why and is it cheaper than $112?
  19. Hi to all, I would like to report a bug. The bug is related to midi input routing save. As you know, this is a problem that has been present for years, I have noticed in fact that users over time have repeatedly highlighted the problem in different forms and conditions. I don't know why it is still present, I think that when you route some virtual synth it is important to not have to redone again the routing work everytime (...when you can...in many cases you have to delete and load again all the virtual synths because it is impossible to delete anymore the "wrong" midi inputs added) There have been several attempts to explain the problem (modification in connected midi devices of the active device type at the time of saving and later not connected at the time of reopening the project or connected to a different USB port) or to at least limit the bug. But in reality unfortunately the bug does not depend only on the connected peripherals or not...it seems most related with virtual synth input ports. I was hoping that with the last early update, since a change had been inserted in the management of the midi ports of virtual synths, had been fixed but unfortunately this was not the case. I tried through this short video to highlight the center of the bug by simplifying it. In fact, the situation is much worse. In fact, the more complex the midi routing, the more the problem arises, with the usual randomly modified midi inputs (double, triple, all active, none...). In several cases it is not even possible to correct the problem of inputs that always remain active and you have to delete all the uploaded virtual synths and start from scratch, thus doing all the configuration again! For some it simply shows up after saving and reopening the project. In my case if the file is saved and then reopened the input midi channel assignments "seem" to be correct. But I would say that it is only luck, because every now and then the bug also occurs to me as to many others even just reopening a previously saved project. Actually as this video highlights, the bug occurs regardless of the subsequent closure and reopening of CbB under different conditions. Instead if I save the input settings of the various synths such as track settings, delete the tracks and restore the track settings save (without obviously closing CbB) the bug instantly appears as you can see. Unfortunately, this bug has been and remains somewhat annoying. You waste a lot of time reopening or editing tracks to reconfigure everything! I would therefore kindly like to ask you whether you can check what the problem is and solve it once and for all. I am sure that would certainly make so many users happy as the bug has been present for years. From my point of view, routing and managing audio and midi tracks (in this case) is a major feature in a DAW. It is the basis from which to carry out any work. It has to work and certainly once a template is configured the routing (sometimes it can also be quite complex with the various VSTs) should stay. If every time the saves made are not kept and everything has to be redone it becomes... Many thanks for your work and time Ronny
  20. What is with the Bandlab site? Anyone know. I need to update but I can't get t a working log in. Anyone else having a problem getting in?
  21. I just installed Cakewalk by Bandlab and every time I open it it creates a new "Cakewalk Projects" folder on the wrong drive. Cakewalk is installed on my D drive. In preferences I set the Projects folder to the F drive, and made sure the folder exists. I close Cakewalk, delete the folder on D, open Cakewalk and it creates a new "Cakewalk Projects" folder on D. I even restarted the computer, same problem. I re-checked preferences, they look good (still has F for Project folder location. I searched the registry, every entry I can find shows F as the location for the folder. Cakewalk creates the new folder on D as soon as I run it, before any project is opened or created, so it isn't just picking up a ghost path from an old project or anything. I've been a Sonar user from v6 through Platinum, so I know my way around the program fairly well although it's been a couple years since I had Sonar installed. I did install Platinum so I could access the plugins, and I installed the plugins from X3. I also made sure my installation of Platinum specified the F drive for project files (and checked the registry, everything there looked correct), but it too creates a new projects folder on D as soon as I start it. How do I make it stop? In the scheme of things it's not that big of a deal to delete the empty folder, but when I get into a flow state I'm likely to accidentally save to the wrong location. Is there some registry key that isn't labeled with a friendly name that I'm missing? Thanks for any ideas. -Mike Windows 11 Intel i7 11700K 32GB RAM Asus ROG Strix z590E Mobo Focusrite Scarlett 8i8 2nd gen
  22. If I try to (quickly) freeze the various Arturia synths (B3, DX7, etc.) in a project it quickly generates blank audio. Only way to freeze them is to Render in Real Time, which is less than desirable. Running most up-to-date versions of CW and all the Arturia stuff. Anyone else see this, or is it just me? Note: I'm able to freeze various other synths (Modo Bass, etc.) in faster-than-realtime mode. It's just the Arturia stuff that's problematic.
  23. I can't use my MIDI keyboard. It comes up with this message: It says that there is not enough memory available but I have 32 GB of RAM.
  24. I recently purchased IK Multimedia vst Teac A-3340S. Each time I load it on a track, Cakewalk crash and states there was an error. This happens on all of the IK plugins in my Track5 folder. Even when I load Track5 Black 76 limiter, Cakewalk crash. I tried loading these plugins in Sonar Platinum and Cubase 11 Pro and the same results, both daws crashed. I contacted support, just waiting for a response. Anyone else experiencing crashes from IK plugins?
  25. Hi, New Cakewalk user here...please excuse me if I've misunderstood something here! I'm not sure if this is a bug but it doesn't seem intuitive: create a 1 bar midi clip with a 1/16th note on C3 convert to Groove Clip Loop (Ctrl + L) stretch out to 2 bars (observe C3 note is repeated on Bar 2 as expected) add a 2nd note (C4) in Bar 1 (observe note is not repeated in Bar 2) stretch clip out to 4 bars => observe Bar 3 and 4 both have the2 notes, duplicated from Bar 1, but Bar 2 doesn't What should be the expected behaviour here? thanks J
×
×
  • Create New...