Jump to content
  • 0
UCG Musician

Error Message

Question

I keep getting the following error message:

NVIDIA High Definition Audio

The above audio/MIDI device was disconnected from your system.  Would you like Cakewalk to reroute these outputs to an available device?

Click "No" to keep current settings.

I do not know how to resolve this issue.  I never use the NVIDIA High Definition Audio.  I use a FocusRite Scarlett 18i20audio interface and a Cakewalk UM-3G MIDI interface.

Can someone advise what settings are incorrect in my setup that would cause this error message to pop up quite frequently?

Cakewalk Error Message.JPG

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Disable the device in Windows Device Manager

Share this post


Link to post
Share on other sites
  • 0

You shouldn’t be seeing that if you’re using ASIO mode. 
 

Another place I disable those options is in Windows Sound settings under the device tab. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...