Jump to content
Matthew Carr

Crash when adding NI RAUM to Track FX Bin

Recommended Posts

Anyone else seeing this - I can't track down what the problem is. I think it maybe something to do with the latest version of  bandlab / windows

When adding Native Instruments effects (Raum, Phasis, Replica etc) to the FX bin, or attempting to edit them in an existing project, I get a complete crash

image.png.9e376e94cbc12e1e981e098353b6a945.png

However, it's not consistent:

-   I I do the same in an new empty project, then it seems I can add the effects to the bin / open the FX UI, no problem. 

 -  When I load an existing project, then opening the UI for the effect,  sometimes it crashes, sometimes it doesn't

Have tried re-installing the effects from Native Access, but no change.

I have one particular project where the crash seems to happen pretty consistently. I copied this project onto my live rig (exact same hardware, but different builds), and haven't been able to get a single crash:

Studio Machine (Crashing):        Windows 10 Pro version 2004, build 19041.508; CbB Version 2020.09, Build 006, 64 Bit

Live Rig (No Crash):                         Windows 10 Pro version 1909, build 18363.836; CbB Version 2020.04, Build 179, 64 Bit

Which makes me think it's something to do with updates to windows or CbB?

I need to bring my live rig up to date, but want to try and iron this out first - Is there a way of installing an older build of Bandlab on my machine that crashes?

Thanks for any advice in advance,

Matt

 

 

Edited by Matthew Carr

Share this post


Link to post
Share on other sites

Cheers All - to give an update I updated my live rig to CbB Version 2020.09, and haven't had the crash relating to Raum / Phasis etc

In  no rush to update the OS on my live rig to check further, but think that proves it's not an issue with build 2020.09

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...