Jump to content

Michael Fogarty

Members
  • Content Count

    91
  • Joined

  • Last visited

Community Reputation

16 Good

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi David. Yes, I guess this will remain a mystery. Had nothing to do with zooming out. I tried redrawing the wav, bouncing down the wav, reversing the wav, opening it in SoundForge - nothing. Weird stuff. But I'm good to go now after an install.
  2. sorry, I can't remember as I have rarely used that function as I mix as I go. But from what I can remeber something like that. It says :busy" so must not be drawing the wav right. There is also no picture .wov in the picture cache.
  3. I found this - but don't totally understand it. I got lost at "type alt enter". I typed it but nothing happened. If your Audio Clips are labeled "Busy", go to EDIT | SELECT | ALL, type ALT+ENTER, go to the Audio Files tab and click "Recompute Picture(s)" There are 3 new INI variables in SONAR 6.2 and higher that are used by picture cache generation and display. You will need to search your hard drive for the following INI files then open them in Notepad to make the edits or add the new line: AUD.INI: [Aud] EnablePicCacheThreads=1 (default) This option creates extra background worker threads for the generation of wave pictures when you load a project. One worker thread is automatically created per CPU/core. Setting EnablePicCacheThreads=0 reverts back to only using a single thread for picture computation. If you are running a system with multiple CPU's or cores setting this to 1 can greatly speed up the computation of pictures. Notes: · These threads are only active while the picture is being computed. · This option is only applicable on multiprocessor/multicore systems. [Aud] ComputePicturesWhilePlaying=1 (default) This option allows waveform pictures to be computed in the background while audio playback is in progress. Most modern computers should be able to handle this load with no problems. Note that work is only done while new pictures are actually being computed - once the pictures are finished rendering there is no overhead. CAKEWALK.INI: [WinCake] ProgressiveWavePictures=1 [default] This option enables progressive display of waveform pictures. When enabled you will see pictures being displayed in the clips view dynamically as they are being computed. The waveforms will update in the background when the application is idle. If the ComputePicturesWhilePlaying flag is set to 1, waveforms will continue being displayed progressively even while audio playback is in progress. This can save time waiting for a complete picture to be finished before you can see it. Tags
  4. I've also tried bouncing the track -still grey - I've deleted the picture cache (actually there is nothing in the picture cache which is suspect. )I wonder if it isn't drawing. In case you skipped to the bottom, I just installed Sound Forge on the laptop and the wavs show perfectly there, but not in Cakewalk. The wavs say "busy" which usually infers it is drawing them -they play -but they are grey -kind of like me.
  5. I wonder if on my laptop for some reason the "wav" don't have an association or something. This is so strange.
  6. Man, weirdness. Has never happened on my desktop. I pull the corner of one of the tracks to adjust it's size and it won|t adjust. It works using the up down arrows but not with the mouse.
  7. thanks everybody. I didn't make it in time for the gig but I just did without the crossfade. No, I couldn't edit means -I can't see where to cut. It's grey. I haven't turned on my laptop again as I am on my desktop but will try your suggestions. This has never happened on my main DAW -Desktop . Yes, maybe I pushed something by accident as it is a touch screen laptop.
  8. they aren't muted - I hear them perfectly but they are greyed out.
×
×
  • Create New...