Jump to content

Search the Community

Showing results for tags 'step sequencer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hi all! Can anyone replicate these 2 step sequencer bugs? (Although I'm not sure #2 is technically a bug, but at least for me it doesn't behave as expected). Bug 1: Undocked Step Sequencer window status not remembered after closing window Create a blank project and create a step sequencer clip Double click the step sequencer clip and it should open docked Undock the step sequencer Close the undocked step sequencer window Double click the step sequencer clip again and it has forgotten it was undocked - it opens docked again Bug 2: Step sequencer playback marker cannot handle groove-clip looped step sequencer clips As I mentioned above, I'm not sure this is technically a bug, but at least for me it doesn't behave as expected. Extend a step sequencer clip several measures using groove-clip looping (CTRL + L and drag) Play the clip and watch the step sequencer window: the playback meter only works the first measure, then it's blank. I would expect it to loop and indicate current step as long as the clip has been looped. Note: The PRV seems to also not be able to display notes in groove-clip looped step sequencer clips. Only the notes in the first bar are shown. (I find it really useful that all note changes in the step sequencer are also immediately shown in the PRV – love it! I would just love them to be shown when looped as well. ) I am using Cakewalk 2019.07 Build 79. Thanks for a great product!
  2. Hi all. Having a problem with tracks using step sequencer clips. When I start playback, sometimes it plays correctly, but other times it starts playing some other step sequencer clip from a different part of the song. It even does that whether or not the instrument supposed to be playing. And sometimes it starts playing the correct clip and then stops, even thought the clip extends much further. The workaround is to stop and restart the song - not the end of the world, but can be quite frustrating at times. I can't find any references to this in here or the web generally - has anybody else ever come across this behaviour? Thanks
  3. To sequence with NI Bettery 4, I modified rows of Step Sequencer on Cakewalk 2019.05 ver. At the first clip on NI Battery 4 track, there was no issue. However, when I try to create a seccond clip (another pattern) on the same track, I have to modify rows, again. The Step Sequencer settings return to the default. This is very uncomfortable. Is it possible to keep Step Sequencer's settings on the same track?
  4. I'm having a little trouble with these features and I've finally kind of wrapped my head around it. In short, i'd like to request a feature in the step-seq and record modules where you can select the midi channel it listens on. Currently, both modules appear to listen to all devices omni. I know this because regardless of which device I enter a note from or which channel, it'll be recorded. This causes an issue for me because i have 6 different midi instruments and various merging and routing configured. The end result is steps that I enter are being echoed elsewhere in the midi chain, and this causes the modules to either not record the steps at all, or record them erroneously and inconsistently. I know the midi data is getting to the modules, because they will proceed to the next step when i press a key, but often will fail in recording the data. I think a simple channel routing option for the modules would suffice to fix the problem for me. If i remove or mute all other midi devices than my master controller, the modules work fine, but this is not a tenable solution going forward and just leads to me wasting precious time on twiddling settings rather than creating music. Thanks!
×
×
  • Create New...