Jump to content

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Larry Novik

    Bandlab crashing

    Using Cakewalk by Bandlab, I keep getting thrown out of my song--and the whole program. This is very frustrating obviously, since I lose all my work. I realize I must start saving every few minutes, but, other than that, are there some settings I can tweak for my project/computer to be able to handle this load? THis occurs when I start having more tracks than usual. I do realize that. But it's not like I'm setting up tracks for an orchestra. I did notice that I had some internal effects on, but since then, I turned them off. I"m using a Dell, with i5 intel processor. It is about 5-7 years old. Thanks. LNovik
  2. Paula Coots

    Silent Buses Detected

    Any idea what this means and how to fix it? Thanks. I made a custom template a couple of months ago and haven't had any problems recording, and I haven't changed anything. So after this came up, I hit ok, and recorded on the two guitar tracks on the two guitar template tracks that I had made, and added volume and pan automation. I froze EZ Drummer 2 because I wasn't using it yet. The "song" is eight bars long. I am new to Cakewalk, and was playing with the stock plug-ins, one at a time. (I've recorded four songs using Waves plug-ins and haven't had anything happen like this.) I instantiated Sonitus EQ and tried the presets on one track. Then I deleted it, and did the same with the Compressor. Then, when I started the delay...cakewalk just shut down. Auto-save retained my automation. Any ideas?
  3. When i open some project (not all project) Cakewalk crash ! Any suggest how to solve this ? I've tryied to unistall the last VST installed but nothing change...
×