Jump to content

Search the Community

Showing results for tags 'cakewalk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 32 results

  1. Hi folks! I see a lot of Cakewalk by Bandlab users having trouble installing their VST plugins, so I made this video which I hope is helpful! WATCH HERE: https://youtu.be/-ZvyTM6tQEc
  2. Good evening, Does anyone know where the plugin custom category information is stored? I.e. I save a VST into a folder called Analog Synth, which is available to all projects using the computer. I have two computers which I do music on and i'd like to find a way of synchronizing this if possible. Best wishes, Matthew
  3. I'm recording two guitar tracks and they both have the same exact settings but when I record one the waveform is huge and the other one is a lot smaller/normal. They both sound about the same as far as volume goes. I'm playing both guitar parts at the same volume as well and with the same attack on the picking hand. What is going on here? Thanks.
  4. Hi folks! Lots of people message me, confused about how to record the sound from their MIDI synth, into Cakewalk. So I've put together this beginners guide video! Whilst this isn't a pure Cakewalk video, it happens to be the DAW I use in the video. Also, check out the old 'Cakewalk' audio interface I use WATCH HERE: https://youtu.be/QwEVtBbNdak
  5. Hi folks! I know that some people really struggle to get multiple Kontakt outputs behaving well in Cakewalk by Bandlab. Rather than leave you in peril, I put together a quick tutorial for you of course! WATCH HERE: https://youtu.be/2OTwZ3NXW9w
  6. Hi folks! There are many reasons for exporting from Cakewalk - for streaming, mp3 playback, stems, and CD. This tutorial shows you how, for various scenarios! WATCH HERE: https://youtu.be/bE4IjK1QOA8
  7. Midi keyboard-controller (KORG microKEY-61) does not work I'm currently making decision for my new DAW; I have installed Cakewalk and would like to buy Sonar Professional. when I load a softwaresynthesizer, it can not be played by keyboard. Voreinstellungen - MIDI - Geräte: microKEY-61 1 KEYBOARD and microKEY-61 1 CTRL are shown both as active (see uploaded image) curious: KORG microKEY-61 works without problems using the following DAWs: - MAGIX Samplitude Music Studio 2010 - Mixcraft 8 Pro Studio (demo) - Reaper (demo) so it should not be a MIDI-config problem of Windows 7 any help is highly appreciated best regards Peter
  8. I noticed that there's a parallel compression bus on my projects now. Is this something new? How do i recreate this on my old songs? I was told that cakewalk didn't have this but I for sure didn't make it cause I don't know how. Maybe it's from the EZ drummer?
  9. Hi folks! Do you want better mixes? Then you should know about using automation. Take a look at this video, so that you can learn how to use automation in Cakewalk by Bandlab WATCH HERE: https://youtu.be/YRJDnKUAAYk
  10. Hi folks! In this video I use Cakewalk to demonstrate parallel compression A great way to improve your mixes, but retain dynamics - I feel that even beginners can make good use of this technique, so if you haven’t tried - watch my video and have a go! WATCH HERE: https://youtu.be/n_UpxB8m9KA
  11. Hi friends! I just wanted to make you aware (in case you aren't), about a series of videos I have made aimed squarely at beginners I hope you will find it helpful, and you can get going on your Cakewalk journey! LINK: https://www.youtube.com/playlist?list=PL4ylp_4AhfKtyYYRWyp9B4v2CLm32__9P
  12. Hi there. fellow members. I'm new on Cakewalk and I have a problem configuring the metronome: I want to set set the "count-in" option for making the metronome start sounding a couple of bars before the audio starts in order to practice and record with my guitar, but after several tries, search in this forum and looking in the reference guide, I managed nothing. I can make the metronome to sound, but always starting with the audio/playback/recording. Some details: - I'm using a Lexicon Alpha as my USB audio interface and the AlphaASIO driver. - I'm on Windows 10 pro 64-bits. - I set the clock to audio, as in the reference guide is told that if you are using only audio or audio and MIDI, you better chose this option - I set the count-in option under the metronome section to 2 bars and checked for both play and recording. - I press the spacebar to start the playback and then... the audio starts and the metronome sounds but no trace of the count-in measures/pre-roll and I don't know what to do. I use too REAPER as DAW and there, to configure the pre-roll is dead easy, but here I feel really lost. For what I saw this far of Cakewalk is seems a really nice DAW full of really good features, but I need this to work with it. Can someone help me, please?
  13. I have just encountered a new problem. I am using the TTS-1 synth but the input echo doesn't allow me to hear what I am playing during recording. It works before recording when the input echo button is on, but as soon as I press record it doesn't work. The midi track records the notes I am playing, I just can't hear what I am playing. Yes, I have tried muting all the other tracks and I have checked that the TTS-1 track is the only one armed and with input echo switched on. I have also used the SI-Bass and SI-Strings just now on the same project and have not had the same problem with them, so it appears it is something within either the TTS-1 or the record function in Cakewalk which I need to change? Please help....I need to get this track finished once and for all!
  14. Hey Guys! Quick little Question: I've been running Cakewalk for a little bit more than a year now and i never had any problems. But now i'm recording a song for my Band and since my Tower PC died a few weeks ago i decided to record on my notebook using Cakewalk, my Native Instruments Komplete Audio 6 Interface and my Axe-FX Ultra (i'm recording Guitar tracks). Oh and my Notebook is a HP EliteBook 8460p. I'm recording my Tracks digitally via SPDIF and since the AxeFX Ultra only does the SPDIF connections at 48kHz i'm recording everything at 48kHz. So now.... When i import the Drum Track, it converts it from 44.1kHz to 48kHz with no problems as it should. But when i record my Guitar parts, there is a veeeery noticeable latency. The recorded tracks are almost a 1/16 note behind the rest. I Screenshoted all my settings regarding latency and they're attached here. Does anybody know how i can fix this problem? Should i also attach my recorded tracks with the drums, so you can hear the latency? Thanks a lot in advance!
  15. I recently uninstalled the program and made a fresh download and install. The program works well enough but will crash at random points, sometime with a virtual instrument in use, sometime not. Sometime I can finish recording a section, walk away from the machine only to return and see that it has rebooted. I have searched for the crashdump in the directory((ies) listed in other threads but have not found a file. My machine is a Surface Pro 4 i7 with 8g of ram and I use a Line 6 Pod HD500X as the interface. Everything works, audio, playback, recording but there is ALWAYS the catch where Cakewalk crashes and takes the entire machine down with it. Are there any other locations to look for the crash dump file? Or is there a possibility that I need to configure it to create the file? Thanks
  16. Hey guys, I'm hoping someone can help me here. Just bought myself a Steinberg UR22 Mkii interface and I'm having an issue with Cakewalk only showing 1 channel available, which doesn't even let me record in stereo. Its meant to be a 2x2 USB channel interface. So far its only allowing me to record one channel in mono. Both inputs work BUT only in mono. It plays back in stereo so as far as I can tell its working fine. I'm assuming it has something to do with cakewalk not recognising the channel as stereo?? It gives me the options to choose left, right and stereo but again, only recording the left channel regardless. All new drivers installed and had a firmware update also. I'm running windows 7 (will upgrade to 10 this weekend most likely) Has anybody encountered this before? Thanks guys.
  17. I am using a Cakewalk drum loop from SI-Drums. I had created a groove clip from it and all was fine until a couple of minutes ago when: 1. It now carries on playing for about another 10 seconds after the loop ceases to show any notes in the track. 2. I inserted a separate midi track into which I wanted to drop some drum fills from the sample midi loops from the Cakewalk media browser. These wouldn't play despite being in a separate track. 3. Freezing and unfreezing the SI-Drums track affects the separate midi track inserted for the drum fills. Not sure why this would be...I haven't linked these tracks in any way. Any ideas? EDT
  18. Hi all. Having a problem with tracks using step sequencer clips. When I start playback, sometimes it plays correctly, but other times it starts playing some other step sequencer clip from a different part of the song. It even does that whether or not the instrument supposed to be playing. And sometimes it starts playing the correct clip and then stops, even thought the clip extends much further. The workaround is to stop and restart the song - not the end of the world, but can be quite frustrating at times. I can't find any references to this in here or the web generally - has anybody else ever come across this behaviour? Thanks
  19. To those who have a similar problem with latency issues "feeling" more delay than it actually says, I found an odd solution that seemed to fix this problem. The reason I say this is because when using my WASAPI Exclusive drivers on my midi keyboard had a noticeably less lag than if I were to use my Zoom U24 Audio Interface. To fix this, every time I open Cakewalk, I would close the start menu and open preferences. I'd go under Audio > Devices and uncheck all input and output drivers and hit Apply. Then I would check both again and hit Apply then Close. From there I can open any projects with a noticeably lower latency. Note, this also fixed my random audio dropouts and crackling noise. I wasn't surprised to see some compatibility issues when using this on Cakewalk after seeing the Manual's tested DAWs didn't have Sonar in it. But after finding this weird fix, I hope to help other people who may have a similar issue with this Audio Interface or some other brands. If anyone finds a permanent fix that would help us all please leave in your say
  20. Hi, I've discovered a problem in Cakewalk that occurs when using a rewire device, in my case it's Reason and specifically the NN-XT sampler. I have Cakewalk set up to record some vocals to a stereo audio track, the vocals are sung to a midi track being sent to the NN-XT sampler loaded with the default B GrandPiano. I have a 1 bar count in set up in Preferences->Metronome. When I hit the spacebar to just playback the song the piano plays fine but when I arm an audio track and hit R to record the piano does not play. The recording is working but I cant hear the piano that I'm singing along to which makes things a bit difficult. (Apologies if this has been reported before, despite searching I cant fine an answer). If I turn off the 1 bar count in and hit R to record the piano plays back fine and, as before, I can record ok. Turning the 1 bar count in back on disables the rewire piano again so the issue is repeatable. I'm assuming this is a bug in the implementation of the rewire protocol. Is anyone else able to duplicate this and how can I report it to Bandlab for a fix? Thanks in advance.
  21. Good morning everyone! I wanted to ask something. Will Rapture or z3ta ever be added to Cakewalk by Bandlab? I loved the demos of those programs! a greeting!
  22. Will Cakewalk (BandLab) in the future support DAW automation with Native Instruments NKS keyboards and the like; they appear to support other DAWs already was hoping this would include Cakewalk in the near future? Any thoughts votes?
  23. Hi - I am suddenly unable to have either Cakewalk or Sonar Platinum 'see' and midi data from my Roland A-800 controller, when everywhere else - Midi Ox running on desktop, stand-alone synths, VST hosting software, all other programs are properly 'seeing' and reacting to midi note on/off events transmitted by the controller. I have restarted Cakewalk, and Sonar Platinum, no change. I have physically pulled and reconnected the midi controller's USB cable to the computer, no change. Also no change turning the midi controller off/on while still connected by the USB cable to the computer. The midi controller (Roland A-800 Pro) IS selected in Midi Devices in Preferences. Again, there is no problem with the controller, as far as other programs behaving as expected and reacting to midi note events when pressing keys on the controller. Lastly, if I play notes with my mouse, in plugin synth instances with keyboards in their UI, the notes trigger proper playing of those note events, so the plugins are working properly in Cakewalk/Sonar, but NOT when I play notes on the midi controller. And, this all just started happening yesterday. I am at a loss, and HOPING you folks can help me figure out what the heck caused this, and how to resolve it. a PROFOUNDLY hopeful - Bob Bone
  24. I play progressive metal and I often have tempo changes, like 6/8 3/4, 13/8, 7/8. Sometime I prefer that the metronome gives me the "1 2 3 4" before recording...but sometime the Cakewalk change the accent and put this in the 3 or 2. Is it possible change that?
  25. I'm trying to use my BR-800 as a control surface for Cakewalk. I have mangaged (using the instructions from Boss) to get the BR-800 to talk to Cakewalk and have a visable signal on the screen. However I don't have a audible signal. I've tried changing the output setting in the computers setting back and forward between the two possible output options (BR-800 and the computers speakers) and still can't get an audible signal. Can anyone help with this?
×
×
  • Create New...