Jump to content

Search the Community

Showing results for tags 'cakewalk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 203 results

  1. Hi All, New to music recording and I'm thinking about which laptop or tablet to purchase to use Cakewalk. Leaning towards a tablet. I'm mainly an acoustic guitar player. What tablet would be recommended for a complete recording beginner? Laptop, tablet or doesn't matter? How easily does the tablet connect to an audio interface? Is there a particular tablet favoured over others to get the most from the software? TIA for your advice.
  2. Hello guys. I would like to propose a feature that will allow the user to make the playhead stationary when playing the track instead of the waveforms moving. This would be very helpful in monitoring tracks. Thanks.
  3. Hey there! Relatively new user/audio engineer here. First time post. So I just recently did a fresh install of Windows 10 Pro, and, for no obvious reason, Cakewalk appears to no longer function... basically at all. So, the issue is, every three seconds or less, no matter what I do, if I click something in the program or not, the entire program freezes up and stops responding. Even going back and trying to install and use the old Cakewalk "SONAR Platinum" through the Cakewalk Command Center yields the same results. Exactly the same. Freezing up every 2 or 3 seconds. Does anybody have any idea what is going on? Is it a glitch in a new update of Windows or Cakewalk? I just feel like I'm the only one with this problem! And I've never had this issue before, even with my current PC build! This literally has just started happening since my recent fresh Windows install! I haven't changed any hardware at all. CPU: AMD Ryzen Threadripper 1950X 16-Core Processor 3.40 GHz GPU: nVidia GeForce 1080 Founder's Edition MOBO: ASUS ROG Zenith Extreme Alpha SSD installed copy of Windows 10 Pro Interface: Steinberg UR824, running the latest Yamaha Steinberg USB Driver, output to power conditioner & Focal Alpha studio monitors
  4. Hello, i am a new user of Cakewalk and i like it, but there is one thing that bothers me a little, maybe i am not alone in this case. when i play or record something, i noticed that the time counter and the playhead cursor are not smooth but jerky, is there something to modify in the preferences to get them smooth? In preferences, i tried ASIO, WASAPI and MME but nothing changed. Here is my PC configuration: CPU : Intel Core i7-6700K MEMORY : 32 GB SOUNDCARD : Realtek High Definition Audio Thank you for your help
  5. Hello, who can help me out? i cant open my project,this is second time this has happened,i tried to open with (shitf+enter) without any plugins,but its does not open the project. project contains: vst instruments,midi files and wawe files.
  6. Hello, I'm new to Cakewalk with almost no experience and when I open Cakewalk, I get this popup: I'm using ASIO but I don't know which driver I should be using. And also, I don't get any sound from Cakewalk, and I think that this is the problem. By the way, I've been using this computer as a Minecraft server but maybe that has nothing to do with this problem. Thanks in advance!
  7. Made another full MIDI song. This time I work a bit more on trying to get the guitars to sound more realistic. Still pretty new to this but hope you like it. Any feedback or critique are appreciated.
  8. Hi, so I been trying cakewalk for a while and all was good, but then I realized that all this time i've been doing things whithout watching the files like in a waveform, so, i also can't see when the midi notes start/end I saw that this problem would be fixed if I deleted the cache image project data. I did it but just do nothing. letting u an image of what do i see btw, there is also a weird thing about hw do clips amount together but i think it's just glueing clips and for last, track 2 & 3 are midi, the 1st one is a sampler reppited
  9. Hello everybody, I've got the export problem in cakewalk - but only in some projects. After some googling, I checked the plugins inside problematic projects, first my guess was on acoustica plugins, they are heavy on the ram, but (except of smoother daw work) they weren't a problem. Then I removed also TB plugins, and one of the project started to be exportable, but the other is not. The rest of the plugins I use from years (TDR, Izotope and Valhalla) or are cakewalk's one. It's not memory issue, there's also bo crash report, all is happening when I try to export is: cakewalk is turning off, and in export folder appears empty wav file. Any ideas? Thanks in advance:) EDIT: In CakewalkCore\Minidumps\Plugins Folder the only info I got is: Cakewalk Plug-in Crash Dump (C:\Windows\SYSTEM32\VCRUNTIME140.dll)
  10. Hi Everyone, I have this weird issue today (it worked fine yesterday) : When I load a project that has a sample rate of 88.2, cakewalk seems to fight against an invisible force : I see the sample rate on my interface switching back and forth between 44.1 et 88.2, like if another program was trying to get access to the interface simultaneously, making Cakewalk unusable. I don't see anything in task manager that would give me a hint. Here's some additional information : At first, I'd like to mention that I also installed Cubase LE 12 this morning (before the problem happened). I don't think this could be the issue, since I already have other DAWs installed on my computer, as far as I know, they don't run tasks in the background and take ownership of the interface. I tried the following : I changed the windows configuration for the interface to be at 88.2. I checked that the internal audio card was the default output for my system. As long as I don't start any program, my interface stays at 88.2. The moment I start Cakewalk, it switches to 44.2 for the startup menu, even though the default setting in cakewalk is 88.2. Then if I load a 88.2 project, the switch between 44.1 and 88.2 begins. Any idea ? Thanks.
  11. Hi Folks. For quite some time now, I was having issues with dropouts. Specifically: "A dropout has stopped the audio engine" - My biggest Cakewalk nemesis. The things I have tried to resolve this in the past few years would probably not fit into the page and I will spare you of these details and try to get to the point. My recent project was pretty heavy with all kinds of plugins / synths and was giving me the dropout thing, stopping audio engine. For the test purposes I decided to test the actual limit my computer can handle and compare my working project with test project. So I created another project within same Cakewalk session. I started with 5 audio tracks and slapped 3 FX plugins on each (some that have look ahead function). Everything was fine. Then I duplicated all 5 including events and FX, everything was running smoothly. Then I increased amount of audio tracks (with audio data) to 40+ with at least 3 plugins each. And it was running fine(!) So I switched back to my main project (same Cakewalk session!) and started deleting things. 1) I deleted all synths 2)Deleted all Midi tracks 3) froze all remaining tracks. Issue of dropouts persisted. Then I: 4) Deleted all plugins from the buses and tracks. Issue remained (!) Then I started to delete tracks one by one, just for the sake of the test and BiNgO! Single muted frozen drum track was causing Hard drive I/O overload!!! A Project with 40 not frozen audio tracks and over 120 Plugins (!) runs fine and one with 5 audio tracks and NO plugins causes overloads. How can that happen? If I delete that drum track, it would not overload. One can say, sure, just get rid of that track and live happily ever after. But this is a long running issue. How would I know next time which specific track causes this? Is there a reasonable explanation for this situation? Kindly let me know. Attaching a screenshot of the project. When/if replying, kindly keep in mind that this test of two projects was run under the same Cakewalk session. Thank you. P.S. Both projects are 44.1kz / 16bit. The hard drive is SAMSUNG 980 PRO 1TB PCIe NVMe Gen4 Internal Gaming SSD M.2.
  12. Hi - I am suddenly unable to have either Cakewalk or Sonar Platinum 'see' and midi data from my Roland A-800 controller, when everywhere else - Midi Ox running on desktop, stand-alone synths, VST hosting software, all other programs are properly 'seeing' and reacting to midi note on/off events transmitted by the controller. I have restarted Cakewalk, and Sonar Platinum, no change. I have physically pulled and reconnected the midi controller's USB cable to the computer, no change. Also no change turning the midi controller off/on while still connected by the USB cable to the computer. The midi controller (Roland A-800 Pro) IS selected in Midi Devices in Preferences. Again, there is no problem with the controller, as far as other programs behaving as expected and reacting to midi note events when pressing keys on the controller. Lastly, if I play notes with my mouse, in plugin synth instances with keyboards in their UI, the notes trigger proper playing of those note events, so the plugins are working properly in Cakewalk/Sonar, but NOT when I play notes on the midi controller. And, this all just started happening yesterday. I am at a loss, and HOPING you folks can help me figure out what the heck caused this, and how to resolve it. a PROFOUNDLY hopeful - Bob Bone
  13. Hello! my Name is Damian, and i have a problem with Cakewalk!. Cakewalk crashes with automation when I record a midi track and assign a parameter to automate automatically crashes, and quits. there's a solution? Have a nice Day!
  14. Pleas Help !! I have already attached Playback and Recording Settings Screen Here. When i record the music on my USB microphone it will monitor good sounds and operate well with it but when It Comes to Play it will generate alvin Sound (sound got totally change instead of recorded sound). This is the issue while I'm facing Now. Please let me know the configuration changes to solve the issue. Best Regards
  15. Has anybody experience clipping when they export a file on the new update?
  16. Let me describe my problem pretty quick: I've been using SONAR (Cakewalk) by Bandlab on my PC for around 2 years now, everything worked without any issues until now. Since the last update, when I open a project, hit play and then PAUSE, it's suddenly freezing and crashes. I already took a look at the Windows event log which just said that it has crashed... Now the weird thing is, that i never changed anything in the program settings since i used it, which is why i am curious what could be the reason for that. I'd be glad to get any help on that Cakewalk - [kick.cwp] 2022-08-06 15-21-05.mp4
  17. I am trying to get the Chords from the band-in-a-box plugin into cakewalk. Plugin is version 4 of 2022. I know it can be done because I have seen it. I tried dragging the little "C7" symbol on the plugin to no avail. When I saw it the chords were in cakewalk just below where the arranger track is located. I want to see the chords as I record other tracks. It's a great feature....I just can't find how to do it.
  18. Hi, I am using Roland Quad-Capture since 2018 as it was recommended by a few fellow Cakewalk users. It has consistently worked perfectly. Audio dropped a few times after Microsoft updates for Windows 10 installed, and I had to uninstall the driver and reinstall it again. As of the last Windows 10 update, the Roland plays audio, whether it's from an MP3, Wave, Cakewalk, YouTube, etc., and the audio drops and the Roland powers down. Now it isn't working at all. I reached out to Roland, and they said it's a driver issue. When I power down and reboot, the Roland powers up and when I attempt to play audio, it powers down again. I am curious if anyone is having or has had similar issues with the Quad Capture? Thanks in advance for your help.
  19. Greetings, all I have updated BandLab Assistant after getting notification that an update for Cakewalk is available. I have clicked on BL assistant to download the update, but it just didn't, not even after several hours. It just shows "dowloading (0/0)". My desktop doesn't log out after any amount of time and doesn't require a password for logging on, exactly to prevent the interruption of downloads. I am running Windows 10 Pro 64-bit (10.0, Build 19044), with 6144MB RAM. Thank you
  20. Hey. Total newb question but can anyone help me in opening Serato Sample in CakeWalk? I'm brand new to Cakewalk and I actually managed to open it a couple of days ago after some frustrating clicking, but now I've got no idea how I did it and can't seem to open it at all. The program is shown under VST Instruments in my plug in manager, but not in my Plug ins box on the right. However, it is listed under instruments but double clicking on it just brings up 'soft synth options'. I know there's probably a simple fix to this but I'm stumped right now. Thanks in advance.
  21. Hello there! I've recently got interested in checking out arpeggiators, then I ended up with Squareheads's Nora 2. That sounds nice, I guess, yet I have no absolute idea about how I could route the plugin in order to make it work. Could someone give me some advice regarding this? I thank you in advance if you took the time to read this. :,)
  22. Hallo guys. I'm new with this forum. I've got this issue with my newly downloaded bandlab DAW. I've searched the internet for a solution but I've haven't found one so far. The problem is one some are experiencing which causes a particular project not to open: When I open the project in Safe Mode the dialog says there is a plugin called Groove Player on the LSR Track Bus even though it does not appear among the plugins used in the song. I've found out that it's the Audio Metronome, used as the Audio Metronome engine. It is located in the Shared DXi folder. When not loading this damned plugin in through the safe mode procedure the project opens and everything works fine. But after saving the project again when I reopen it bandlab crushes again because groove player is still detected during safe mode. I've tried a couple of things including regsvr32ing a Groove Player dll, solution offered by a forum user but nothing... But when I save the project (I've saved it under another name, also) and try to open it again it crashes. Could someone help me break this bugging dreadlock because apparently I'm not the only one having this issue but nobody has provided a clear and detailed explanation so far...thank you very much
  23. Sisi

    Cakewalk crash on export

    When I export my project to a Wave or MP3 file it crashes about halfway the project. I went deeper into to it to find the problem and took a look at the moment it crashes (1 minuted 44 seconds). I went to my project to that time stamp and started removing stuff to find the problem. I ended up finding the cause of the crash which was the automation of my chords (Xerum plugin). less than a second after the moment it crashes comes the end of the drop where the cutoff of the chords goes down. I know the problem but I have no idea how to fix it while keeping my automation ofcourse. on the attached picture, the white line is the moment the crash happens.
  24. Hi, newbie here. I just installed the brand new ADSR drummachine and it loads fine as a VST in Cakewalk. However when I drag and drop a pattern to a track, the samples sound cut-off. Like there is no overlap between the instruments. A snare would cut off the kick for example. This makes it sound choppy. I wonder if anyone here knows why that would be. I tried the MT Power drums and it plays just fine so it's not my system (I suppose). If someone can give it a try, there is a fully functional 30 day trial of it. Would be nice to know if it's just me or if other Cakewalk users have the same issue. Cheers
  25. Hola Amigos, No puedo instalar Cakewalk, me da dos errores en la instalación. Me dice que no encuentra un archivo llamado “FACTORY.rir” pero cuando voy a la carpeta del destino el archivo está normalmente. Y el otro error al finalizar la instalación es que no tengo espacio suficiente en el disco duro, cosa que es imposible. Por favor si alguien me puede dar una mano se lo agradecería mucho. Lo uso para trabajar mis producciones y tengo trabajos pendientes 😣
×
×
  • Create New...