Jump to content
TedPiano

Re: Audio Dropout

Recommended Posts

Hi All,

Re: Audio Dropout at 2.08 on every CBB/Sonar Version

Got a song I'm working on - just knocking it into shape - so did some copy/paste to just see how it was sitting and what could be added at each stage

Anyway - after the copy/paste (I haven't figured out Ripple Edit yet) every time I play it back it stops at 2.08mins in CCB or Splat

If you see the tracks I am using Add Drums2 and Session Drummer3 - if you need any other info just ask 

Any ideas what's going on? - I've attached a screenshot 

Anyway - thanks again

Best

Ed

CBB Splat Audio Dropout No1Capture.JPG

Share this post


Link to post
Share on other sites
3 hours ago, Chuck E Baby said:

I seem to remember someone else having a similar issue a few weeks back. (always dropping out @ 4:15).

Couldn't find that thread off hand, maybe someone else remembers.

 

 

Edited by MusicMan11712 (aka Dr. Steve)
  • Like 1

Share this post


Link to post
Share on other sites

Hi Chuck E & Dr Steve - hope you are both well

Thanks for all the tips - really appreciate the thought and time

To be honest I am just going through songs on CBB & Splat etc that may have something and trying to run off Wave files as demos to hand over to a producer because unfortunately CBB & Splat have become so unstable on my Computer that I'm moving over to Reaper - so fortunately I can still see and copy the track/Fx settings on the original demos and then recreate in Reaper - it's not what I want but it's the best option I can see to keep on creating

So really no problem - I just thought I'd ask - and thanks again to you 

Shame though because both of you and the rest of the Sonar community are a good bunch of really decent people which I know I'm going to miss - I'll probably be back every now and then but just wish Sonar/CBB was workable

Anyway very best to you - Oh just a thought, if anyone is using both CBB & Reaper for different purposes just let me know which Reaper community your on and any tips about the change over- I am making progress on Reaper but it's not really the same - Ah well

Very best

Ed 

 

  • Like 1

Share this post


Link to post
Share on other sites

I totally understand your situation @TedPiano.

I just wish there was something we could do to get your problems worked out in Cakewalk. It would be a shame to lose good users like yourself.

  • Like 1

Share this post


Link to post
Share on other sites

Hi Chuck E 

Thanks - see you around the block - I suspect when I can get a new Computer I'll make a clean install of Sonar X3 to CBB and then get back

Very best

See you soon

Ed

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello @TedPiano would you be able to share a link to your project file? That would be the easiest way to troubleshoot it.
Also give us some data on what audio interface you are using and the latency settings.

Share this post


Link to post
Share on other sites

I've also had the 2:08 dropouts and solved it, by archiving some tracks that were using an Aux Track. 

 I'm also the one that was having the strange dropouts at 4:17. I could be recording an audio track or even recording a midi track and get the dropout.

Thank you Chuck E Baby for the link to the similar problem involving Aux Tracks. It turns out that also  fixed my problem. I just turned on the input monitor button on my Aux Track and the 4:17 dropouts are gone. So both of my problems with dropouts at 2:08 and 4:17 were related to the Aux Track input monitor.

Strange mystery appears to be solved

 

 

Share this post


Link to post
Share on other sites
On 9/25/2019 at 3:59 AM, Chuck E Baby said:

http://forum.cakewalk.com/FindPost/3750379

Using any AUX tracks in this project ?

Nice find, Chuck. I guess no one ever reported it to the Bakers. If they had, I'm sure  it would have been squashed pretty quickly.

EDIT:  FWIW, I could not repro this in the current release with a new project started from the Basic template. Was able to record and playback out to 5+ minutes at 24-bit x 48kHz, 32-sample buffer with a send on that track to an archived Aux track with or without Input Echo enabled. Must be more to the recipe. Maybe multiple Aux tracks with echo disabled or with FX on them, or the project had to originate in an earlier version of CbB/SONAR when Aux tracks were in their infancy, or...?

Edited by David Baay
  • Like 1

Share this post


Link to post
Share on other sites
22 hours ago, David Baay said:

Nice find, Chuck. I guess no one ever reported it to the Bakers. If they had, I'm sure  it would have been squashed pretty quickly.

EDIT:  FWIW, I could not repro this in the current release with a new project started from the Basic template. Was able to record and playback out to 5+ minutes at 24-bit x 48kHz, 32-sample buffer with a send on that track to an archived Aux track with or without Input Echo enabled. Must be more to the recipe. Maybe multiple Aux tracks with echo disabled or with FX on them, or the project had to originate in an earlier version of CbB/SONAR when Aux tracks were in their infancy, or...?

Try this recipe

Here how you create an Aux Track: 
right click bus in bus pane - Insert send - choose new Aux Track
Now look in the track pane and you see a new track named - Aux 1. This is the track that the Input Echo must be set to "on" otherwise there will be a recording dropout at 2:08 or 4:17

Let me know if this gets a dropout

This has also fixed a long standing problem I've had with when I leave CbB and then come back about 5 min later I see a dropout message at the lower bottom right. Last night I tested it with a stopwatch and the dropout comes right at 4:17 every time, if the Input Echo button is off. If it's on, I never get that dropout. So this has solved 2 long standing mysteries for me

 

 

Share this post


Link to post
Share on other sites
2 hours ago, gmp said:

right click bus in bus pane - Insert send - choose new Aux Track

Does that bus output to something other than Master, and/or do you change the output of the Aux to something other than Master?

EDIT: In order to avoid creating a feedback path, Cakewalk automatically defaulted the output of the Aux to Main Outs instead of to the Master bus.  But i still can't replicate the dropout.

Edited by David Baay

Share this post


Link to post
Share on other sites

 The Aux Track which shows up in the Track Pane (not Bus pane) has the output going to one of my sound card outs, not back to the bus pane master bus. Go ahead and try again, if you get no dropout at 4:07 with the input echo off, then maybe it's fixed and I simply need to delete it in my template and create a new one. Thanks for your help with testing 

Share this post


Link to post
Share on other sites
5 hours ago, gmp said:

Try this recipe

Here how you create an Aux Track: 
right click bus in bus pane - Insert send - choose new Aux Track
Now look in the track pane and you see a new track named - Aux 1. This is the track that the Input Echo must be set to "on" otherwise there will be a recording dropout at 2:08 or 4:17

Let me know if this gets a dropout

Cant seem to pull this off yet using the steps you provided. I made the AUX track using the Bus pane, turned input echo OFF to try and replicate but it played till 5 minutes and would keep rolling. no drop out.

2 hours ago, gmp said:

The Aux Track which shows up in the Track Pane (not Bus pane)

Yup, I know exactly what you did. You cant click in the empty space, you need to click on another bus in order to pull up the "insert send" menu.

But like @David Baay I still cant repro

Share this post


Link to post
Share on other sites

The aux track defaulting to a hardware out is completely normal. It can't assign to the default bus since it would create a feedback loop.
I tried recording the aux track for 10 minutes with both input echo off and on and could not get any dropout.
Do you have plugins with delay in your project?
It will be easier if you list steps from the start to reproduce this or supply supply a simple project where this happens. The logic is very dependent on the routing of a project so its important to know exactly how its set up.

Based on the symptoms my theory is some internal buffer is overflowing leading to the dropout as a result of the overflow fuse firing. 

  • Like 1

Share this post


Link to post
Share on other sites
45 minutes ago, Noel Borthwick said:

The aux track defaulting to a hardware out is completely normal. It can't assign to the default bus since it would create a feedback loop.
I tried recording the aux track for 10 minutes with both input echo off and on and could not get any dropout.
Do you have plugins with delay in your project?
It will be easier if you list steps from the start to reproduce this or supply supply a simple project where this happens. The logic is very dependent on the routing of a project so its important to know exactly how its set up.

Based on the symptoms my theory is some internal buffer is overflowing leading to the dropout as a result of the overflow fuse firing. 

Nothing unusual, no delay active, but 1 is on Aux send 3

lot's of plugins on blank tracks, almost none turned on,

-  I'll see if I can send you a bun later tonight

Share this post


Link to post
Share on other sites
6 hours ago, Noel Borthwick said:

The aux track defaulting to a hardware out is completely normal. It can't assign to the default bus since it would create a feedback loop.
I tried recording the aux track for 10 minutes with both input echo off and on and could not get any dropout.
Do you have plugins with delay in your project?
It will be easier if you list steps from the start to reproduce this or supply supply a simple project where this happens. The logic is very dependent on the routing of a project so its important to know exactly how its set up.

Based on the symptoms my theory is some internal buffer is overflowing leading to the dropout as a result of the overflow fuse firing. 

Here's the bun, let me know how it does

https://onedrive.live.com/?id=C256E2DAE26B22A5!105&cid=C256E2DAE26B22A5

  • Thanks 1

Share this post


Link to post
Share on other sites

Yes as I expected its a buffer overflow condition. So it will keep allocating buffers until it hits a limit and forces a stop by triggering the protection fuse.
We'll look into it and try and fix it. 

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Noel, I guess you also saw David Baay's post where he tried the bun and had a dropout also.  Let us know when it's fixed

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...