Jump to content

gmp

Members
  • Content Count

    93
  • Joined

  • Last visited

Community Reputation

28 Excellent

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. That's pretty interesting. So since I'm using 2017.07 that deleting and undoing the deletion of the Aux track, does that in effect bring the Aux Track up to date. In other words was the problem with the Aux Track because I originally created it using an older version of CbB and now the newest version 2017.07 doesn't have this problem when creating a new Aux Track? The reason I ask is someone tried to test this by creating a new Aux Track in one of his projects instead of downloading my BUN and he wasn't able to replicate the bug. Still this delete and undo is a pretty nice workaround. Do you think this will work on my template that has an Aux Track? And then new songs I create using the template will no longer have this bug? Thanks again for your super attentive laser focus on making CbB the best. I knew when Bandlab got you they'd have a gem with your long years of experience with Cakewalk ..
  2. I sure agree and agree also that we have some excellent mods and helpful people on this forum
  3. Don't waste any time troubleshooting since Noel is already on top of it, but thank fro being wiling. And I must say I have a great debt of gratitude to you for pointing me to that obscure post over a year ago that fortunately you remembered. This gave me the clue to try turning on and off input echo. You've helped solve a year or so of frustration and troubleshooting, trying to get to the bottom on all 3 of these issues - the dropouts at 2:08, dropouts at 4:17 and the strange dropouts I'd get even when I left the computer for 5 min or more. So this is a big relief to get this behind me. Thanks for all the excellent help you give in this forum
  4. Thanks David. Noel tried it and found out it's a buffer problem as he expected. He said he hopes to fix it. Here's his post
  5. Thanks Noel, I guess you also saw David Baay's post where he tried the bun and had a dropout also. Let us know when it's fixed
  6. Here's the bun, let me know how it does https://onedrive.live.com/?id=C256E2DAE26B22A5!105&cid=C256E2DAE26B22A5
  7. Here's the bun, let me know how it does https://onedrive.live.com/?id=C256E2DAE26B22A5!105&cid=C256E2DAE26B22A5
  8. Nothing unusual, no delay active, but 1 is on Aux send 3 lot's of plugins on blank tracks, almost none turned on, - I'll see if I can send you a bun later tonight
  9. The Aux Track which shows up in the Track Pane (not Bus pane) has the output going to one of my sound card outs, not back to the bus pane master bus. Go ahead and try again, if you get no dropout at 4:07 with the input echo off, then maybe it's fixed and I simply need to delete it in my template and create a new one. Thanks for your help with testing
  10. Thank you Chuck E Baby for the link below to the similar problem involving Aux Tracks. This enabled me to fix my dropout problem
  11. Thank you Chuck E Baby for the link below to the similar problem involving Aux Tracks. This enabled me to fix my dropout problem
  12. In my previous post was was incorrect - the problem was not solved and cropped up again. I finally did fix it and it has to do with having an Aux Track input echo turned off. If it's "on" there is no dropout Here's my new post explaining this and warning others that may have this problem.
  13. I've had a few posts trying to solve some dropout problems I've had for about a year. It turns out it's caused by turning the Input Echo on an Aux Track off. On my template I have an Aux Track and the input echo button is on. But I also use input echo to trigger 2 tracks at the same time - a piano and a bass. That's also set to "on" in my template. At times I want to turn the input echo off, especially i I cloned those tracks and have several now "on". So I always use the global icon in the Control Bar to turn off all input echo buttons, unfortunately it also turns off the input echo button on the Aux Track. Here how you create an Aux Track: right click bus in bus pane - Insert send - choose new Aux Track Now look in the track pane and you see a new track named - Aux 1. This is the track that the Input Echo must be set to "on" otherwise there will be a recording dropout at 2:08 or 4:17 This has also fixed a long standing problem I've had with when I leave CbB and then come back about 5 min later I see a dropout message at the lower bottom right. Last night I tested it with a stopwatch and the dropout comes right at 4:17 every time, if the Input Echo button is off. If it's on, I never get that dropout. So this has solved 2 long standing mysteries for me. The bottom line is Aux Tracks are great, as long as you understand this strange little quirk. This happens regardless of whether you're actually using the Aux Track in your project. If it's there in the Track Pane then it can cause this problem.
  14. Try this recipe Here how you create an Aux Track: right click bus in bus pane - Insert send - choose new Aux Track Now look in the track pane and you see a new track named - Aux 1. This is the track that the Input Echo must be set to "on" otherwise there will be a recording dropout at 2:08 or 4:17 Let me know if this gets a dropout This has also fixed a long standing problem I've had with when I leave CbB and then come back about 5 min later I see a dropout message at the lower bottom right. Last night I tested it with a stopwatch and the dropout comes right at 4:17 every time, if the Input Echo button is off. If it's on, I never get that dropout. So this has solved 2 long standing mysteries for me
  15. I've also had the 2:08 dropouts and solved it, by archiving some tracks that were using an Aux Track. I'm also the one that was having the strange dropouts at 4:17. I could be recording an audio track or even recording a midi track and get the dropout. Thank you Chuck E Baby for the link to the similar problem involving Aux Tracks. It turns out that also fixed my problem. I just turned on the input monitor button on my Aux Track and the 4:17 dropouts are gone. So both of my problems with dropouts at 2:08 and 4:17 were related to the Aux Track input monitor. Strange mystery appears to be solved
×
×
  • Create New...