Jump to content
  • 0
Clement367

Delete markers ?

Question

Posted (edited)

Hello,

I read several topics but Left Clic + Delete don't works for me. I don't understand.
I can just delete with the marker view.
Can you help me please ?


(my english isn't perfect, I'm french).
Clément.

Edited by Clement367

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

 Markers can easily be deleted in the "Track View".  When you hover over the marker with your mouse  , you will see a hollow arrow pointing down. When you left click , you should see this arrow turn solid white , keep your left click button down and click Delete .   Make sure you don't cover up the marker with the Now time position before doing this .    ms

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

With Smart tools selected, move your cursor over the marker, stop on top of the marker's name when you see the pointer turns into small "M".

Right click and press Delete.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

As I said in my question, when I select the marker (hollow arrow pointing down) and I clic on "delete" on the keyboard, it doesn't work. It deletes the first track, but not the marker.

Edited by Clement367

Share this post


Link to post
Share on other sites
  • 0

Hover the mouse cursor to the marker until the cursor turn into something like this :

      M
<-||->

 

Right click on it, then press Delete

Share this post


Link to post
Share on other sites
  • 0

I tried on more time, there is only hollow arrow pointing down and zoom, this function doesn't appear

Share this post


Link to post
Share on other sites
  • 0

I can not take screenshot of the arrow to show you, because Windows doesn't include mouse cursor on screenshot.
You need to hover on top area of the marker, slowly move it around until it turns to M like my previous post.

Share this post


Link to post
Share on other sites
  • 0

I did not understand all the message, yes there is a M when I slowly move the curor. But however when I clic delete, it deletes the first track  and not the marker.
I feel something is wrong in my software 

Share this post


Link to post
Share on other sites
  • 0

Oh, and you need to move your "NOW" vertical bar out of the marker, so you can see the marker, don't let the NOW bar hides the marker.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

With the M, and vertical bar out of the marker, delete on keyboard doesn't work and right clic gives me properties of the marker

Edited by Clement367

Share this post


Link to post
Share on other sites
  • 0

This is what @James Argo is describing

FxZwu3C.gif

When the cursor changes hold down either mouse button and hit the delete key

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, scook said:

This is what @James Argo is describing

FxZwu3C.gif

When the cursor changes hold down the right mouse button and hit the delete key

 

Awesome! Thanks Scook! Now you tell me how to capture that moving screenshot with cursor 😀

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, James Argo said:

Now you tell me how to capture that moving screenshot with cursor

LICEcap

Share this post


Link to post
Share on other sites
  • 0

When I say the cursor doesn't appear I'm very serious. I'm not a beginner in MAO, I am trying Cakewalk but I use Ableton and Studio One I've never had this type of problem. But thanks for your help !

Share this post


Link to post
Share on other sites
  • 0

I am guessing you are not using a US English version of Windows and Cakewalk. My want to contact support@cakewalk.com and give them details about the problem,  OS and Cakewalk version you are using include language settings.

Share this post


Link to post
Share on other sites
  • 0

My windows is in english since 1 month because I want improve my english level but computer assisted music is more technical so I wasn't confident about discover a new DAW in english. So I installed Cakewalk in french. That can caused problems like this ?

 

Share this post


Link to post
Share on other sites
  • 0

IDK, I have never seen anyone post a problem like this and I cannot reproduce the problem.

I just tried changing Cakewalk to French and added and deleted a marker just like the video above. Running Cakewalk 2019.07 Early Access 2 (EA2) on the US version of Win10 Home v1809.

To be clear, the cursor only changes when the mouse is positioned on the triangle at the top of the marker.

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Clement367 said:

I tried on more time, there is only hollow arrow pointing down and zoom, this function doesn't appear

 

I don't see the M cursor either but I am still using older sonar platinum perhaps that is why, but anyway...

As mark skinner stated, did you left click the mouse when you see the hollow arrow? (I did not see you confirm you did this)

It should change to a solid white arrow. If it does, keep the left click down and press delete key on keyboard. .

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...