Jump to content
  • 0
Clement367

Delete markers ?

Question

Posted (edited)

Hello,

I read several topics but Left Clic + Delete don't works for me. I don't understand.
I can just delete with the marker view.
Can you help me please ?


(my english isn't perfect, I'm french).
Clément.

Edited by Clement367

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Yes, the cursor is different in Platinum. Here is what deleting a marker looks like in SONAR 2017-10

82yLCdF.gif

Share this post


Link to post
Share on other sites
  • 0

Yes, I see a black arrow, then I clic, I see white arrow, and there is a loading icon wich appears and disappears quickly but marker isn't delete.

I'll try to make a gif 

Share this post


Link to post
Share on other sites
  • 0

It's too fast we don't see the load icon, but consider it is between the white and the second black.

I confirm I left clic, keep left clic, and then press delete and this is the result.
Ia.gif.62b3502f52435a53b734a98f75a3bff3.gif

Share this post


Link to post
Share on other sites
  • 0

Tried both delete keys on my keyboard,

  • the one between the QWERTY keypad and the number pad just above the arrow keys
  • the one on the number pad

Both delete the marker.

The icon change appears to be new with 2019-07.

Are you using a US keyboard? Regardless, it appears to be something support needs to handle.

Share this post


Link to post
Share on other sites
  • 0
On ‎7‎/‎28‎/‎2019 at 8:46 AM, Clement367 said:

Hello,

I read several topics but Left Clic + Delete don't works for me. I don't understand.
I can just delete with the marker view.
Can you help me please ?


(my english isn't perfect, I'm french).
Clément.

You might have to use the Marker view for now until you Contact Cakewalk with a Project that exhibits this type of behavior.

As a test I just loaded up the newest version and I AM getting the double-sided M arrow and I CAN delete markers using the Delete key.

As mentioned earlier, I would contact support.

Share this post


Link to post
Share on other sites
  • 0

Clement , You said you assigned the delete key to delete the track. Do you mean you just highlighted the track , Or did you actually changed the function of the delete key? In one of your earlier posts you said the track got deleted instead of the marker .. I would also make sure none of your tracks are highlighted while trying to delete a marker .  Good Luck .   ms

Share this post


Link to post
Share on other sites
  • 0

I install the latest version, dismiss all the shortcuts I made, trying without track, and it changes nothing

The arrow is now a M with 2 arrows, but delete still not works

Share this post


Link to post
Share on other sites
  • 0

OH MY GOD IT WORKS 

One shortcut have been forget.
I definitively clear ALL the shortcuts I've made with delete press, and now it works !!!

Share this post


Link to post
Share on other sites
  • 0
21 hours ago, Clement367 said:

Why we don't can delete track and marker with a simple press delete ? It's a bad workflow

Because not everyone wants to delete a whole track along with a  marker.

We all work in different ways.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

If you thinks I'm a moody guy who delete tracks without realising it you're wrong.

In some DAW we can delete a marker quickly without delete a whole track.

Edited by Clement367

Share this post


Link to post
Share on other sites
  • 0
On ‎7‎/‎31‎/‎2019 at 11:41 AM, Clement367 said:

In some DAW we can delete a marker quickly without delete a whole track.

That can be done easily in Bandlab. I do it all the time.

What did support say ?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...