Jump to content
Marcello

Gain staging issue

Recommended Posts

Hi there,

I'm trying to do the gain staging. So I have the following situation:

3 distorted guitar tracks that are sent to GUITARS bus ( output on single tracks is sent to my external audio drive , see photo below)

Drum track sent to DRUMS bus ( bus output sent to Master bus directly )

Master Volume ( Output audio drive )

So I have Guitar tracks gain set at -6.0  ( I have maximum gain on the amp and added some equalization plugin ), the volume bar is set at -4.0 , in this way I have used a meter plugin to check the dbs and all single tracks stay less then -6dbs (but some very close to the limit of 6)  as it should be,

Is this set up acceptable? I have heard that the volume bars, guitars in this case, should be kept at 0.0  to maintain a good sound quality, and then you adjust the gain in order not to clip correct?

But since my GAIN is already at -6.0 I have decreased the track VOLUMES at around -6.0 / -4.0 , then in the GUITARS bus is kept at 0.0 is this ok? 

I don't want to decrease the gain even more in order to increase the volumes because the guitars will sound less distorted and very thin, and in the THU plugin the gain on the amp is already at max level.

So will a -6.0 / -4.0 volume on tracks, with the dbs staying under -6 dbs, be fine for obtaining a decent sound? To me it seems quite fine.

Only the master bus is clipping a bit, but I guess is ok if I just decrease the master volume to -3? again if I take down the gain on the master but it sounds really shit, so I'd rather lower the volume.

Another question, is the input/output of tracks / busses correct in my case?  the  guitar track output is set to my external audio drive and then I clicked on each track send to bus > GUITARS, the drums track output indeed is sent to master bus directly ( I used Studio Drummer Plugin for the drums ), then again I sent the track to the bus DRUMS.

The strange thing is that when I put down the Master volume, only the drums will fade out, while the guitars stays at the same level, have I done something wrong or this is normal? Notice that the Master bus is already set as default bus.

image.thumb.png.da17b090d6098713f84808c882f07f39.png

Share this post


Link to post
Share on other sites

It looks like all of your track guitar outputs are going directly to your audio interface rather than the master bus... that might explain things.

In fact, their output should probably go directly to the guitars bus (and do away with the sends).

Share this post


Link to post
Share on other sites

Ah ok so meaning I should delete the "Sends to guitar bus" but instead directly select the output at the bottom of the track and send it to guitars directly instead of audio interface? Is that correct?

Share this post


Link to post
Share on other sites

I think I messed up something in fact, when I low down the guitar bus I can hear only some guitars going down of volume, some other remains the same volume, despite the settings and outputs are the same.

Share this post


Link to post
Share on other sites

I just did as you said, the overall volume of the song went down quite a bit,  even if the busses volumes are at 0.0 now if I raise the busses volumes it's clipping a lot, 

As a result it seems that it's clipping more than before now and at the same time the overall volume is not as loud as before.

Is this normal?

Share this post


Link to post
Share on other sites

It sounds like you're running your mix far too hot.

Try aiming for around -12 to -18 db, and turn the volume up on your monitors or headphone amp if it's too quiet for listening.

It's quite common to have a mix at around -12db (maybe peaking at -6db).

You don't need to worry about getting close to 0db until you've finished mixing and start to master.

  • Like 2

Share this post


Link to post
Share on other sites

Thanks a lot so basically I have re-done all gain staging starting with no effects each track staying between -18 and -6dbs, then balanced the effects output not to clip,  then redirected the tracks outputs to the respective buses and deleted the "SENDs" to bus.

The overall volume is a bit lower but I think this should be the correct way right? I have the following situation now.

I also gain staged the busses, now they are at -3 gain, the master bus slightly still clips, would you suggest to decrease the master bus gain also keeping the volume at 0? or decreasing the master bus volume and keeping the gain at 0?

 

image.thumb.png.02ce980bd934d2b08c02de1ef0a34157.png

Share this post


Link to post
Share on other sites

thanks! I did all that, but my Master volume is still clipping a bit, I didn't gain staged the master volume, would you suggest to lower the gain or the volume of the master (now at 0)? 

Share this post


Link to post
Share on other sites

They do the same thing at different points in the signal flow.

See the signal flow diagram

The gain lowers the signal before the FX rack and ProChannel.

The volume lowers the signal after the FX rack and ProChannel.

That said, I usually leave the volume at unity and adjust the input gain or make the adjustments at the bus/track level before the signal even hits the master.

 

Share this post


Link to post
Share on other sites
46 minutes ago, Marcello said:

thanks! I did all that, but my Master volume is still clipping a bit, I didn't gain staged the master volume, would you suggest to lower the gain or the volume of the master (now at 0)? 

This is where a good brickwall limiter come to play. If there are just a few random overs it will tame them without compressing the whole song.  You start the "turn it down" routine and your song will end up to quiet. 

Lately I have in my master bus bin the LP Multi Band then the BT Brickwall then Youlean loudness meter.

The Multi band I  set the output at -.08  and adjust the input until it's showing  right in the Youlean meter. What I also like is it shows me what frequency bands are too hot.  I can return to the tracks and busses if need be and sort that out. 

The Brickwall- I set  @ 0.08 because I'm going to CD. For Spotify as example I would use - 0.1 

I set the youlean to -14 LUFS and .08   

This has resulted in, for the first time ever for me, an 18 song album with a variety of music styles that are all bang on the money level wise. The Youlean meter has been the best investment made this year.  https://youlean.co/youlean-loudness-meter/

Edited by John Vere

Share this post


Link to post
Share on other sites

If you're using Amp Simulation, it's a better idea to gain stage at the plugin's master volume, as hitting the plugin at a lower volume will change the sound that comes out.

Also, your clipping might not be caused by volume, but frequency buildup. Grab a good spectrum analyzer, like Voxengo SPAN and check it. Or use Dan Worral's method:

 

Share this post


Link to post
Share on other sites

After sending your guitars tracks to a guitar bus, you have to change also the outputs of your guitars tracks to go to guitars bus.  In this way you have complete control of your guitars bus.

The output of guitars bus is going  logically to master bus.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...