Jump to content
Thees Farich

Real-Time listening to guitar-effects

Recommended Posts

Hi, I am a newbie and just try to understand how to apply FX in a guitar track. I am not able to, lets say, apply distortion to a track and listen to the effect while recording. I can only apply the filter afterwards to the recorded track. Is that normal? Or ist there a way to monitor my playing and recording with the effect in Real-Time? Thanks for idiot-support but I'm trying for days now ;-(

Edited by Thees Farich

Share this post


Link to post
Share on other sites

In order to monitor the track as you record you have to enable the "input echo" button on the track. 

See the Cakewalk Reference Guide page 273

image.thumb.png.eb0ae3bb4ebbd4f33fb1186cfeb1a46f.png

Share this post


Link to post
Share on other sites

Thank you for your immediate response! That's what I did. But: In this Screenshot, you selected DELAY as FX. Would I hear the Delay while recording/playing "through" CAKEWALK? In my situation, I can only apply the (let's say in this case) DELAY afterwards on the already recorded Track. I wanted to hear the selected effect WHILE playing and recording. It is not the problem to hear nothing, get me right. It is the "problem" that I don't hear the chosen effect while playing. So, the "Input Echo" is the solution for that? Best Regards and again thank you for your help.

Share this post


Link to post
Share on other sites
9 hours ago, Thees Farich said:

I wanted to hear the selected effect WHILE playing and recording. It is not the problem to hear nothing, get me right. It is the "problem" that I don't hear the chosen effect while playing. So, the "Input Echo" is the solution for that?

You can apply fx in real-time. You can be recording or just listening. I tend to practice guitar thru amp sims any more rather than amps. There can be any number of problems. Make sure you are not monitoring thru your audio IF - some audio IFs allow you monitor. Input echo must be enabled, the fx must be enabled, make sure the fx are not by passed.

Share this post


Link to post
Share on other sites

What @rsinger is saying is:

1 Input echo must be on.
2 Make sure that you hear nothing from your input interface. What you hear must be from Cakewalk.
3 If you insert effects and enable them you will hear them while recording.

Share this post


Link to post
Share on other sites

As above ^ There are two kinds of monitoring when you play into your audio interface, one is "direct monitoring", that is where you play into the audio interface and the interface itself simply routes what your playing straight back to you without it going through the computer. Then there is "software monitoring". This is where what you are playing goes to the computer and DAW, is processed there and then sent back to you through your speakers or headphones.

To use amp sims you need to disable direct monitoring on your audio interface and use software monitoring. Depending on your interface, there are different ways to do this, might help to say what interface you are using. Sounds like you still have direct monitoring engaged.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...