Jump to content

Jeremy Oakes

Members
  • Content Count

    147
  • Joined

  • Last visited

Everything posted by Jeremy Oakes

  1. Heh, heh, as you said. There is a way ! I got the same deal from Audio Deluxe, invoiced in USD which when translated to Euros, is a really great price !!! jerry
  2. I hate it when people “boast” about their download speed 🤪. If you live in the country, at the distant of an ADSL link its more like 2 to 3 hours ..... yep i’m officially jealous !!:. J
  3. Yes i’ve tried it a few times with results varying from embarrassing to ok. YMMV If you can get harmonies from vocalist(s) its better IMO. J
  4. I have run Defender for some years, never caught as much as a cold. As far as W10 goes, apart from the USB power on “tweaks” it runs very good out of the box. But then i have a lot of ram - 32Gb. i have disabled on-board nVidia HD sound, but when you upgrade your video drivers it sometimes comes back. There is however a great fred in the Coffee house about the 1903 version of W10 which is well worth looking into - by Jack Stoner. I’ve done as he suggested and its looking good. YMMV cheers, j
  5. @CactusMusic : many thanks, that did the trick, several "hidden" events. I'm not used to in depth midi work. All seems to be working now. J
  6. I don’t use templates. Also I have never heard of this problem. However what you suggested did not work. As i said, i have nothing loaded on the midi tracks. Any other solutions ? J
  7. Hi, i have a project which is a mixture of audio tracks and midi (4x Dim Pro, 1x Rap Session). At the beginning the volume of all tracks is “normal”. However, after a few stops and starts, for some reason the volume of the midi tracks suddenly decreases dramatically. Prolly user error by why ? Any ideas ? the midi meters show activity, as do the audio outputs, but the audio drops down in volume after 2 or 3 plays. CbB is up to date, W10 also (1903), plus all drivers. No effects /VST’s on any track. any ideas ? J
  8. FWIW in your list these work fine for me : Excel, Visual Studio, Acrobat PDF, Word, Photoshop, Filezilla, Outlook, and so on. You can force the download with the MS Media Creation Tool ........ ! J
  9. I upgraded a laptop from Home to Pro then upgraded that and my desktop to v1903. Very simple in both cases (don’t leave any usb hd’s plugged in however) and i’ve noticed an incease in overall speed...’........ We shall if its real in the next few days ! you’ll need to re-autorise AD2 as usual, but Izotope and Toontrack survived the leap. So did the audio drivers (Soundcraft MTK 22 and Focusrite 18i20 second gen. plus BCF 2000) cheers, J
  10. I have, in the past imported omf files that were created in Cubase and then opened them in Sonar. I assume i could do this in Cakewalk, and also that if it works one way, it will work the other way round. Or am i being an optimist ? Jerry
  11. LS56 firewire still going solid, plus a back up of 18i20 2nd gen also rock solid. jerry
  12. Melda free bundle + (you unlock certain things in the paid version.). Start with a preset and tweak away. cheers, J
  13. I’ll bite. why not describe the problem(s) here, people can maybe help. J
  14. No, you don’t. running 3 HD’s here 7200’s and even though boot time is a little slow, that doesn’t bother me. My DAW performance is great, for,what i do. jerry
  15. Yes that is correct. Focusrite were on the ball. But it was my PCR 800 that caused the problems. Luckily there was a hack published on the old Cakewalk forum which solveed that issue. Plan your upgrade before you do it. Jerry
  16. iPad running iOS 12, latest update applied, no issues here. jerry
  17. Personally my upgrade (albeit a long time ago) from 7 to 10 went rather well. The only hassle i had was drivers. YMMV but there you go ! jerry
×
×
  • Create New...