Jump to content
FuNeRoCk

need help please

Recommended Posts

I have downloaded cakewalk yesterday but i do not get any sound from it

it even isnt listed in my sound settings

ive tried troubleshooting and reinstallinjg but it didnt work

if anybody has any suggestions i would be happy to try anything

Share this post


Link to post
Share on other sites

oh boy, you have to give us more to go on.   What did you put into Cakewalk?  Where you recording audio or programing midi?  Did you set up your audio outs in preferences?

 

You'd probably be better off watching a tutorial on getting started.  Then if you get stuck on something people here will be more than glad to help you out.

Share this post


Link to post
Share on other sites
Posted (edited)

just programming midi 

updated drivers as well and  never connected any instruments 

it just never had any sound and my pc is pretty new

and i only installed recommendet add ons

Edited by FuNeRoCk

Share this post


Link to post
Share on other sites

FYI, driver modes in order of preference (best first):

ASIO, WASAPI (Exclusive), WASAPI (Shared), WDM, MME

ASIO & WASAPI should give similar performance depending on your audio interface.

In general external audio interfaces that have a dedicated ASIO driver will perform better with ASIO.

On board sound devices (especially laptops) will perform better with WASAPI.  Exclusive performs slightly better than shared, but in exclusive mode, only one program can use the device at a time.

WDM might be your only choice for older devices if ASIO is not an option, or if you're not using Windows 10.

MME performs the worst.

Share this post


Link to post
Share on other sites

i dont need a hardware setup i just want to play around with the programm im a total newb to this

i do not record or anything but i cannot hear anything when im playing the sound in the programm

and i just havent found any guides to this so far

Share this post


Link to post
Share on other sites

To hear anything from the software, use the hardware setup guide to assist in configuring your computer (a.k.a. hardware).

Share this post


Link to post
Share on other sites
1 hour ago, FuNeRoCk said:

just programming midi 

updated drivers as well and  never connected any instruments 

it just never had any sound and my pc is pretty new

and i only installed recommendet add ons

First import an audio loop or a wave file from the browser and make sure you can hear it.

If the can then audio output is working.

For MIDI inert a soft synth (try TTS1) and you should be able to hear yourself playing when the synth track had focus.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...