Jump to content
  • 0
Vasco Patrício

No MIDI input detected

Question

Hi everyone,

I just bought a new audio interface (Behringer UMC404HD) and I'm trying to set it up to work with Cakewalk Sonar.

Audio outputs are finally ok.

I can't seem to get my MIDI keyboard (Yamaha NP-30) to work though.

It is not recognized by Cakewalk. On Edit | Preferences, the MIDI input list appears empty.

It is recognized by the audio interface, since I can see the MIDI input red led swtching on and off as I switch on and off my keyboard.

I've searched online and found a solution that require deleting a file named "TSSSEQ.INI" and allowing it to be created from scratch, but I can't find that file on my computer.

I've installed Cakewalk last month. I noticed the solution above was from April 2019 so maybe this is now a new version?

Any help would be highly appreciated.

Thanks in advance,

VP

Edited by Vasco Patrício

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 1

You have not mentioned which iteration of "Cakewalk Sonar" you're using, so I have assumed Sonar Platinum.

The exact location depends on the particular iteration of "Cakewalk Sonar" you're using.

The "TSSSEQ.INI" file is located in the following folder, depending on iteration (Copy and paste rather than typing it)

Platinum:
%appdata%\Cakewalk\SONAR Platinum

Professional:
%appdata%\Cakewalk\SONAR Professional

Artist:
%appdata%\Cakewalk\SONAR Artist

Cakewalk by Bandlab (Which I recommend you start using, BTW)
%appdata%\Cakewalk\Cakewalk Core

Note: you might want to rename (which cakewalk closed) the file rather than deleting it.

Share this post


Link to post
Share on other sites
  • 1
3 hours ago, Vasco Patrício said:

It's Behringer UMC404HD that shows in the MIDI devices list, not the Yamaha NP-25.

Right, so enable (check) the Behringer IN and OUT ports, select the Behringer IN as the input to your MIDI track, and it should work.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Thank, Promidi for your input.

I am now using Cakewalk by Bandlab. I searched the entire disk and there was no file with that name.

Anyway, I bought a new USB MIDI keyboard and I am now facing a new problem:

 

Thanks,

VP

 

Edited by Vasco Patrício

Share this post


Link to post
Share on other sites
  • 0

The name of the file

On 2/24/2020 at 10:14 PM, Vasco Patrício said:

I've searched online and found a solution that require deleting a file named "TSSSEQ.INI" and allowing it to be created from scratch, but I can't find that file on my computer.

The name of the file is TTSSEQ.INI, not TSSSEQ.INI.

Share this post


Link to post
Share on other sites
  • 0
On 2/24/2020 at 2:14 PM, Vasco Patrício said:

It is recognized by the audio interface, since I can see the MIDI input red led swtching on and off as I switch on and off my keyboard.

If the keyboard is plugged into the Behringer, it's not the Yamaha that you'll see in MIDI Devices, it's the Behringer's MIDI IN/OUT. Do you see that in MIDI Devices? If not, check Windows Device Manager to make sure it's seeing the Behringer's MIDI ports, and ensure Driver Mode under Preferences > MIDI > Playback and Recording in Cakewalk is MME.

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Canopus said:

The name of the file

The name of the file is TTSSEQ.INI, not TSSSEQ.INI.

Whoops, my bad......   I just copy and pasted the OP...... 

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, David Baay said:

Right, so enable (check) the Behringer IN and OUT ports, select the Behringer IN as the input to your MIDI track, and it should work.

I tried it and it didn't work. I have reasons to believe the MIDI interface is not working properly hence I switched to a USB MIDI keyboard.

Thanks anyway.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...