Jump to content
Sign in to follow this  
Mark Morgon-Shaw

RIP: Quick Grouping Killed by Hotfix Build 25.09.0.68 9-Oct-2019

Recommended Posts

I thought I was going a bit strange but now I understand the following 'fix' was implemented late last year.

Hotfix Build 25.09.0.68 9-Oct-2019  "Quick grouping should be disabled if there is no track selection"

So what about those of us who would use Quick Groups on their busses ?  I thought I had forgotten how it worked ( old age ) but it's not me.

I used to use it especially if my mix was getting too hot and I could trim all the input gains together, or gang together a bunch of similar busses .ie I may have 3 drum busses.

Share this post


Link to post
Share on other sites
21 minutes ago, Mark Morgon-Shaw said:

So what about those of us who would use Quick Groups on their busses ?

Select the buses then hold down the CTRL key and drag a control just like tracks

bZss2XE.gif

works the same in the console view including the input gain

MIP3Ttv.gif

Share this post


Link to post
Share on other sites
16 hours ago, scook said:

Select the buses then hold down the CTRL key and drag a control just like tracks

bZss2XE.gif

works the same in the console view including the input gain

MIP3Ttv.gif

Thanks for this but it doesn't work here and I do not know why

Share this post


Link to post
Share on other sites
Posted (edited)

giphy.gif

 

Here is a Gif on an empty project. latest CBB update. Win 10.  And yes I am holding the Ctrl key whilst moving the input gain knob

PS - It doesn't work on Tracks wither so it's not just a Buss issue. The only thing it WILL do is pop open all Pro Channels in the Console.  

Edited by Mark Morgon-Shaw

Share this post


Link to post
Share on other sites
4 hours ago, Mark Morgon-Shaw said:

giphy.gif

 

Here is a Gif on an empty project. latest CBB update. Win 10.  And yes I am holding the Ctrl key whilst moving the input gain knob

PS - It doesn't work on Tracks wither so it's not just a Buss issue. The only thing it WILL do is pop open all Pro Channels in the Console.  

 

Looks like you are using the mouse scroll wheel to change the input gain.

That doesn't work with Quick Groups, you have to click and drag the knob (or faders) while holding down CTRL key.

 

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, Klaus said:

Looks like you are using the mouse scroll wheel to change the input gain.

That doesn't work with Quick Groups

Bingo !!!

Share this post


Link to post
Share on other sites
22 hours ago, Klaus said:

 

Looks like you are using the mouse scroll wheel to change the input gain.

That doesn't work with Quick Groups, you have to click and drag the knob (or faders) while holding down CTRL key.

 

Thanks Klaus  !

I am pretty sure you used to be able to change it using the mouse wheel previously but you have solved it. 

I am actually using a knob on my audio interface to control a lot of these things which works for many thing so it's a shame it won't work as expected here.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...