Jump to content
  • 0
sjoens

[LoopBe MIDI] Main Faders Moving On Their Own??

Question

I have 2 interface outputs. CbB shows 2 MAIN fader strips in CV. Regardless of which output I use, MAIN1 fader's Left side reverts to -8.7 when I hit STOP. Locking L&R reverts both faders to -8.7. Moving it back & saving project doesn't fix.  Also happens to certain VST instrument track faders. 

This affects the last 2 projects I'm working on and every new one I create.

Edited by sjoens

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
On 1/27/2019 at 1:44 AM, sjoens said:

I have 2 interface outputs. CbB shows 2 MAIN fader strips in CV. Regardless of which output I use, MAIN1 fader's Left side reverts to -8.7 when I hit STOP. Locking L&R reverts both faders to -8.7. Moving it back & saving project doesn't fix.  Also happens to non-Cakewalk VST instrument track faders. 

This affects the last 2 projects I'm working on and every new one I create.

Do you have volume envelopes enabled? Its probably that, unless there is a cake-ghost in your project!

Share this post


Link to post
Share on other sites
  • 0

No & no. To my knowledge Mains can't have automation. I've never seen this behavior in 18 years of using Cakewalk.

To recap: Only the left Main fader of output 1 and the track faders of certain instruments are affected.

It's the STOP button that triggers the faders to move to -8.7, so something went screwy inside the box.

What was I doing when it happened 1st? Working on a new theme - switching themes back an forth as I went.

Edited by sjoens

Share this post


Link to post
Share on other sites
  • 0

Seems to be growing. Now it also affects certain MIDI tracks, moving them to 64 on STOP.

Interestingly, -8.7 & 64 are the fader's mid points.

Virus? Worm? Malware?

Share this post


Link to post
Share on other sites
  • 0

Updated to 2019.01 and issue seems to be gone.

Maybe aside from reverting to DEMO mode, things like this are set to go wanky if you don't log in or update. :S

Share this post


Link to post
Share on other sites
  • 0

Hello, I have an i7 7600k with 16 gb of ram ddr4 at 3000 mhz, a ssd m2 of 240 gb where is the operating system and cakewalk bB, a 120 GB SSD where my recordings are saved and a 2TB hard drive where they are saved My accessories and a Radeon RX570 with more internal and external hard drives, all with a good case with good ventilation and liquid cooling in the processor, the reason for this is that hard drives and m2 processors do not always work at full power when they reach a certain temperature (see this information in the manufacturer's information, with reference to the limit temperatures), and use windows 10. a UMC404HD interface that I have configured in 8192 samples when I mix and 252 when I record, with an output latency of 87.2 ms and output 92.7 ms. giving me a total of 179.9 ms round trip (I always try not to reach 500 ms of latency) I think that if you do not pass that limit you can mix very well.
Almost all my sessions are from 10 channels to 120 channels and approximately from 24 to 32 buses and I have no work problems, what's more, I think everything depends on your workflow.

Share this post


Link to post
Share on other sites
  • 0

I wish it were that simple. I almost never use it or even near it to accidentally click it.

Today the bug is back, so I'm removing the [FIXED] sign.

And again I'm not editing projects but changing themes back and forth while working on a new theme.

Edited by sjoens

Share this post


Link to post
Share on other sites
  • 0

Found the culprit! I had installed LoopBe MIDI but never used it. However, Cakewalk decided to assign it as IN port for my interface/controller instead of the interface/controller.  :S

Deselected it in Preferences so hopefully that won't be happening again.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...