Jump to content
craigr68

Midi clip has muted notes I can't unmute

Recommended Posts

I've got a midi clip where the first couple measures are unmuted but the last couple are muted.  I can't seem to get them to be unmuted.  I thought the k key would unmute them but that seems to pertain to the entire clip, not notes within a clip.  This came about when I was recording to a different track using punch in and these measures were the punch in region.  I didn't realize I had this other track selected during the punch in.  The notes appear normal in event list.  In piano view they're present but colored gray.  I can click on them and they'll play the notes individually.  So the notes are there, they just won't play when I play the track and they're colored as if muted.  In piano view, if I draw in new notes in those measures, they appear muted also

Edited by craigr68
Added line

Share this post


Link to post
Share on other sites

I fixed it by copying notes to clipboard, deleting the entire clip, then pasting the notes back in to those measures.  But I still don't know why that happened or how you unmute the notes other than by doing this.

Share this post


Link to post
Share on other sites

Try using the Mute Tool in the Tool Module of the Control Bar (or HUD ("heads up display") Tool Bar by pressing the "T" key).  When in "mute" mode, just click on the individual note.

Hope that covers it.  If not, hit back.

Kind regards,

tecknot

Share this post


Link to post
Share on other sites

This happens when you Punch-record with Mute Previous Takes enabled. You can unmute all the notes in one go by sweeping through the top half of the clip with the mute tool (sweeping in the bottom half mutes) .

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...