Jump to content
  • 0
Sign in to follow this  
DallasSteve

How To Get Out Of Clip Hell?

Question

I hate the way Cakewalk handles clips.  I start making edits in a clip and all of a sudden I have 5 short one or three-note clips overlapping each other that I can't edit or select without ruining what I'm composing.  How do I get out of this mess?  Turning off Looping doesn't solve the problem.  Bounce To Clip doesn't solve the problem.  I just want one long clip in my track that I can compose and edit without multiple clips appearing.

Edited by DallasSteve

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Additionally, the most frustrating part is I can select notes in the piano roll view, I can copy them, but I can't paste them.  After I do Edit, Copy, the Edit, Paste options are disabled.  Why can't I paste into this clip.  I had the track muted, but now it's un-muted.  Arrrrrrgh!

Share this post


Link to post
Share on other sites
  • 0

Now, it seems like it's working normally again and I can copy and paste in that track.  All I did was add a few notes manually, and now Copy and Paste works.  Can anybody explain to me what is happening?

Edited by DallasSteve

Share this post


Link to post
Share on other sites
  • 0

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...