Jump to content
  • 0
Bill Phillips

Dragging Multiple Clips with Take Lanes [Solved]

Question

Posted (edited)

I'm trying to drag the three clips in this project left to 1:00:000 but can't. The first track has 3 take lanes, the second one has 4 and the last one has 1. The take lanes are actually a combinations of takes and vocal parts. and I may move some takes to additional tracks as I work on the mix. For now I want to move everything to the left so tracks 2 & 3 start at 1:00:000 and keep all tracks/takes aligned. Right now everything is aligned right down to the sample level and I'd like to keep it that way.

Also what is the best way to move take lanes into separate tracks and keep them in sync. I'm guessing bounce to tracks then deleting the original will be one method that will keep the new track in sync with the existing one but was hoping there are others.

SOLUTION: Using CTRL+ Click to select the three clips with take lanes hidden allows the three clips to be dragged left. (Not shown in original GIF below) CTRL + A doesn't work.  I verified the settings recommended by @msmcleod and couldn't find any events that would prevent dragging to the left. I thought that CTRL+ A in the clip pane and CTRL+ Clicking the three clips accomplished the same thing since all events are in those tracks, but that's not what happened this time. There's something there but I can't find it.

oJynGKK.gif

Edited by Bill Phillips
Solved

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
11 minutes ago, Bill Phillips said:

Thanks again. Nope. "Display Muted Tracks and Ghosted Data" are both ticked. Those clips do start at zero, but they are slip edited (cropped) rather than muted. I've confused things by continuing to update my previous post after you replied.  I was able to move the three clips including takes and envelopes by using CTRL+Click to select the three clips sequentially rather than using CTRL + A in the clip pane to select all clips. Any idea why CTRL+ A doesn't work?

CTRL+A selects everything, so it's likely including something that is starting at time zero.   CTRL + Click only selects the clips you click, and nothing else.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 1

If you've got "Select Track Envelopes with Clips" checked, and there's a track envelope earlier in the time line, this can stop you moving things to the left, because the track envelope can't be moved to a negative time.  Unchecking it, or deselecting it in the Selection module should allow you to move the clip (but obviously without the envelope).

You can find this either in the Track View Options menu, or in the selection module in large mode:


image.png.533bd89ceeff773aead3c84f23fde1d2.png

As far as moving lanes into tracks,  the bounce method you've described is one option, as long as you're happy with it all being one clip afterwards.

Another method is to select all the clips on a lane by clicking to the left take lane number ( T1, T2 etc ), then holding down SHIFT while dragging it on to a new track.  Holding down SHIFT ensures the clip won't move left/right while you drag the mouse up/down.

You'll need to do this a lane at a time, otherwise all of the lanes will simply end up as new lanes on a new single track.


 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 1

Looking at your event list, you've got 3 audio clips starting at time zero, one on each track.  These are most likely what are stopping you from moving the other clips.

It may be you've got Cakewalk set to hide muted clips.  Make sure these two options are checked so you can see them.  If this still doesn't do it, switch to the advanced workspace.

image.png.37596d6fb5c91a20a12cf0327b2cee60.png

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
22 hours ago, msmcleod said:

If you've got "Select Track Envelopes with Clips" checked, and there's a track envelope earlier in the time line, this can stop you moving things to the left, because the track envelope can't be moved to a negative time.  Unchecking it, or deselecting it in the Selection module should allow you to move the clip (but obviously without the envelope).

Thanks. I de-selected "Select Track Envelopes with Clips" and tried again. No luck. I re-enabled "Select Track Envelopes with Clips" because I want to move them as well.

Then I opened the Event List, selected all tracks and cropped tracks (which includes a couple of empty tracks that were hidden in the first GIF). See 2nd GIF. There don't appear to be any events to the left of the visible clips that I want to move.

Problem solved (sort of). I CTRL+ Clicked the clips in tracks 1-3 (the only clips in the project) and was able to drag all three (including all takes and envelopes) to 1:00:000. This doesn't work if I use CTRL+ A in the clip pane to select all clips. Any idea why?

I'm sure that I'm missing something obvious. It seems I've been here before.

dIORBWb.gif

Edited by Bill Phillips
Updated

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, msmcleod said:

Looking at your event list, you've got 3 audio clips starting at time zero, one on each track.  These are most likely what are stopping you from moving the other clips.

It may be you've got Cakewalk set to hide muted clips.  Make sure these two options are checked so you can see them.  If this still doesn't do it, switch to the advanced workspace.

image.png.37596d6fb5c91a20a12cf0327b2cee60.png

 

Thanks again. Nope. "Display Muted Tracks and Ghosted Data" are both ticked. Those clips do start at zero, but they are slip edited (cropped) rather than muted. I've confused things by continuing to update my previous post after you replied.  I was able to move the three clips including takes and envelopes by using CTRL+Click to select the three clips sequentially rather than using CTRL + A in the clip pane to select all clips. Any idea why CTRL+ A doesn't work?

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, msmcleod said:

CTRL+A selects everything, so it's likely including something that is starting at time zero.   CTRL + Click only selects the clips you click, and nothing else.

Thanks. That appears to be the case, but I just couldn't find it. Hopefully I'll remember next time to CTRL+ Click all tracks when CTRL+ A fails.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...