Jump to content
KurtS

Tripleplay changing volume on Jamstix

Recommended Posts

When ever I turn on my midi guitar and play a synth in cakewalk my Jamstix drum program turns it's volume almost all the way down. Is there a setting in cakewalk that allows them to talk to each other? The tripleplay guitar is just acting like a keyboard controller, I'm not using their software in cakewalk. I have midi input on jamstix to "none". The tripleplay is on omni.

Share this post


Link to post
Share on other sites

Disable the MIDI output on triple play guitar.

You can do this from the VST2 / VST3 menu at the top of the plugin UI:
image.thumb.png.fa585fa3a1ee0cb5072e95a17aae8670.png
 

Share this post


Link to post
Share on other sites

Thanks for the reply. That function is grayed out but there isn't a check mark there. 

Share this post


Link to post
Share on other sites

Jamstix has "Enable midi input" checked but it is grayed out so it can't be unchecked.

Share this post


Link to post
Share on other sites

I noticed that I bump the volume knob on the tripleplay module when I pick up the guitar and this changes the jamstix volume. Jamstix says ask on the triplay forum. The tripleplay forum says ask on the cakewalk forum. 

Share this post


Link to post
Share on other sites

It is normal for a synth to have "Enable MIDI Input" selected and disabled.

In addition to turning off "Enable MIDI Output" above the tripleplay plug-in,  make sure the Jamstix instrument/MIDI track inputs are not set to any of "All Inputs Omni" or "All External Inputs Omni".

Keep in mind any time an instrument/MIDI track  input is set to None and the track has input echo enabled, the track input is automatically set to either "All Inputs Omni" or "All External Inputs Omni".

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...