Jump to content
Josh Wolfer

Bouncing a bunch of clips is royally horked

Recommended Posts

The baker's rapidly responded to my last bug and are including a fix in the next release. Booyah. So I figured I'd bring up the other biggest nuisance bug that's been plaguing me for months. 

I took a video again, since that seems to be the best way to show exactly what's happening. 

Plain and simple, when you're bouncing a bunch of clips together, pretty frequently Cakewalk decides to provide you the large single clip that it should, plus it add a whole bunch of other clips that don't belong, into a new take lane. 

This happens so frequently across all projects, that I'm sure this is reproducible by someone else. I also just tried it again with auto-xfades off and it still happened. 

Cheers bakers! ❤️

@Noel Borthwick @msmcleod

 

 

Share this post


Link to post
Share on other sites

@Josh Wolfer - do you still get the same issue if:

1. You make your selection by clicking the track number
2. Take lanes are open at the time you do your bounce

The reason I ask, is:

1. The lasso select only selects the top layer clips ( this is evident by the fact you needed to lasso/delete multiple times to clear up your clips afterwards), whereas clicking the track number selects every clip in the track regardless.  Note that clicking the square to the left of the lane label (above the X button) also has a similar effect - it will select all clips on that lane.

2. Whether the lanes or open or not does actually affect some operations. This was the issue in the previous bug you reported - it was calling some lane based functions during the crossfade move that was corrupting the clips even before you actually applied the edit (which is also why it couldn't be undone). The fix for that one was simply not to call these functions when take lanes are collapsed.

Also, a note about overlapping clips... if you're using crossfades, then you'll ALWAYS have overlapping clips. The clips are overlapped at the crossfade point by 25ms (or whatever your auto crossfade is set to / edited to).

  • Like 1

Share this post


Link to post
Share on other sites

@msmcleod

I made another video. Same behavior when selecting the track. 

I did try the flatten comp option and that appears to work correctly though. Check the video. I think you'll agree that this is definitely a bug of some sort. 

Cheers.

 

Share this post


Link to post
Share on other sites

Curious, so I checked this out and did not experience the OP's issue either way I selected the clips. But I've come to know each user has their own special set of weirdness with Sonar/CbB as no 2 systems are alike.

Are you using Comp or other that SoS recording? That could be a factor as I only use SoS or D&D (drag & drop) to create clips.

Share this post


Link to post
Share on other sites
2 hours ago, sjoens said:

Curious, so I checked this out and did not experience the OP's issue either way I selected the clips. But I've come to know each user has their own special set of weirdness with Sonar/CbB as no 2 systems are alike.

Are you using Comp or other that SoS recording? That could be a factor as I only use SoS or D&D (drag & drop) to create clips.

In this case, it's SoS recording. However, I've experienced this purely with Drag and drop as well, when I'm splicing together sound edits for film. 

I wonder what the magic combo is to make this happen... 

I'll see if I can reproduce consistently with a pattern.

@sjoens I appreciate the response. 

Share this post


Link to post
Share on other sites
6 hours ago, Josh Wolfer said:

I'll bundle this file up and see if I can quickly repro on my secondary computer

 

@Josh Wolfer - If you get a project you can repro this on, can you bundle it up and send it to @Jonathan Sasor ?  I've tried to repro this with 3 or 4 projects and can't get a repro.

Share this post


Link to post
Share on other sites
6 hours ago, msmcleod said:

@Josh Wolfer - If you get a project you can repro this on, can you bundle it up and send it to @Jonathan Sasor ?  I've tried to repro this with 3 or 4 projects and can't get a repro.

Absolutely will do. I made a FB post too and it looks like other people have run into it too. We'll try to track it down. 

https://www.facebook.com/groups/333570523387557/permalink/3838016606276247/

Cheers!

Share this post


Link to post
Share on other sites

I've had this problem too, it happens quite randomly to certain project esp ones with a ton of comps

  • Like 1

Share this post


Link to post
Share on other sites
On 3/12/2021 at 10:01 PM, Josh Wolfer said:

The baker's rapidly responded to my last bug and are including a fix in the next release. Booyah. So I figured I'd bring up the other biggest nuisance bug that's been plaguing me for months. 

I took a video again, since that seems to be the best way to show exactly what's happening. 

Plain and simple, when you're bouncing a bunch of clips together, pretty frequently Cakewalk decides to provide you the large single clip that it should, plus it add a whole bunch of other clips that don't belong, into a new take lane. 

This happens so frequently across all projects, that I'm sure this is reproducible by someone else. I also just tried it again with auto-xfades off and it still happened. 

Cheers bakers! ❤️

@Noel Borthwick @msmcleod

 

 

i've never detected feelings of frustration from CTRL-Z before in my life until watching this!  Though, I do share similar moments with my instance of CW.  Rendering hard gain settings via the "file menu-process audio-gain..." will restart the track to begin just after the section that was rendered, meaning it creates a whole new track that is wayyyy ooff time and killing my vibes.   

I CTRL-Z so hard I that I CTRL-7 now!  Somehow Z and 7 can substitute for each other, pretty neato i thinks!

Share this post


Link to post
Share on other sites
On 3/18/2021 at 1:47 AM, Clovis Ramsay said:

i've never detected feelings of frustration from CTRL-Z before in my life until watching this!  Though, I do share similar moments with my instance of CW.  Rendering hard gain settings via the "file menu-process audio-gain..." will restart the track to begin just after the section that was rendered, meaning it creates a whole new track that is wayyyy ooff time and killing my vibes.   

I CTRL-Z so hard I that I CTRL-7 now!  Somehow Z and 7 can substitute for each other, pretty neato i thinks!

Can you take a video of your issue? I just did the process audio gain and couldn't see any issues. It only applies to a single clip, when multiples are selected though. So that could be an issue in itself. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...