Jump to content
  • 0
Stewart Cormack

Whenever I export my final master it sounds completely different to how it does in the DAW

Question

Posted (edited)

For whatever reason, when I export my song from cakewalk the audio sounds terrible. Not sure what the point was in me spending hours mixing and mastering just for it to sound completely different when I export it. Cakewalk seems to have a mind of it's own half the time ahaha, can anyone solve my problem? Just want to finish my song and finally get it released, but I can't because this is delaying the whole process. Frustrating would be an understatement...

Edited by Stewart Cormack

Share this post


Link to post
Share on other sites

Recommended Posts

  • 1

Can you give us more information?

What format are you exporting it in? (Should be WAV not MP3)

When playing the exported version in Windows, could Windows itself be doing something to the audio that does not get done when playing the mix back in Cakewalk .  Remember, ASIO has a batphone to your audio interface and therefore bypasses much of the windows sound controlls like volume, pan and sound card generated effects.

Share this post


Link to post
Share on other sites
  • 1
13 minutes ago, Stewart Cormack said:

@Promidi @Hatstand @Will_Kaydo I always export it as a WAV file, and I'm fairly new to this so the technical terms might not be entirely correct, but when exported it sounds much heavier and clustered. The midi piano at the beginning sounds as though someone's banging a drum in time with every chord. Plus the entire mix in general sounds much messier and you can't hear the instrumentals as clearly. I'm listening through studio headphones on the default windows media player so maybe that does have something to do with it but I can't be sure. Any thoughts on what I can do to fix it so it sounds the same as it does in cakewalk?

Oh!

Understandable seeing that you said you're fairly new to this thing. It's a whole new world this, yes. Though once you have the basic knowledge of things under your belt, things will fall into place for you. 

Learn about, compression as a whole / but, focus more on the Attack and Release aspect of the self-taught videos. Wish you all the best.

Good luck on future achievements. 

Share this post


Link to post
Share on other sites
  • 1
Posted (edited)

@Stewart Cormack as @Will_Kaydo says it will take time but trust us that once you understand how it all hangs together it will make sense. There are shed loads of tutorials that you can find in the tutorials forum plus if you check out the House of Kush videos on You tube he has a novel way of talking through how to approach things.

The only thing I would say as a starter is try to get your individual tracks to a level of around -13 to -11db in volume and your busses to around -9 db and your master to around -6db. This gives you plenty of wiggle room to avoid nasty clipping but still trigger effects like compression (just make sure they don't increase the volume by gain matching between on and off/bypassed).

If you export at around -6db this would be around the level that would then go to mastering so will still be quiet compared to released product. Mastering is a whole other ball game of minor tweaks. but you can have a go by importing the wav file into an empty project and tweaking  eq and adding a final limiter that is set to a -1db ceiling. That should get you around the ball park.

Don't forget that the model of your headphones will have an impact on your sound compared to when you play it through other mediums like speakers or phones but once you are used to them you can mix based on knowing what your phones are doing to colour the sound.

Edited by Hatstand

Share this post


Link to post
Share on other sites
  • 1

@Stewart Cormack - one thing that might be happening, is that Windows Media Player can add it's own effects when its playing back.

If you right click on the speaker icon within the Windows task bar, you can turn these effects off:

image.png.02a2d2074e65833e0a9db3d75835d2be.png

 

Share this post


Link to post
Share on other sites
  • 1

On Board sound is what we call the computers audio system. WASAPI shared or Exclusive are the driver modes you use with On Board audio. 

If you have an Audio interface then you defiantly want to use the ASIO driver that comes with it. 

Your sample sound terrible mostly due to as far as I can tell a either cheesy VST piano or the fact it has way to much reverb on it. This whole thread most of what has been said was irrelevant.  What @Will_Kaydo  said was closest to the correct answer in the end. This is nothing to do with Export settings or Sound cards.

If you don't already have it  think about purchasing an audio interface and some good studio monitors. Or some good headphones. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 1
Posted (edited)
21 hours ago, Nigel Mackay said:

I suspect you are imagining things.

LOL! No he is not. 😂 

@Stewart Cormack I finally had a listen to the sample and there's definitely too much going on the upper high mid region. There's also a lot of ringing cutting through. When this is compressed it starts to spread over the frequency area it occupies. There's a touch of reverb too much on it. Combine this with fast attack and release and a bit of heavy compression - it becomes messy.

 

Edited by Will_Kaydo
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Before I export I always make sure I choose the menu edit>select>none just in case I have something de-selected by mistake and as @Promidi says Wav format will be better quality than mp3. It is also worth checking that you are not clipping level wise anywhere before you export. Whilst often clipping doesn't sound too bad whilst playing back it can be more noticeable after export.

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, Stewart Cormack said:

For whatever reason, when I export my song from cakewalk the audio sounds terrible. Not sure what the point was in me spending hours mixing and mastering just for it to sound completely different when I export it. Cakewalk seems to have a mind of it's own half the time ahaha, can anyone solve my problem? Just want to finish my song and finally get it released, but I can't because this is delaying the whole process. Frustrating would be an understatement...

Different in how? 

If you're playing it through a player / or any device with custom presets, it will sound different.

Like @Promidi said: More details are needed to why you say it sounds different. 

Share this post


Link to post
Share on other sites
  • 0

@Promidi @Hatstand @Will_Kaydo I always export it as a WAV file, and I'm fairly new to this so the technical terms might not be entirely correct, but when exported it sounds much heavier and clustered. The midi piano at the beginning sounds as though someone's banging a drum in time with every chord. Plus the entire mix in general sounds much messier and you can't hear the instrumentals as clearly. I'm listening through studio headphones on the default windows media player so maybe that does have something to do with it but I can't be sure. Any thoughts on what I can do to fix it so it sounds the same as it does in cakewalk?

Share this post


Link to post
Share on other sites
  • 0

Never mind your headphones, it is the route in your PC that matters. It could be that when you are editing Cakewalk uses a different audio processor to when you listen to the recording.

When you open the WAV file what plays the audio? Windows Media Player? VLC? Some fancy audio/DVD interface that you installed?

There might be EQ when you listen to the WAV file.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Stewart Cormack said:

I'm listening through studio headphones on the default windows media player so maybe that does have something to do with it but I can't be sure. Any thoughts on what I can do to fix it so it sounds the same as it does in cakewalk?

To narrow down the problem, one thing to try is import the exported wav into Cakewalk and see if it sounds the same as the project.

If it sounds the same then the problem lies in the playback of the exported wav.

If it does not then the problem lies in the routing or export options in the DAW.

 

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
1 hour ago, Nigel Mackay said:

Never mind your headphones, it is the route in your PC that matters. It could be that when you are editing Cakewalk uses a different audio processor to when you listen to the recording.

When you open the WAV file what plays the audio? Windows Media Player? VLC? Some fancy audio/DVD interface that you installed?

There might be EQ when you listen to the WAV file.

When I open the WAV file the audio plays through Groove Music. Would there maybe be any EQ effects as a default setting on that?

Edited by Stewart Cormack

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, scook said:

To narrow down the problem, one thing to try is import the exported wav into Cakewalk and see if it sounds the same as the project.

If it sounds the same then the problem lies in the playback of the exported wav.

If it does not then the problem lies in the routing or export options in the DAW.

 

 

Thanks this definitely narrowed down the problem. When I imported the exported WAV into cakewalk it sounded the same as the project. So the problem must lie in the playback. How can I remedy this?

Share this post


Link to post
Share on other sites
  • 0

Most often this a setting in the playback software.

I do not use Groove Music but did a quick search on Google.

The app appears to have a built-in EQ available on its settings page.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
21 minutes ago, scook said:

Most often this a setting in the playback software.

I do not use Groove Music but did a quick search on Google.

The app appears to have a built-in EQ available on its settings page.

I messed around with the EQ settings on Groove Music and unfortunately it didn't really fix the issue. It isn't just Groove Music it sounds that way on either, I tried listening to it on Windows media player and it was the same thing. Will I have to remix the entire song or will it sound the way it should once it's on SoundCloud/Spotify?

Edited by Stewart Cormack

Share this post


Link to post
Share on other sites
  • 0

I do not use any MS supplied playback software.

Have you looked t at OS settings like the one @msmcleod mentioned.

 

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, scook said:

I do not use any MS supplied playback software.

Have you looked t at OS settings like the one @msmcleod mentioned.

 

I did and they're set the same way he had them

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
2 hours ago, John Vere said:

 

Sigh..when I go to the audio playback and recording tab it says “(Close all projects to edit)” beside Driver mode. And no, I’m not kidding. Cakewalk has just told me to close the project so I can edit the settings...which I can only do if the project is open😂 

Just got to laugh about it at this point, whatever higher force is up there really doesn’t want me to finish this song 😂

Edited by Stewart Cormack

Share this post


Link to post
Share on other sites
  • 0

@Stewart Cormack

Did your watch the video? I posted it because I explain how to set up on board sound properly. I think you have enhancements on. I also explain how each on board system will be different. Groove Music is the very worst player on the planet.   Use Windows Media player or VLC. Better yet do like I do and use a Wave editor to proof mixes. 

http://www.goldwave.ca/

https://www.audacityteam.org/download/

https://www.magix.com/ca/free-download/sound-forge-pro/

 

And You can most certainly change driver modes with a project open.  You just cannot change sample rate.

I would like a screen shot of that dialog you just posted.   “(Close all projects to edit)”  

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...