Jump to content
HIBI

Two BandLab Assistant in the control panel > Programs and features.

Recommended Posts

I noticed there are BandLab Assistant 5.0.6 and 5.1.1 in the control panel > Programs and features.
It's same in my both primary and secondary computers. Maybe after updating 5.0.6 to 5.1.0, I guess.
Anyone has this? I don't think its only me...

1612711023_BAintheControlPanel.jpg.354162783d198e8fe6a38f7494ded000.jpg

I don't know why...  Just wondering. How should I do?
Should I delete all corresponding entry to 5.0.6 in registry?

Edited by HIBI

Share this post


Link to post
Share on other sites

Yes, I see both

If it bothers you, delete them both (although the delete of 5.1.1 may fail after deleting 5.0.6) and re-install the current version

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, HIBI said:

Anyone has this? I don't think its only me...

1612711023_BAintheControlPanel.jpg.354162783d198e8fe6a38f7494ded000.jpg

Not sure why I don't. (Just sharing this here to say its not everyone; I have no idea why. Could be any of a number of reasons. Probably not worth trying to determine.)

 

image.png.827f22359ec00fb12dc236269c49bccc.png

 

  • Thanks 1

Share this post


Link to post
Share on other sites
20 hours ago, scook said:

Yes, I see both

If it bothers you, delete them both (although the delete of 5.1.1 may fail after deleting 5.0.6) and re-install the current version

Thanks @scook I also thought same thing.
I will try to do it and check that uninstalling cleans 5.0.6 versions entries in the registry, or not.

18 hours ago, User 905133 said:

Not sure why I don't. (Just sharing this here to say its not everyone; I have no idea why. Could be any of a number of reasons. Probably not worth trying to determine.)

@User 905133 Thanks for your report. Because it's the BandLab Assistant! xD

  • Haha 1

Share this post


Link to post
Share on other sites

 

And the same thing happens to me ... I have both versions ... 5.06 and 5.11 ... I wonder if it bothers the fact that there are both versions?

Share this post


Link to post
Share on other sites

same here on latest update. I also received a firewall warning as well installing 5.11 (that was the first time) This is using Windows 8.1

 

Share this post


Link to post
Share on other sites

I tried to only uninstall the oldest one. It went well but also affected the newest one. It lost its icon and probably got uninstalled as well because i decided to uninstall that too and got the message that it could not find it but it could remove the entry in the list.

No problem to have them uninstalled. Everything is working ok without them.

Share this post


Link to post
Share on other sites

Yes after you update CbB you can remove the Assistant. But you will need it installed next time you update. Even though we now update from CbB the Assistant needs to be there still 

Share this post


Link to post
Share on other sites

Tried to update 6.2.0 with Assistant only for it to keep vanishing w/o doing anything.

Please explain how to update.

Appears after closing it, it's still hanging in memory and needs a forced quit in Task Manager.

Wonder if/when this will be fixed?

Edited by sjoens

Share this post


Link to post
Share on other sites

Yes this method has become well know as there are dozens of threads regarding issues with updating the assistant. 

The auto update rarely works. Also look in the system tray and you'll often find the assistant is already running. 

Open Task manager and kill it before updating. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...