Jump to content
Sign in to follow this  
RexRed

Tracking with Melodyne

Recommended Posts

Posted (edited)

I believe rather than a bug this is an implementation issue.

When track recording with Melodyne the previous take does not automatically mute properly. Even if muted you hear the Melodyne clip play when recording a new take. I believe this problem goes back even to v-vocal.

Not only does the previous melodyne take not mute itself when a new recording is made above it, you have to completely delete the melodyne clip and then sometimes manually delete it from the melodyne window also.

This makes quickly comping over melodyne takes a challenge that Cakewalk should be able to accommodate more easily. I have tried even dragging the melodyne clip to another track and even this does not work. This is something I really wish could be implemented soon so it responds like one would expect it to respond in the interface.

Thanks in advance.

Edited by RexRed

Share this post


Link to post
Share on other sites

Personally I have always seen Melodyne as something you use post recording not something to use as you are recording.  As I understand ARA it is not like VST which is processed on the fly it in effect moves the Audio to another space for processing.  Perhaps that is the issue.  I could be wring it would not be the first time.

Share this post


Link to post
Share on other sites
Posted (edited)

Why would you record with Melodyne it's a post production tool not an effect 

Edited by CosmicDolphin

Share this post


Link to post
Share on other sites

I am not recording with or in Melodyne... but I can see why you might think that. I may have not written my post clear enough. I am recording first then adding Melodyne to a comped take and then when i find a certain line that does not work well with Melodyne after edits I try and re-sing that line into the melodyne track and that is when there are problems.

If select the section I want to rerecord and change and mute it, it still plays when I record even when i have it muted and I also have comping selected for record mode. In other world mute does not work on the melodyne section. It plays even when muted when recording... and throws me off when trying to sing in a new take.

 

Share this post


Link to post
Share on other sites
11 hours ago, RexRed said:

I am not recording with or in Melodyne... but I can see why you might think that. I may have not written my post clear enough. I am recording first then adding Melodyne to a comped take and then when i find a certain line that does not work well with Melodyne after edits I try and re-sing that line into the melodyne track and that is when there are problems.

Okay I see now.

To be honest I've never found myself wanting to drop a new section in once my vocal is comped.  I do all the tracking and comping and  then essentitally it's' 'locked' really at that stage ( like it would be if you were mixing somebody else's vocals).  It depends what you mean by 'doesn't work well with Meldoyne ' ..sometimes it's better just to tell Melodyne to remove any edits on certain words or phrases for sure. I haven't really experienced a situation where Melodyne has made me want to re-sing anything that I was already happy to have comped though. 

I can understand what's happening , the region FX audio takes precedence over the track audio so you wouldn't hear the new recording. You would either need to render the FX region and then edit out the old part , drop the new one in and then enable the region FX on the newly recorded part.  Or what I woud do is work around it by recording it to a new track with a new Melodyne, and put all my vocal FX on their own buss and process them that way.

I get the feeling it's not designed to work the way you want it to and it's expected that Melodyne would be the final thing you do.

  • Like 1

Share this post


Link to post
Share on other sites

Probably best to render the region FX Melodyne.  Remove the area of audio you do not like, then either record to a new track and drop it in or do a Punch in and punch out record into the required section.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×