Jump to content
  • 0
Anton

Midi controller and virtual controller not working anymore

Question

Hey guys,

so I was actually trouble shooting a different problem with latency yesterday and changed back and forth between different driver modes and played around with other settings.

Today when I opened CbB my midi keyboard suddenly wasn't working anymore with any of my plugins. When I open the NeoPiano plugin for example and klick on the keys with my mouse I get sound but my midi keyboard doesn't do anything and neither does the virtual controller. I made sure to set the input on the midi track to my midi controller or the virtual controller but no results. I also removed the midi controller under preferences -> devices, saved the project, restarted CbB and reselected the midi controller but still nothing.

Also I'm getting a weird noise when I'm using NeoPiano by clicking the keys with my mouse. Already tried different headphones.

I searched for other solved threads with similar problems and followed the instructions but that didn't help either. I thinkmy midi controller isn't the problem since the virtual controller with my computer keyboard also doesn't produce any sounds. I'm not sure if I'm just stupid and overseing something obvious or if it is a bug with CbB.

Have you got any idea how I can get the midi and virtual controller to work?

Cheers,

Anton

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Anton and welcome to the Cakewalk forums.

Do you see any MIDI activity taking place in the meters when you press a key on your keyboard?  If so, do you have Input Echo on?

Kind regards,

tecknot

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...