Jump to content

JonD

Members
  • Content Count

    158
  • Joined

  • Last visited

Everything posted by JonD

  1. If you were on Win10 before with no problems, then the Fast Track drivers should not be suddenly misbehaving with the same O.S. Something else on your new system (not related to your interface drivers) is conflicting with something else. Try these for starters: Disable power mgmt stuff in the BIOS (If you're comfortable navigating the BIOS). New systems have a lot of crap pre-installed. In startup, disable everything you don't recognize (Nothing here is critical, you can easily undo them). Temporarily disable wi-fi and anti-virus. Run latencymon to identify any background tasks that are taking up lots of resources. Connect your interface to a different USB port. The Fast Track is USB2, so stick with that over USB3. Let us know how it goes!
  2. Here are a couple of YouTube vids on using the Behringer x32 with CbB: https://www.youtube.com/watch?v=3aWlqEXRYW8 https://www.youtube.com/watch?v=KYdPXoNCA7U
  3. Have you tried switching to the other graphics option to see if you get the same behavior?
  4. https://www.youtube.com/watch?v=tTGP4NFb7FU
  5. Su Sure thing! (Insert clever hand-shaking emoticon). BTW, you go me seriously thinking about the PW manager. Well, there goes my weekend! Lol. Cheers!
  6. Huh? I've worked in corporate IT for almost 30 years; I know exactly how password managers work. Nowhere in my post did I say my method was BETTER than a PW manager. I started with a spreadsheet and just never got around to switching to a PW manager. Call it laziness or I just didn't see the point. I did suggest using a PW manager to OP... Why in the world did you take offense? Did you think I was maligning your post? The 20th century bit was a joke (off your 21st century comment). Just tell me what I said wrong, and I'll apologize... 😕
  7. Yep, I guess I'm just 20th century as I keep all my passwords in a spreadsheet (which is encrypted and regularly backed up). Even writing down your login info in a small paper notebook is preferable to relying on your system to remember passwords. The latter is just waiting for disaster to happen and holds the user hostage to that system. If it were me, I'd spend a few hours recording all my passwords to a document or PW manager -- the sooner the better.
  8. I'm on Win 10 Pro. Latest CbB version: 2021.01 (Build 085) Once I create the controller device - by default called ACT MIDI Controller 1 - the ACT and WAI check boxes are both there and checked. Clicking the Help button on this page brings up CW documentation and a screenshot that seems to confirm this is what you should be seeing. After the above step, go to the main page of CbB, then by clicking on Utilities (top toolbar), the ACT controller is available at the very bottom. Clicking on that allows you to configure the device further. So if you're not at least seeing the above, something probably isn't set up quite right. Did you try Run as Admin? As far as what you're seeing in Sonar 8.5/VS, I don't know if any programming changes have been made to ACT up to CbB, so I can't help there. Hopefully one of the CW staff can chime in. Wouldn't hurt for you to submit a support ticket. Jon
  9. Hi Frank, Okay, here's what I did to make the VS-100 appear as ACT controller: Open Preferences page. On the left under MIDI, click on Control Services. On the right page, click the icon for Add New Controller Surface (To the extreme right of Import ACT Data button). In Controller/Surface Settings -- choose ACT MIDI Controller (If that's what you want), and Control VS-100 for your input and output. Click OK to exit settings. WAI and ACT boxes should now be checked next to your new controller device. That's as far as I've tested. If this didn't answer your question, let me know what you need and I'll test further. -Jon
  10. I have a VS-100 I keep as a backup interface sitting in the closet. Short of a quick connection test on my DAW system (Win 8.1) I haven't done much with it on CbB. I can dig it out and install on my Win 10 machine to test, but I won't be able to report back until this evening. In the meanwhile, can you confirm that -- You're running on Win10, fully updated (or no later than one major update behind). You've installed Roland driver 2.02 for Win 10. You are running CbB with RUN AS ADMINISTRATOR. (Always worth trying when having problems with an older, discontinued interface). If interface is installed via USB3 port, try a USB2 port instead if possible.
  11. If it's an "off the shelf" computer than it needs to be tweaked for DAW use. Start with disabling all the unnecessary crap in your startup folder, then reboot your system. If that doesn't help, then find a guide to Win 10 DAW Optimization (Lots of them online), follow the instructions, and see what happens.
  12. Hi Joe, Yes, best to start your own thread. Things could get confusing with two topics, and bottom line, it's not fair to the OP. That said, maybe this setup video on the L12 will help: https://www.youtube.com/watch?v=cJhez9kioN8
  13. Are you talking about these forums? Surely the only time it's an ordeal to find it is the first time. After that, you set a bookmark and you're one click away... Even so, I typed in Cakewalk forums into Google and the first entry brought me right here. Are you new to the INTERWEBS? 😜
  14. Don't forget that the O.S. requirements are stated on the CbB website. A quick glance shows it still listed as "Windows 7 or higher (64-bit only)". I expect if this were to change suddenly, the devs would announce it in big bold letters in the CHANGELOG AND WEBSITE (hopefully ahead of time) since it would affect quite a few users.
  15. Um, I know that Sampletank has a cutdown version that is free.... Is that what this is? It's only referred to as Sampletank 3.7, so I think it might be the full version, and if so, since when does IKM offer older versions of their software for free? Did I miss an announcement somewhere?
  16. To follow up with MediaGary's comment... Firewire chipset is important. Refer to Focusrite' firewire support page: https://support.focusrite.com/hc/en-gb/articles/207546925-How-can-I-tell-if-my-FireWire-ports-are-compatible-with-the-Saffire-range-
  17. As a workaround, you can set CbB to always start as administrator: Right-click on the CbB program shortcut. Left-click on Properties - Compatibility tab. Check the "Run This Program as Administrator" box, then OK out.
  18. Unless money is no object, you really should mention your budget, otherwise you'll just get pages of everyone listing what interface they use. Personally, I'd recommend anything by Steinberg. Not surprisingly, their drivers and build-quality are top-notch as they've got big bucks behind their R&D (Yamaha).
  19. Basically, off the shelf PCs are notorious for having a ton of crap installed that take up valuable resources on a PC running a DAW. The very first thing ANY new PC owner/DAW user needs to do is find a good guide on optimizing-tweaking your PC for DAW use. The first step almost always is removing all the crap installed by the manufacturer. That step alone solves probably half of the performance issues. Kudos to OP for doing this! It's incredibly frustrating when we see CbB users get a new PC and upon experiencing problems, do NO research or troubleshooting, and immediately come on here complaining that there's something wrong with CbB.
  20. Why mix down to 16-bit? The only reason I can think of is if you make CDs, along with mp3. My understanding is best practice (For audio intended for streaming services) is to "stay at top bit depth until the end". So that's what I've done -- 24 bit all the way through mixdown. Not criticizing, as there's no right or wrong here. Just curious.
  21. Who promised you that it would or should be user-friendly? No other DAW this feature-rich is user-friendly either. If someone installed an old rotary phone in your home, and told you you could use that to make phone calls -- or you could have a brand new iPhone 15 with a gazillion features, which would you choose? If you chose the iPhone, would you expect to know every available feature right out of the box? Or would you take the time to learn it? I'm guessing the latter.... So why would you have a different attitude about a complex piece of software?
  22. Since the problem is clearly not universal, it's hard to know what to troubleshoot. Maybe the download was corrupt? Did you reboot your system afterward? As long as you can rollback (in case something goes wrong), maybe try the update again?
  23. Any chance your file association was recently changed for .MID files? When you double click on a MID file what program opens the file? Also, check the BIOS settings and disable the nVidia audio there as well.
×
×
  • Create New...