Jump to content

RICHARD HUTCHINS

Members
  • Content Count

    340
  • Joined

  • Last visited

Everything posted by RICHARD HUTCHINS

  1. Thanks, didnt see this post till today! Will check it out....
  2. Ah! That makes sense, thanks I'll try a few things based around that.
  3. Okay, its slowly sinking in. So, am I right in saying that my Juno is just used as a keyboard, a trigger, and that the output sounds must be from a soft synth such as Cakewalk TTS-1 from the menu? In other words I cant ( as I thought or hoped) use my Juno sounds, I need to use the soft synth sounds? All new to me...
  4. Hiya Okay, getting there but not quite. Ive attached a screenshot. I've added a new track ( instrument) and set the input to Steinberg Midi Omni. It now records from the Juno as a Midi track so far so good, I can see the midi notes. But I cant hear the resulting recorded track on my headphones. As to Output choices, Steinberg or New Drum Map are the only choices on the drop down for the output. So I chose Steinberg. And there my feeble knowledge base runs out!! I've a feeling I'm nearly sorted though!
  5. Thanks, I think I understand that, so I'll go and have another go...
  6. Hi all, I have a Steinberg UR22 interface set up as my input and output interface. I want to play my Juno as a controller keyboard for MIDI but I'm struggling. Preferences for Midi input and output devices show the Steinberg. No sign of the Juno? I am using a MIDI cable from the keys to the interface, not a USB. Obviously missing something simple as usual, so how do I get my Juno to trigger the midi? It all works when I use the virtual instrument in Cakewalk , clearly I havent grasped this at all!
  7. Hang on... all is working now! Perhaps it was that simple. Lets see how it goes but cheers, always best to check the obvious.
  8. Hi Just bought a new interface. Before this I used a Focusrite 214 and all was well with tracks playing in stereo through the 'phones. Now I just get one side through the phones with the Steinberg, and some tracks for example vocals cant be heard. Obviously a rookie error but what do I need to fix please? Help appreciated!
  9. Sorry, to give more info, I've just found what may narrow it down; it seems to relate to my drums track, using addictive drums. But the signal is ok at around -12 no peaking or red meter? Things improve when I mute it, and the crackles return when I un mute...but I dont see why this should happen?
  10. Hi, i am plagued by random crackles on my recording of a song. They seem to be at one spot one time and then a different place at another time. Its not peaking I learnt how to sort that using this ( super helpful) forum. No red peaks on the meter etc. But...there they are and they sound vile. Any clues for a novice?
  11. Okay, all is working fine now, thanks a lot for taking the time and trouble to help a novice greatly appreciated!☺️
  12. Thanks guys. Okay I was under a bit of a misapprehension. But I've bought the Vintage Organ package now so I need to get it sorted. I struggle with MID,l 'cos I I'm a bit of a luddite but I really need to get my act together and learn how to use it. The Juno DS is only a year old so its fine to use as a MIDI controller(?) I'll get started tomorrow. But really appreciate the help, and patience with a novice.
  13. Okay got to go for now, meanwhile, any ideas anyone why Cakewalk just told me "general error" when I tried to close it down for the night? Might be a question for a new topic. If its not one thing its another!🤥
  14. Okay, making progress here! Thanks. So...See screenshot, I'm up to the "good to go" stage! Big knowledge gap. Up to now, I use VST plugins for existing tracks for example a guitar solo, and simply open the effect within the track and the guitar solo is given the particular sound I choose. (THU plugin) All simple. But how do I get the vintage organ sound to alter my existing organ solo, which I recorded and originally played on my Juno keyboard? Or do I have to set it up as a midi controller? ( hope not|) Can I simply drag something to the Juno track and it alters the sound? Or do I need to do a new track with Vintage Organs set up on it? Sorry these are dumb questions its all new to me.
  15. Okay, so I have Kontakt downloaded and its in "C:\Program Files\Native Instruments\Kontakt\Kontakt.exe" But when I try to add this path to VST Plugins in Preferences, ( VST scan paths) the path doesnt show the final part i.e. the exe file kontakt.exe It simply ends at Native Instruments/Kontakt. So when then I do a scan it still doesnt add Kontakt to my plugins and hence I cant add it to the track by using the "insert" command or the drop down from the "add instrument" in Cakewalk. See screenshot
  16. Thanks for a very comprehensive reply, I will work through all of this and hopefully sort it!
  17. Just in case I sound lazy, I tried lots of things. The path seems to be c/users/public documents/vintage organs. I added this path to the VST manager and did a scan but still it doesn't see anything new. Obviously missing something here...
  18. Nope sorry, dont get it, complete novice. I downloaded Komplete Control, and somehow ended up with loads of their products I neither want nor need. I do however have Vintage Organ installed, having handed over my money to t em. But from here I am clueless as to what I do to get the darn thing into my project. How do I "insert" Kontakt? All I want is a decent Hammond sound, and then get on with making music. Any help appreciated!
  19. Okay didnt understand that I'll try again, thankx
  20. Hi all, I got Vintage Organs from Native Instruments as a plugin and downloaded it. It is now in my cakewalk VST folder and can be seen when I use the cakewalk plugin manager, see screenshot. So I scan it for new plugins, and presumably Cakewalk looks in this folder but... it doesnt then end up in the plugins for some reason. Any ideas what I have done wrong|?
  21. Okay, I watched the youtube video, very helpful, and went through all the forum comments. Seems a lot better now, and the distortion seems to have gone so I think we have a result. Lots more to learn but bit by bit I am progressing, and each time I make a mistake I try to learn from it. In Lockdown there's plenty of time! Sorted With a lot of help from people who volunteer their knowledge. Thanks.
  22. Thanks all, a lot to go on. I'm playing constant catch up / learn, with this. I am also a bit lazy in the sense I just want to record songs but its a false economy, because I simply have to go back to square one and ask for help from this forum. I'll try to be more sensible in future. Of course what I really need is a recording contract, Abbey Road Studio, and a producer. Aint gonna happen!😃
  23. Hi Yes I've attached a screenshot. I have messed around with the faders to try and get the distorted bit away but nothing seems to help. I am using a scarlett focusrite as my interface. Now I look more closely, lots of tracks are a bit distorted without necessarily being red on the meters. Only when I turn the scarlett gain right down does this go, but of course then everything is too quiet. I think it is something a novice would mess up, ( me) and probably fairly obvious when you know! PS Apropos nothing above, Whilst I'm typing, does anyone know if Native Instruments Vintage Organ is a plugin that I can use in Cakewalk? Off topic I know. So many questions, so little knowledge!
×
×
  • Create New...