Jump to content
HIBI

Getting already edited status[*] when just open a project

Recommended Posts

Hi @Noel Borthwick This is the same issue that I had (and still have) upon opening Sonar. I have the latest version. Am I correct in assuming that this problem is corrected in the next update.

 

Cheers Dave

Share this post


Link to post
Share on other sites

Not sure its the same. Yours was related to opening the normal template correct? That has indeed been fixed.

The OP's issue is with a specific project file.

Share this post


Link to post
Share on other sites

@James Argo I don't use any control surfaces or any MIDI controllers. Thanks.

@Chris Jones It might be nice. Thanks.
Now, I'm thinking two approach because there is two possibilities that's caused by a track or a plugin.
#1, delete one track at a time and save as and then reopen it. Repeat this deleting other track.
#2, delete particular plugin from all tracks and save as and then reopen it. Repeat this deleting other plugin.

@Noel Borthwick I sent DM to you in this Forum on Friday. Please check it out.

Share this post


Link to post
Share on other sites
On 5/2/2019 at 10:33 AM, Robert Bone said:

Well, since I knew I hadn't really changed anything, I saved the project that had shown up as modified upon project open, and then closed Cakewalk and relaunched it for the same project - sure enough, it again shows up as instantly modified - no plugin UI's were left open, and this is new behavior.

Bob Bone

 

OK - so when I started with an empty project, and add audio tracks, saved, closed Cakewalk, relaunched Cakewalk on that project, it opens cleanly no modified indicator.

As soon as I then add 1 midi track, save, close Cakewalk, relaunch Cakewalk and the project, the modified indicator is on, so whatever is causing this, it gets triggered when a midi track is present.  Please note, NO data - audio or midi - was added to any track, this modifier coming on is happening simply upon the addition of a midi track to the project.

Hope that helps, Noel, 

Bob Bone

 

Share this post


Link to post
Share on other sites
1 minute ago, Noel Borthwick said:

Thats the same issue that @Detwoen had and has been fixed some time ago. It will be in the next update.

Thanks - I was HOPING that to be the case, but I was all hopped up on Jordan Almonds and so I went into debugging mode...  Sugar is wearing off now, so maybe I will take a little nappy now...

Bob Bone

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...