Jump to content
George D

How to assign Cakewalk to use all the CPU cores

Recommended Posts

On 11/7/2021 at 5:18 PM, jackson white said:

@scook  thx, have had that setting in place since the initial release and make a point to send mini dumps if I have enough useful specifics leading up to it.

@George D  have you tried monitoring playback in console view to see if your  problem shows up as spikes on specific channels? I managed to track mine down to very repeatable events on specific channels with the existing project, but yet to "fix" it. Digging into MIDI events, patch/preset issues in the VST and VST channel routing in CxB.  Managed to eliminate most of the other potential suspects (Win update setting 'adjustments', clip boundaries, Izotope plugins, Korg M1, etc. and updated to the latest release 2021.11)

I have wondered about the engine as well, as I seem to recall being able to play "fast & loose" with editing during playback w/o much in the way of hiccups but finding this is no longer the case with MIDI sync dropping immediately and audio dropouts a close second. Tried changing the playback buffer settings, but nothing meaningful noted. fwiw, my problems seem to be limited to older projects getting revisited, newer ones seem to be running just fine.

@jackson white no. I haven't spikes on specifc channels. The load engine goes above 100% and then the spikes on sound appearing. Same time the cpu usage is at 55%....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...