Jump to content
  • 0
Jeffrey

Cakewalk Horizontal scrolling issue.

Question

Posted (edited)

Hey there,

It's been few days since I've not been able to swiftly scroll horizontally. To specify, the horizontal scroll bar either moves to the far right or stays at it's start position. Not able to horizontally scroll through the whole project. I've seen others face similar issues but none of the answers to those could solve my problem. I don't think I pressed the "Scroll Lock" key.  I am facing this issue with all other old projects of mine too, but not in a blank new project. Don't exactly know what's causing this, but I think it might be the new update I have installed earlier this week. I am running the latest version of Cakewalk By Bandlab - 27.04.0.144. I'll be glad if there can be any solution for this. Thanks for any help.

Edited by Jeffrey

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Posted (edited)

Hey people,

Any solution for the above yet?

I just found out that all my old projects don't seem to be having that problem. I opened an old project that was light on the CPU and it worked fine. I guess the problem just seems to be with the projects asking too much of my CPU. This project cannot be corrupted however, cause I have many other projects facing this issue too.

 

Edited by Jeffrey

Share this post


Link to post
Share on other sites
  • 0

Hi, did you also install the 202104-update-1-early-access? There are several new fixes in there and a new official update is close to release.

Do or did you use a custom theme? Then the issue might be like described here:

On 5/4/2021 at 6:08 PM, Ben Staton said:

My immediate thought was that it looks like a custom theme issue. I realize you're using Mercury, but can I ask if you were using a custom theme before that? Nothing wrong with that, but if Cakewalk starts up with a custom theme that isn't up-to-date, it's possible you could run into this issue even after switching back to Mercury. One way to find out is to set Cakewalk to the original Mercury theme and then restart it. If that solves your problem, then you probably need to update your custom theme.
We also introduced a theme compatibility warning in the latest release, which you should see on startup if your custom theme needs updating.

 

I would definitely report this at the dedicated place to report issues that related to the latest version in the specific version feedback thread: 202104-feedback
 

If you need to revert to the 2021.01 release, you can download the Cakewalk 2021.01 Rollback installer.

If you still need help you can try one of the options provided on this page additional support, like directly contacting support at support@cakewalk.com

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Hey Teegarden,

I haven't installed the 202104-update-1-early-access. I'm just with the official update (27.04.0.144.) Also I have never used any custom theme in any of my projects. It is always the Tungsten or Mercury theme which are the default ones in the Themes section. I think I'll have to report this in the 202104-feedback thread or contact support for additional help. Thanks for the great help provided. Much appreciated.

 

Edited by Jeffrey
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

@Jeffrey @Teegarden there is an "EnablePluginMenuFix=1" item you can add to the initialization file under preferences. not sure this will fix the scrolling issue but it definitely fixed the heading in the inspector panel (which as noted a couple of times, had nothing to do with the theme as it was broken in build 141, fixed in 147, then broken again in 155).

image.png.fab04d16a7b00bbfd2a7da41ea26b45c.png

not sure why anyone would want the option 0 ("break my menu") but maybe there is something in screen layout that requires an adjustment. 🙂 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

@Glenn Stanton I set the "EnablePluginMenuFix=1" item in Preferences and restarted Cakewalk but it doesn't seem to have solved the problem. However, can any of the options in the image below solve my problem? I don't think so, but thought to share it.

IMG.png.0a1500b6175e865ecff4f1efc6ab074e.png

Edited by Jeffrey

Share this post


Link to post
Share on other sites
  • 0

to be honest - i don't usually mess with any of the stock settings except to choose what to display in the track section 🙂 but i don't see anything there that would be a potential change in how the horizontal scrolling operates.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

That's right. But other than these, I haven't come across any options that seem to be fixing this. I have also tried reinstalling Cakewalk by Bandlab but doesn't look like anything has changed. I'm simply stuck with a never ending horizontal scrolling issue for now. 😕

Edited by Jeffrey

Share this post


Link to post
Share on other sites
  • 0

@Jeffrey - I've tried to mirror your options, and can't reproduce your issue.

We've not heard reports from any other users regarding this either, so I suspect it's something local to your system.

First of all, make sure you're using the latest build ( 170 ) :  https://discuss.cakewalk.com/index.php?/topic/29141-cakewalk-202104-update-1-release-candidate-updated-to-build-170/

If you're still seeing the issue, could you PM me a copy of your Cakewalk.ini  ( from the %APPDATA%\Cakewalk\Cakewalk Core folder), and also a registry export of:

                       Computer\HKEY_CURRENT_USER\SOFTWARE\Cakewalk Music Software\Cakewalk\Core

Hopefully I can reproduce if I can match all your settings, then narrow it down to what is causing this.

If you're unsure of how to do the registry export:

exportReg.gif

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
On 5/15/2021 at 2:50 AM, Jeffrey said:

That's right. But other than these, I haven't come across any options that seem to be fixing this. I have also tried reinstalling Cakewalk by Bandlab but doesn't look like anything has changed. I'm simply stuck with a never ending horizontal scrolling issue for now. 😕

Do you happen to have any issues exporting your audio out by any chance? And is yours across all files or just one?

I have a file I did some work in last night that is experiencing the same horizontal scroll issue and I can't export audio without it locking up.

I opened the previous version I'd saved of this file from a few days ago, and it still functions fine (no scroll issue and exports fine). I made no large setting/configuration change before saving this file. I just did some light editing...recorded a few things and tweaked some VST track notes.

Edited by Jeff Jacobs

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...