Jump to content
Detwoen

Midi problem after new graphics card

Recommended Posts

Hi. I have just had an NVIDIA 2070 graphics card installed and it's totally mucked up  my CbB and midi/audio setup. I've sorted most of the issues, but can't get to the bottom of this one. I can open a normal cwp file and it plays fine, as it should. However if I open a midi file (as I always have), I can't get a sound on any of the channels,  the midi file stutters for a bar then gives me the Audio Dropout box, can't get it to play until I muck around with the Output devices alternating between my Impact LX88 or the Focusrite and then I can get it to play as normal. The midi file also seems to take longer to open than it did before all this trouble. Also, my Roland SC8850 which I use as an external  sound module is also now only being recognised by CbB as a general midi module, not as the 8850 with all its sounds as it did previously. If I just open CbB without any files open it behaves normally and I can get the sound from my SC8850 without a problem.

My gear - Focusrite Scarlett 6i6 midied to the SC8850
Impact LX88 keyboard controller USB to PC
Windows 10 Pro, 32Gb RAM

Any help would be greatly appreciated.
Thanks Dave

Share this post


Link to post
Share on other sites

Have you tried updating your graphics card drivers? Go to the NVIDIA site and if there's perhaps some updated drivers for your card.

Share this post


Link to post
Share on other sites

So strange, but I strongly think that the graphic card has nothing to do with the issue.

Share this post


Link to post
Share on other sites

Any chance your file association was recently changed for .MID files?  When you double click on a MID file what program opens the file?

Also, check the BIOS settings and disable the nVidia audio there as well.

Share this post


Link to post
Share on other sites

Hi @lapasoa, @JonD Thanks for your response. I can understand why you think it may have nothing to with the graphics card, but the series of events are a concern. I had a perfectly working installation of CbB and had had for quite a while. I upgraded the PC with another 16Gb of RAM, new graphics card and another SSD installed. Unfortunately I'm a flight SIm tragic and the new Flight Sim's out... I know, shouldn't be on my audio system, but hey.......

When I got the computer back the first thing I noticed was my audio was changed, and after research realised that the NVIDIA card comes with it's own audio. After correcting most of the issues, it's only this strange midi problem left. @JonD, midi files still have their own association. On my system, opening a midi file will open it natively in WMP. I have always opened them within CBb to use and had no problem. I will check the BIOS and see if there is any disabling of the NVIDIA sound I can do in there. Thanks again for your help.
Cheers Dave

Share this post


Link to post
Share on other sites

As an addition to this issue, I just spoke to the computer tech who upgraded my PC, and he said e thought it may to do with the fact they upgraded all the WIndows drivers when working on the computer, and suggested I download the audio drivers for the motherboard. Seeing as how I use a Focusrite interface and not the Realtek onboard interface, can any of you offer any insight on that suggestion?
Cheers Dave

  • Like 1

Share this post


Link to post
Share on other sites

Not directly the same issue but I’m also having strange problems after installing a new NVIDIA card.

 

 

 

Share this post


Link to post
Share on other sites

Some graphics cards that connect via HDMI have an onboard audio capability that presents itself to Windows as an audio interface. Make sure that the audio on your card is not hijacking the output from Cakewalk or presenting itself as a second ASIO driver (not allowed) . Check to see if there is a setting in your graphics card that lets you disable the onboard audio features. 

  • Great Idea 1

Share this post


Link to post
Share on other sites

In device manager, disable any sound or audio devices that are not your focusrite. Reboot. Reinstall your 6i6 driver, make sure you have the latest. Reboot.

Edited by David A Ludwig
  • Great Idea 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...