Jump to content
kc23

Fix/Update-External Insert true mono send and return

Recommended Posts

I raised the issue of (lack of) mono inserts with Cakewalk back in the 'Gibson' days and after some initial denial, I did get acknowledgement of the issue and it was supposed to have been put on the 'to do list'.   I did contact the Bandlab team and it is a known issue to them but so far I don't think there is a timeline for getting it fixed.

I use a lot of mono analogue devices in my mixdown chain and having to write off every other A/D and D/A is not great.

Hopefully we will get a fix commitment with timeline from Bandlab soon.

  • Like 4

Share this post


Link to post
Share on other sites

Agree agree agree, this is definitely an issue. 

Also, when you insert an External Insert on ANY channel, you can't solo any bus or aux track. If you do, no audio hits the master fader and the result is total silence. This is another bug. 

This really needs an update. 

Share this post


Link to post
Share on other sites

  HW insert also screws my automation sync (always off time) if I use more than one instance of it.   something with the compensation must be faulty... please fix.

Share this post


Link to post
Share on other sites
14 hours ago, Light Grenade said:

Agree agree agree, this is definitely an issue. 

Also, when you insert an External Insert on ANY channel, you can't solo any bus or aux track. If you do, no audio hits the master fader and the result is total silence. This is another bug. 

This really needs an update. 

Yes this is really annoying +1

Share this post


Link to post
Share on other sites
On 9/3/2020 at 7:22 AM, Jakub Maggi Malášek said:

my rack of 500 needs this mono external insert so muuuuch!

500 rack and tabletop synth/processors was the use case that came to me. This stuff is getting popular.

  • Like 1

Share this post


Link to post
Share on other sites
On 8/27/2020 at 3:12 AM, norfolkmastering said:

I raised the issue of (lack of) mono inserts with Cakewalk back in the 'Gibson' days and after some initial denial, I did get acknowledgement of the issue and it was supposed to have been put on the 'to do list'.   I did contact the Bandlab team and it is a known issue to them but so far I don't think there is a timeline for getting it fixed.

I use a lot of mono analogue devices in my mixdown chain and having to write off every other A/D and D/A is not great.

Hopefully we will get a fix commitment with timeline from Bandlab soon.

I referenced this post about the external insert in the update thread, and it also got acknowledged there by Noel, although with the same answer about it being in the "to do list".

Also, I see a lot of other issues and requests get almost immediate response from the developers. But, after two months, 25 replies and 510 views, not this one. Not even a comment about the request, or maybe a timeline as to when we could expect this fix... or if they can offer at least a temporal alternative... or even if they would be able to fix it. 

To be honest, that´s a little disappointing, to say the least.

I´m one of the many people that bought in to the gibson lifetime offer, and one of the reasons I did it was the hope that by supporting the company, this issue would get a solution. Glad to see there are lots of other users wanting and hoping for a solution too.

But so far, it would seem we will have to keep waiting... or start (or keep) shopping around for another daw that has a better developed feature for this.

Love Cakewalk, but can´t keep an empty hope and so far, it seems it is exactly what this is.

Nevertheless will try to keep a bit of faith on that "to do list" for a little while  more.

Share this post


Link to post
Share on other sites

+1! I just discovered this Problem  the other day And I can’t tell you how annoying it is! I have resisted moving over to Reaper but if this doesn’t get fixed soon, I’m out. 

Share this post


Link to post
Share on other sites
On 9/21/2020 at 10:36 AM, John McWilliams said:

+1! I just discovered this Problem  the other day And I can’t tell you how annoying it is! I have resisted moving over to Reaper but if this doesn’t get fixed soon, I’m out. 

It is indeed annoying.

Sadly, so far there´s not any info if this will be addressed. As another poster said, in the past it has been said it would be, but years have gone by and it hasn´t.

 

To the developers...:
Is it possible to know if these feature is in the works? maybe a timeline?

Or even if it won´t be addressed at all?

 

Thanks.

Share this post


Link to post
Share on other sites

Hi

I just run across this video showing the StudioOne´s implementation for Pipeline, their version of the External Plugin.

It is a really nice implementation, with the ability to introduce notes and pictures for easy hardware recall.

Although this video is showing a stereo use of the feature, at time 10:15 you will see, on the plugin menu on the right, there is a Mono version of Pipeline.

And, even being a really nice implementation with lots of bells and whistles, I think we Cakewalk hybrid mixers would be more than happy even with just a mono version of the existing External plugin (of course, if it can be improved, please by all means!). For the pictures and notes there´s already other solutions, like the Snapshot plugin (for which I´ll leave a link). But the mono capability is what is hindering the full use of CbB as a real hybrid mixing tool.

Also, note this video is from a couple of months ago, if anybody is still wondering on the relevance of a hybrid setup.

Still hoping for this on the next update... or at least some comment from the developers even on just a timeline.

 

Bye.

 

Snapshot:

https://non-lethal-applications.com/products/snapshot

 


Pipeline:

 

 

  • Like 1

Share this post


Link to post
Share on other sites

I support the idea of Cakewalk by BandLab supporting the use of external mono hardware devices.

Oh, by-the-way, bump!

  • Like 1

Share this post


Link to post
Share on other sites

Unbelievable that this issue is still unresolved. I'm searching the internet from time to time in hope that it's been addressed, but doesn't seem so. My setup harbors bunch of outboard hardware and I have a full Presonus rack with the Quantum 2626 thunderbolt 3 interface. Studio One comes extra when you buy Presonus hardware, but I've been using Sonar before since 2009-2010... As time goes, disregarding the greatness of Cakewalk and how I can set up a project workflow in no time, still this mono feature (or better said, the lack of it), disables me from using 1176s for example. I have to split up a stereo track and hard pan it in order to get a mono signal into each of the 1176s separately, which is definitely a no way to go! You lose stereo image and it definitely changes the mix the way you don't want. I'm slowly thinking to go with the Studio One, it's one click away to install from my Presonus control panel.

Edited by Bruno Dzogovic

Share this post


Link to post
Share on other sites

Well...

 

Another major upgrade for the software, but not even a mention about this problem.

Because, it IS a problem. A DAW that is hindering the functionality of an audio interface, is most definitely a major problem.

As I wrote in the OP, this issue has been mentioned, requested, and implored to be solved for thirteen years... 13!! And as far as I have seen, not once has it been acknowledge in a serious manner by the developers.

For all the amazing other features CbB might have, this one thing just prevents it to be taken seriously as a professional mixing tool, and literally throws it at the bottom of the pile for this purpose.

 

What a disappointment.

Share this post


Link to post
Share on other sites

grateful for all the bug fixes but this is really a bummer

4 hours ago, kc23 said:

 

For all the amazing other features CbB might have, this one thing just prevents it to be taken seriously as a professional mixing tool, and literally throws it at the bottom of the pile for this purpose.

 

What a disappointment.

i agree, this quirk alone is a huge buzzkill for most people who use outboard gear

Share this post


Link to post
Share on other sites

I start learn ProTools from october last year and from january 2021  its my main Daw. Mainly because of this output problem and bad integration with outboard ... I miss CbB a lot...

Share this post


Link to post
Share on other sites
10 hours ago, Jakub Maggi Malášek said:

I start learn ProTools from october last year and from january 2021  its my main Daw. Mainly because of this output problem and bad integration with outboard ... I miss CbB a lot...

Sadly, I can see this as being an inevitable path for everyone that would like to use CbB as a serious hybrid mixing tool. We will all end up migrating elsewhere. So far, for me reaper seems a viable alternative, it can even open most CbB projects directly. Would rather keep supporting and working in CbB, though. But it just won´t be possible.

And also sad, is that the problem is still not being addressed by anyone on the developing staff.

Again, this has been going on for more than thirteen years. Multiple request have been made in this time span. Not a single serious response from anyone. Not a timeline, nothing.

Lots of other features that cater for composition and midi work. Lots of other requests get responses and feedback from developers. Barely nothing for audio work.  And lets not get started on multitouch support, GUI resizing support, routing menu organization, and some other stuff.

Remember, when Cakewalk made the jump from only midi, it called itself Cakewalk PROAUDIO.

I wonder were the PRO part went, as it seems to have been left behind for the serious audio work.

Share this post


Link to post
Share on other sites
25 minutes ago, kc23 said:

And also sad, is that the problem is still not being addressed by anyone on the developing staff.

Possibly because nothing has changed since the reply to a similar request in 2014 where @Noel Borthwick indicated they had no plans to add true mono support.

 

Share this post


Link to post
Share on other sites

The issue is more than just allowing the external insert to support inputs. Its complicated by the fact that Cakewalk supports other driver modes that have stereo channels so it makes it harder to do. Its not that we don't want to do this but it requires some rework of routing to support. This is why it hasn't been tackled yet and has been lower on the priority list.
 

  • Thanks 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...