Jump to content

RICHARD HUTCHINS

Members
  • Content Count

    269
  • Joined

  • Last visited

Everything posted by RICHARD HUTCHINS

  1. Hi all, I got Vintage Organs from Native Instruments as a plugin and downloaded it. It is now in my cakewalk VST folder and can be seen when I use the cakewalk plugin manager, see screenshot. So I scan it for new plugins, and presumably Cakewalk looks in this folder but... it doesnt then end up in the plugins for some reason. Any ideas what I have done wrong|?
  2. Okay, I watched the youtube video, very helpful, and went through all the forum comments. Seems a lot better now, and the distortion seems to have gone so I think we have a result. Lots more to learn but bit by bit I am progressing, and each time I make a mistake I try to learn from it. In Lockdown there's plenty of time! Sorted With a lot of help from people who volunteer their knowledge. Thanks.
  3. Thanks all, a lot to go on. I'm playing constant catch up / learn, with this. I am also a bit lazy in the sense I just want to record songs but its a false economy, because I simply have to go back to square one and ask for help from this forum. I'll try to be more sensible in future. Of course what I really need is a recording contract, Abbey Road Studio, and a producer. Aint gonna happen!๐Ÿ˜ƒ
  4. Hi Yes I've attached a screenshot. I have messed around with the faders to try and get the distorted bit away but nothing seems to help. I am using a scarlett focusrite as my interface. Now I look more closely, lots of tracks are a bit distorted without necessarily being red on the meters. Only when I turn the scarlett gain right down does this go, but of course then everything is too quiet. I think it is something a novice would mess up, ( me) and probably fairly obvious when you know! PS Apropos nothing above, Whilst I'm typing, does anyone know if Native Instruments Vintage Organ is a plugin that I can use in Cakewalk? Off topic I know. So many questions, so little knowledge!
  5. No not take lanes. I didnt check the wave as I dont know what to look for. (Novice!!)
  6. Hi, I am recording a song with harmonies and all started well, but then the vocals seemed to become distorted. The meter is ok and not in the red. I use a Mike through a scarlett input. I tried a test track using a completely new project and all was well. So it must relate to something I've done on my song. Any clues? ( I am a novice)
  7. Hi, I have TH3 Guitar as a plugin and its fine, but I cant seem to hear it in real time, i.e. when I am recording it sounds like my twangy guitar no effects. On playback its sounds as it should with whatever effect I chose. Obviously I'm missing something here...again (sigh) any clues please?
  8. Ha Ha cheers Guys I will try that. (then the beer)
  9. Hi If I've asked before please forgive me, I have so many problems as a newbie, and some answers are a bit technical for me. But anyway I have a track which fades but the smart tool doesn't work on Addictive Drums to get them to fade also? Any ideas, ( non techie as I'm pretty slow)
  10. Thanks for taking the time to answer this in laymans terms I will go away and try it...
  11. But everything else works so surely its a problem with that one vocal track? The only things not exporting.( he said in newbie words๐Ÿ˜€)
  12. Actually I've just realised I dont really understand the first reply! Say what again? I'm a total newbie here.
  13. Thanks I will try this. Didn't get notification of these replies sorry.
  14. Hi all, I'm trying to export a song to my desktop PC as an MP3 but it keeps missing out the vocal track? Any ideas as it doesnt sound quite as convincing with no vocals.( some may argue missing my voice out is a good thing but thats another story!!)
  15. Hi I've imported an old track I did a few years ago, but I seem not to have used a metronome. I now want to add addictive drums to it, but obviously I need some kind of beat to follow; now it is possible I didnt ever use a metronome to follow and just did it live as it were, certainly it doesnt play when I click the"metronome while playback" button so this may be futile. Can I add a click track ( assuming it is in time) or can I possibly get the whole track to play in time if I just recorded everything in real time without a click track ( if thats what I did that was a fluke as it still sounds pretty much in time) ( wild guess and long shot I know)
  16. Hi all, thanks for the responses. I tried chukebaby's advice "bounce to clips" and it worked perfectly. Novice question; what did "bounce to clips" actually do??
  17. Hi all I want to fade a piano solo out at the end of the track; I've diligently tried both methods, i.e. smart tool and drag to the fade point, or click on process effects and used fade out both linear and exponential; all to no avail it makes no difference to the volume at all. Clearly doing something wrong here??
  18. Hi all, I export my songs as MP3 as many do, but on a few songs when I play them back, the intro of the song seems to stutter and jumps a bit before the song gets going; after that all is ok. Am I doing something wrong when I export it and covert to an MP3? Its very frustrating.
  19. Now it is starting to sink in. Like an idiot I didn't realise you could slide the menu open and reveal all of the other settings. (Thats my level of competence sadly) so I changed it from master to focus rite and all worked fine. Is there a quick way to change all tracks to focus rite rather than one by one?
  20. Thanks all for taking the time to answer and doing screenshots. There is a little bit of delay between me seeing this and my brain working out what to do so I will work through it tonight!
  21. Sorry, total novice here, I havent a clue what any of that means! ๐Ÿ˜
ร—
ร—
  • Create New...