Jump to content
Noel Borthwick

[CLOSED] Cakewalk 2019.11 Hotfix Early Access 1

Recommended Posts

On 12/2/2019 at 12:46 PM, Matthew Sorrels said:

I'm seeing this too with the Hot Fix (don't have the release to test it with).  I load in a small audio bit and make it a Melodyne RegionFX and the Melodyne window doesn't show any notes.  If you close and reopen the window it does have the notes.

Cause - Sometimes the Selected Track is deselected when the editor is invoked. You can click to track clip to see the notes or like you did reopend the editor.

Max Arwood

Share this post


Link to post
Share on other sites
On 11/28/2019 at 5:06 PM, Noel Borthwick said:

You can't select two inputs or outputs from DIFFERENT devices in WASAPI shared mode. Its a limitation of how shared mode works.

If you want to use different devices simultaneously use WASAPI exclusive mode which has the ability to pick independent devices simultaneously. Of course this will only work if the two different devices support the common sample rate.

I tried changing drivers and changing buffer size. Nothing seems to work? I get a audio engine has stopped error and playback stutters ever since I bought Apollo X4?

Stan

 

Share this post


Link to post
Share on other sites

@Mcu pro I replied to your original thread. Can you post a screenshot or list the dropout code in the message that you get.
Have you also tried increasing the MIDI playback buffer size in Preferences | MIDI | Playback and recording. Set it to 100 or 200 and see if it improves.
If you are crashing we'll need to see a minidump

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...