Jump to content
Noel Borthwick

If you need inspiration...

Recommended Posts

Posted (edited)
4 hours ago, Noel Borthwick said:

@HIBI this is fixed for next release.

@Noel Borthwick

I'm checking every day for the next release ūüėÉ‚ėļÔłŹ. I'm curious what you've been hacking away at. It's all good. Patience I know. ‚ėļÔłŹ

Edited by Davydh

Share this post


Link to post
Share on other sites
On 4/10/2020 at 2:16 AM, Noel Borthwick said:

@HIBI this is fixed for next release.

Seems multi byte characters are still garbling... (2020.04 build 179) 
Am I doing something wrong?

Share this post


Link to post
Share on other sites

 

16 minutes ago, HIBI said:

Seems multi byte characters are still garbling... (2020.04 build 179) 
Am I doing something wrong?

@HIBICan you send me your text file? It definitely worked with some Japanese text we tried. Are you running an English version of Windows with the language set or Japanese Windows?

Share this post


Link to post
Share on other sites
32 minutes ago, HIBI said:

Seems multi byte characters are still garbling... (2020.04 build 179) 
Am I doing something wrong?

@HIBI Custom JA affirmations appear to display correctly for me in 2020.04 build 179:

image.png

 Make sure the ProjectOpenNotification.txt file is saved with UTF-8 encoding. The attached test file contains random JA text. Copy the file to your local %APPDATA%\Cakewalk\Cakewalk Core folder, and set CbB's language to Japanese. First back up your own custom  ProjectOpenNotification.txt file so you don't accidentally overwrite it. You can even try to copy/paste your custom affirmations into the attached file since it is saved with UTF-8 encoding.

If you're experiencing problems, please post a screenshot and send us a copy of your text file.

ProjectOpenNotification.txt

Share this post


Link to post
Share on other sites
Posted (edited)

@Noel Borthwick @Morten Saether Gotcha!
Yes, it is caused by character encoding! My text file had been remained saved by S-JIS as the test last time.
Unfortunately, many Japanese people still have the habit of saving text files in S-JIS...
It might be better to mention the UTF-8 encoding in the What's new bug fix section.

FYI: running Japanese Windows.

@Morten Saether CbB language setting does not seem to affect it. It's okay in both English and Japanese.

Edited by HIBI
  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

√ó
√ó
  • Create New...