Jump to content
Ram Chebiyyam

Audio Render error when new project opened

Recommended Posts

Hey guys!

I am a new user of cakewalk(just installed it) and I have a problem. Once I start a new project in cakewalk, something happens with the audio drivers and youtube displays audio render error and I also can't hear anything from the cakewalk project. If I try troubleshooting using the in-built windows troubleshooting app, it says it needs to reinstall the audio drivers and when it does, cakewalk shows an error and closes. Can someone please help as I am a beginner and am just beginning to learn?

Share this post


Link to post
Share on other sites
Posted (edited)

First of all, I'd make sure that the sample rate / bit depth within Windows matches what you've got in Cakewalk.

Windows quite often defaults to 48Khz / 16 bit, whereas many Cakewalk users prefer 44.1Hkz/ 24 bit.  Pick one you want to use, and make sure both Windows & Cakewalk are using the same settings.

If this doesn't work, what audio driver mode have you got set within preferences?

image.png.95ff5f22e2336e1b07e104443fc9edd9.png

If you've got it set to ASIO, then consider one of the WASAPI modes. The ASIO drivers for on board devices are notoriously bad.

If you've got it set to WASAPI (Exclusive), Cakewalk may be having trouble "stealing" the audio device from your browser running YouTube. If this is the case, try setting it to WASAPI (Shared).

If you've already got it set to WASAPI (Shared), it might be that your audio device doesn't support sharing. If this is the case you could try setting it to WASAPI (Exclusive), or MME.

Be aware though that MME can have pretty high latency, so this may cause problems when recording software instruments in real time.

By far the best solution is to buy a dedicated external ASIO audio interface, though I appreciate this might not be an option for you.

 

Edited by msmcleod
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

msmcleod setting it to MME did the job for me! I'm a beginner and don't know anything yet. So thank you so much for helping me out!!

Edited by Ram Chebiyyam
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Ram Chebiyyam said:

msmcleod setting it to MME did the job for me! I'm a beginner and don't know anything yet. So thank you so much for helping me out!!

Actually, there's two other options I totally forgot about.

WDM is a much better alternative to MME, and will give you much better latency.

Another thing you could try is ASIO4All, which basically wraps the WDM driver up as an ASIO driver. You may get much better performance using this method.

http://www.asio4all.org/

  • Like 1

Share this post


Link to post
Share on other sites

If your going to be recording any over dubs with Audio, you'll want to do as @msmcleod suggested and get a good driver like ASIO4ALL. (cant believe I just called ASIO4ALL a "good driver" xD

  • Haha 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×