Jump to content

Recommended Posts

Posted (edited)

Hello,

Here is my problem. I can open an audio track and take huge vst lines even with the new amplitube 5 which I fully bought and was happy with for 3 months. Since a new windows 11 update and the new version installed and 3 packs of speakers cabs etc bought later it stopped working. I can't open the app without crashing the always reliable cakewalk by bandlab. I even can't open the always awesome sounding guitar track vst lines i made (effects chains in bandlab). What can I do?

I want it to work again. It was wonderful.

I even contacted the iK Multimedia team, they sent me an DEMO of an Reaper there it works without any problem. I don't know what i can do about it. I have the following setup.

1 PC with:

  • Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz   3.70 GHz
  • 16,0 GB (15,9 GB usable)
  • GTX 1080
  • 1 Samsung Evo 850 250GB
  • 1 Seagate 1.5 TB drives for samples music softwares etc.
  • 1 Seagate 3.5 TB drives for samples programs, masters, projects etc.
    Audioequipment:
  • 1 Beyerdynamics Custom One Pro
  • 1 Xenxy1002 Analog Mixer for audio routing
  • 1 Behringer Xtouch DAW Controller
  • 1 Behringer Composer Pro-XL MDX2600
  • Presonus Eris 3.5 Monitor System
  • 1 Logitech Keyboard
  • 1 Gamer Spider Mouse RGB
  • 1 FX600 Multi-FX-, SF300 Superfuzz-, 1 Drip reverb by TC Electronics Guitar Pedal as fX Pedals for my Pedal fx loop at my Xenyx1002 mixer
  • 1 Akai MPX8 SD Card Sampler

1200 vsts 😃

 

Edited by ShadownightLP Music

Share this post


Link to post
Share on other sites

What is the crash message you're getting, if any?

If it's a crash in the plugin itself, there's not a lot the devs can do here and it needs to be reported to the plugin vendor, but it might also be exposing a bug in Cakewalk, so it's important to know what's going on.

A crash dump is a really good way to report this to the devs to get to the bottom of it, and this explains what to do:

 

Share this post


Link to post
Share on other sites
Posted (edited)
21 hours ago, ShadownightLP Music said:

Since a new windows 11 update and the new version installed and 3 packs of speakers cabs etc bought later it stopped working. I can't open the app without crashing the always reliable cakewalk by bandlab. I even can't open the always awesome sounding guitar track vst lines i made (effects chains in bandlab). What can I do? [emphasis added]

Long shot possible solution, but worth the time to check. I used to have Cakewalk shutdown crashes when accessing IK gear for which I didn't have a license. Something about IK's "not-owned-yet-wanna-buy" challenge seemed to triggered the crash--consistently.  With the updates, perhaps you are getting something similar.

From what I have seen sometimes Custom Shop > Restore My Purchases makes gear accessible again.  Yes, its a long shot, I know, but maybe it will help. I usually do  a VST rescan, too.   

Good luck.

Edited by User 905133
added a missing word ("challenge")

Share this post


Link to post
Share on other sites
2 hours ago, Lord Tim said:

What is the crash message you're getting, if any?

If it's a crash in the plugin itself, there's not a lot the devs can do here and it needs to be reported to the plugin vendor, but it might also be exposing a bug in Cakewalk, so it's important to know what's going on.

A crash dump is a really good way to report this to the devs to get to the bottom of it, and this explains what to do:

 

I didn't get any crash message at all unfortunately. It just hangs for 2 minutes and says Cakewlak is unresponsive. Then its gone.

Share this post


Link to post
Share on other sites
1 hour ago, User 905133 said:

Long shot possible solution, but worth the time to check. I used to have Cakewalk shutdown crashes when accessing IK gear for which I didn't have a license. Something about IK's "not-owned-yet-wanna-buy" challenge seemed to triggered the crash--consistently.  With the updates, perhaps you are getting something similar.

From what I have seen sometimes Custom Shop > Restore My Purchases makes gear accessible again.  Yes, its a long shot, I know, but maybe it will help. I usually do  a VST rescan, too.   

Good luck.

I can try that and if thats nothing working then i will create a dump file and try to analyze it or send it somehwere.

Share this post


Link to post
Share on other sites
1 hour ago, User 905133 said:

Long shot possible solution, but worth the time to check. I used to have Cakewalk shutdown crashes when accessing IK gear for which I didn't have a license. Something about IK's "not-owned-yet-wanna-buy" challenge seemed to triggered the crash--consistently.  With the updates, perhaps you are getting something similar.

From what I have seen sometimes Custom Shop > Restore My Purchases makes gear accessible again.  Yes, its a long shot, I know, but maybe it will help. I usually do  a VST rescan, too.   

Good luck.

I have tried to restore my gear and rescan the vsts all the way. No change happened.

Share this post


Link to post
Share on other sites
37 minutes ago, ShadownightLP Music said:

I didn't get any crash message at all unfortunately. It just hangs for 2 minutes and says Cakewlak is unresponsive. Then its gone.

You may be able to get a dump by setting ExceptionHandlingSeverity to 7 in Preferences > File > Initialization File

Share this post


Link to post
Share on other sites

It might be worth doing the following in relation to your audio interface.

1) Uninstall the driver

2) Download the latest version from the website (Do this even if you believe you had the latest version)

3) Reinstall the downloaded driver.

When you say “Since a new windows 11 update”... are you meaning you upgraded from windows 10 to Windows 11, or do you mean you already had Amplitude working on Windows 11 and a Windows 11 specific update was installed?

I am thinking roll back (Either back to Windows 10 or uninstall the update).

Share this post


Link to post
Share on other sites
On 6/5/2022 at 8:41 AM, Promidi said:

It might be worth doing the following in relation to your audio interface.

1) Uninstall the driver

2) Download the latest version from the website (Do this even if you believe you had the latest version)

3) Reinstall the downloaded driver.

When you say “Since a new windows 11 update”... are you meaning you upgraded from windows 10 to Windows 11, or do you mean you already had Amplitude working on Windows 11 and a Windows 11 specific update was installed?

I am thinking roll back (Either back to Windows 10 or uninstall the update).

I had Ampliutube up and running on win 10 pro and win 11 pro. I have no audio interface for the moment as my mixer xeyx1002 has one analog buit in to od pre gain staging and so on.

Share this post


Link to post
Share on other sites
Posted (edited)
19 hours ago, DeeringAmps said:

Forgive me if it’s stated above; VST2 or VST3? or both?

t

 

I have the VST 3 version only

Edited by ShadownightLP Music

Share this post


Link to post
Share on other sites
On 6/4/2022 at 5:42 PM, scook said:

You may be able to get a dump by setting ExceptionHandlingSeverity to 7 in Preferences > File > Initialization File


Cakewalk Plug-in Crash Dump (m:\Vsts\Effects\VST3\IK Multimedia\Amplitude 5\AmpliTube 5.vst3)
-------------------------------------------------------------------------------
Dump File: C:\Users\juliu\AppData\Roaming\Cakewalk\Cakewalk Core\MiniDumps\Plugins\Untitled_06062022_110907.dmp

Here is the dump file for Ampitube 5 vst 3 edition

 

Untitled_06062022_110907.txt

Share this post


Link to post
Share on other sites

According to the file attached file, the problem lies in the plug-in

 Faulting Module: m:\Vsts\Effects\VST3\IK Multimedia\Amplitude 5\AmpliTube 5.vst3

Send

C:\Users\juliu\AppData\Roaming\Cakewalk\Cakewalk Core\MiniDumps\Plugins\Untitled_06062022_110907.dmp 

to IKM

Share this post


Link to post
Share on other sites
30 minutes ago, scook said:

According to the file attached file, the problem lies in the plug-in

 Faulting Module: m:\Vsts\Effects\VST3\IK Multimedia\Amplitude 5\AmpliTube 5.vst3

Send

C:\Users\juliu\AppData\Roaming\Cakewalk\Cakewalk Core\MiniDumps\Plugins\Untitled_06062022_110907.dmp 

to IKM

I did thank you :)

 

Share this post


Link to post
Share on other sites
3 hours ago, ShadownightLP Music said:

ST 3

Some have had problems with IKM’s VST3’s. We’re it me, I’d install the VST2. 
YMMV

t

  • Like 2

Share this post


Link to post
Share on other sites

I reinstalled cakewalk and deleted before every reg entry of Cakewalk and IK Ampitude 5 instance and cleaned all app data folders. After an restart it works again like MAGIC :) thanks for all your help and have a good morning / night whatevertime you read about this :)😃

Screenshot 2022-06-16 035117.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...