Jump to content
Sign in to follow this  
Moving Air Productions

CbB Not Remembering Sonar Platinum Plug-Ins

Recommended Posts

So I switched from Sonar Platinum (SP) to the new CbB.  However, I my system still defaults to using all the extra plugins that came with SP (PC76 compressor, Gloss EQ, Tube Saturation, etc.). Every time I open CbB, and open any project - existing or new - I immediately get "the following VST plug-in CLSID could not be matched" error (see attached photo). However, the correct plug-in is RIGHT THERE. So I have to hit "Ok" about 6 times before any project will open. If I close the project or open a new one inside the same CbB session, it doesn't give me the error, but if I close CbB and re-open it, then I get the same errors and have to jump through all the hoops again.

Is there a way to fix this?

Cakewalk-Plug-In-Error.jpg

Share this post


Link to post
Share on other sites

The screen image is too small to be useful. Please avoid uploading full screen images, the forum resizes them. Instead post just the appropriate dialogs when uploading images. For full screen shots and larger images use an image hosting service (I use http://imgur.com) and embed the link in your posts.

26 minutes ago, Moving Air Productions said:

PC76 compressor, Gloss EQ, Tube Saturation

These are all included with CbB. In fact, these should have been overwritten during CbB install assuming both Platinum and CbB are 64bit and CbB was installed after Platinum. May want to run a VST reset from preferences. The path for the PC modules is not listed in preferences but is silently added to the scan path. The path is visible in the Plug-in Manager.  By default, the PC path is C:\Program Files\Cakewalk\Shared Utilities\Internal. May want to verify the path is correct by checking it in the Plug-in Manager VST configuration options. There also may be an issue with old templates. Are you using template supplied with CbB or custom templates built with SONAR? If the latter considering recreating them in CbB.

Share this post


Link to post
Share on other sites
7 hours ago, msmcleod said:

@Moving Air Productions - FYI, to just capture the active window or dialog, use ALT + Print Scr rather than CTRL + Print Scr.

If you are using Win10, type "snip" in the search box and you will see Windows own "Snipping Tool" works like a charm!

  • Like 2

Share this post


Link to post
Share on other sites

Been out for a minute.
1. That should fix the resizing issue. Apologies. Didn't know the forum automatically resized things.
2. Even if I resave the project, it goes through the same "can't find the plug-ins" dialogs every time I re-open CbB. HOWEVER, if I open one project, click "Ok" half a dozen times, then close that project, if I open that or any other project - without closing out of CbB - then it doesn't have me jump through those hoops again. It's only the first time you open a project in Cakewalk that it makes you do that. But if you close Cakewalk and re-open it, then you will have to click "Ok" again the first time you open a project.
3. I have reset and re-scanned the VST folders numerous times, and it never seems to fix the problem.
4. I have not yet done the dump for the other problem because I completed that project and have gotten away from the studio for a bit. But I will endeavor to re-create the problem tonight and get a dump created.

VST-Issue.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...