Jump to content
SteveStrummerUK

###SOLVED### Webpage display (font) query

Recommended Posts

[Win 10 64-bit]

  • Up until a few weeks ago, a certain website (it's a free postcode/zip-code lottery site) I visit daily was displaying 'normally'.
  • However, with no (known) changes made on my part, the website font has now changed.
  • I've contacted the site and they haven't made any changes at their end.
  • The 'new' font only affects Chrome and Edge, if I visit on Internet Explorer 11 it still displays 'properly'.
  • It don't think it can be a computer-specific problem as the weird font also displays on my Win 10 PC at work.

'Proper' font as still being displayed in IE11:

71VXxyQ.jpg

 

The font now displaying in Chrome (and Edge):

WceYZXL.jpg

 

 

Any help/advice on getting the font to display properly gratefully received ☺️

Edited by SteveStrummerUK

Share this post


Link to post
Share on other sites

Probably enriched neutrons in system

Share this post


Link to post
Share on other sites

Works fine here. Never had a problem. It's the best rendition of that web site I've ever used. Must be your system.

Share this post


Link to post
Share on other sites

Try this?

  • Select the Menu button in the top-right corner of the browser window or press Alt + F on your keyboard. ...
  • Click Appearance on the left-hand side then click Customise fonts on the right.
  • Use the drop-down menus to choose which fonts to use for the Standard, Serif, San-serif and Fixed-width styles.

Or...

Possibly there is a problem with the font on your machine. Check what font the site is using and reinstall it on your machine. This is the answer. If you're tech-savvy enough, right-click > Inspect Element to find out the font, then uninstall and reinstall on your computer.

Or...

Just click the icon next to the address bar and change the size, font, style, or weight. You can also choose your own font (eg. a .ttf TrueType Font file) and use that.

 

Posting excessive nonsense irritates Stummy! 😁

  • Great Idea 1

Share this post


Link to post
Share on other sites

I don't know where that Comic Sans on steroids came from, but it's odd that it would fallback to something like that. Normally I would delete cookies and web cache, but as this affects two different browsers it probably won't help, unless there's a shared Chromium resource somewhere on disk.

The font defined in the CSS is Source Sans Pro, but being a Google font they're usually automatically available from Google's online font cache. It should fallback to Helvetica, Arial, sans-serif - not this thing, whatever it is.

I would still probably try at least deleting the browser cache and see if that helps.

 

Next go to "C:\Windows\Fonts\" and see if Source Sans Pro is there.

If not, install: https://fonts.google.com/specimen/Source+Sans+Pro

If yes; close Chrome/Edge, delete the font, and reinstall.

 

If that does nothing, run down Windows' own font cache service and delete the cache:

Win-R, type in powershell, ctrl-shift-enter (to run as admin), then run down the service and delete cache:

set-service -name fontcache -status stopped

rm -r "C:\Windows\ServiceProfiles\LocalService\AppData\Local\FontCache\*","C:\Windows\System32\fntcache.dat"

set-service -name fontcache -status running

 

Or install Firefox.

Edited by sarine
added another cache file from System32 for removal
  • Great Idea 2

Share this post


Link to post
Share on other sites

FWIW it works fine for me using Opera in win 8.1.

 

Paulo experiences non idiosyncratic system.

Share this post


Link to post
Share on other sites
2 hours ago, paulo said:

FWIW it works fine for me using Opera in win 8.1.

 

Paulo experiences non idiosyncratic system.

d8ebe7cc5aa67c9801c4aeab600abea5.953x953

Paulo expects nonsense in stereo

Share this post


Link to post
Share on other sites

If anyone is wondering why Steve hasn't responded to this thread, it's because all he can currently see when he comes here is...

gibberish-text-document-meaningless-comp

😁

  • Haha 1

Share this post


Link to post
Share on other sites
17 minutes ago, craigb said:

If anyone is wondering why Steve hasn't responded to this thread, it's because all he can currently see when he comes here is...

gibberish-text-document-meaningless-comp

😁

Paul is dead?

Share this post


Link to post
Share on other sites
35 minutes ago, craigb said:

If anyone is wondering why Steve hasn't responded to this thread, it's because all he can currently see when he comes here is...

It makes more sense than most of what is actually here.

(It sort of looks like the hack screen of the computers in Fallout 😜)

  • Great Idea 1

Share this post


Link to post
Share on other sites
24 minutes ago, Bapu said:

Paul is dead?

He didn't notice that the light had changed.

Share this post


Link to post
Share on other sites

Thanks to CraigB and sarine for setting me on the correct path.

Followed your advice through, and then removed "Dummies" font from my PC.

All back to normal ☺️

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

I will sleep better tonight knowing Straummy is back to normal.

  • Like 1
  • Great Idea 1

Share this post


Link to post
Share on other sites
18 hours ago, SteveStrummerUK said:

All back to normal ☺️

Curious, how did you fix this?

When your computer craps out it's a learning opportunity.

So I love it when other people's computers crap out.

Share this post


Link to post
Share on other sites
3 hours ago, sarine said:

Curious, how did you fix this?

I deleted the offending 'Dummies' font from both PC's.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...