Jump to content
  • 0
Alcar28

Cakewalk doesn’t work with my new laptop

Question

Need your help, I just bought a new laptop to record when I’m away from my home studio, asus i7 16Go, HD 1 To, ssd 512 Go.
I installed Cakewalk by BandLab like on my studio computer.
When I load a demo song, I have the small blue circle which don’t allow me to play the song. Just like I have to wait but It seems to last forever.
All I can do is close Cakewalk.
Any idea of the problem ?
I wonder if The problem comes from the laptop, do I have to send it back ?
Thanks

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

what audio device and driver option are you using? cakewalk should work on any old system

Share this post


Link to post
Share on other sites
  • 0

I believe someone on the Facebook page mentioned this and I believe the answer was to try unchecking toast notifications in preferences.

Share this post


Link to post
Share on other sites
  • 0

That's me ! I posted on Facebook.

The notifications advice didn't work, same problems ...

I still have the blue circle turning and turning, like if it was in a kind of loop.

I still try to use the onboard device of my brand new laptop, which is runing Under Win 10.

I'll try to install my Roland Octa-Capture and see if it solves the problem.

I'd like to buy a small sound card for my laptop, but I'd like to wait and see if Cakewalk works ! Else, I might return this laptop in the next days.

Thanks

Share this post


Link to post
Share on other sites
  • 0

Since it is new, it may have drivers that need updating. ASUS is pretty good about posting updates on their website, but "new" machines do not always have those installed prior to shipping. The demo song should play with WASAPI (shared) on the Realtek without issues.

It would be good to also run through standard tweaks and disabling unnecessary startup apps and services. When running in DAW mode a lot of that stuff can be a menace.

Share this post


Link to post
Share on other sites
  • 0

@Alcar28 Have you tried opening in Safe Mode, hold down Shift and then open CbB, just do not load anything and see what happens.

 

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Wookiee said:

opening in Safe Mode, hold down Shift and then open CbB

This is not safe mode, this is a partial personalization. What this will do is restore any files that are missing from the user directory.

Safe mode is invoked when holding down the SHIFT key while opening a project.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Thanks Scook. I've fallen into that trap a few times about opening in Safe-Mode myself :)

Share this post


Link to post
Share on other sites
  • 0

The partial personalization is harmless. It does not overwrite anything just restores missing files. 

The full personalization (CTRL key while opening CbB), on the other hand, overwrites files in user directory and restores some registry entries.

Share this post


Link to post
Share on other sites
  • 0

To the OP,

Your problem may be similar to mine (which I just solved).

Use Windows Control Panel/Sound and find the Manage Sound Device link.  If you have a device listed and enabled that was part of a graphics driver package (e.g., NVIDIA High Definition Audio Device) choose to Disable it and see if that fixes your problem.

Edited by rjn

Share this post


Link to post
Share on other sites
  • 0
On 6/3/2019 at 2:25 PM, rjn said:

To the OP,

Your problem may be similar to mine (which I just solved).

Use Windows Control Panel/Sound and find the Manage Sound Device link.  If you have a device listed and enabled that was part of a graphics driver package (e.g., NVIDIA High Definition Audio Device) choose to Disable it and see if that fixes your problem.

Usually disabled by default.  Noticed it is the same on the AMD Laptop I have here.  Machine seems to enable it automatically when it is in use (i.e. hooked up to a television, or a monitor with speakers).  Never hurts to check, though 😉 

Pay attention to Webcam audio, though.  I've seen those create problems in some instances.  Typically I disable the Microphones on those in Windows Sound Panel.  They're typically awful, anyways 😛

If you have an Xbox or PlayStation controller hooked up to your PC, check that, as well.  I know the PS4 controllers have speakers, and this can potentially cause issues with audio applications. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...