Jump to content
Annie

"SI [instrument] is not properly installed. Reinstall using original CD."

Recommended Posts

Soooooo... not a single reply from Bandlab about how to correct this problem? I have a brand new laptop, installed C/B and it has no drums. Of course I have no "original disc" to reinstall from. I am SO disappointed to see the endless replies and NO solution here. Maybe after 20 years of using Cakewalk I should switch to Garage Band, which I cannot access from my Windows 10 laptop.  Bandlab is irresponsible for not immediately posting the fix IMO. Yes, I know this is a forum, but Cakewalk Tech used to post to their forums because it's the responsible thing to do. 

Share this post


Link to post
Share on other sites
13 minutes ago, Don Cobb said:

Soooooo... not a single reply from Bandlab about how to correct this problem?

@msmcleod works for BandLab. Notice the "staff" below his avatar.

Apparently the SI installer used by the Cakewalk Web Installer has been updated.

I know @Jonathan Sasor was working on it this week.

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Don Cobb said:

Soooooo... not a single reply from Bandlab about how to correct this problem? I have a brand new laptop, installed C/B and it has no drums. Of course I have no "original disc" to reinstall from. I am SO disappointed to see the endless replies and NO solution here. Maybe after 20 years of using Cakewalk I should switch to Garage Band, which I cannot access from my Windows 10 laptop.  Bandlab is irresponsible for not immediately posting the fix IMO. Yes, I know this is a forum, but Cakewalk Tech used to post to their forums because it's the responsible thing to do. 

You didn't bother reading the two posts just prior to yours, did you?

  • Great Idea 1

Share this post


Link to post
Share on other sites
On 10/14/2021 at 10:39 AM, bdickens said:

You didn't bother reading the two posts just prior to yours, did you?

Yes, I did. Imagine if you had chosen to be helpful instead of critical. If you don't have anything nice to say...

  • Meh 1

Share this post


Link to post
Share on other sites

Really? You must have reading comprehension issues because your bitch was answered in those posts. One of them was by a Cakewalk staff member.

Just how many people have to tell you to use the new web installer and give you a link before you get it?

Edited by bdickens

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...