Jump to content
Frank DeFede

Why is my export to wav giving me a .64 file instead of WAV file.?

Recommended Posts

I am exporting as I always do to a wav file.  But, for some reason it is taking for ever and the file is huge.  Instead of a .wav extension it says .v64 extension.  I've been working with Cakewalk for years, and I have never seen this.  I assume something crazy with my computer. 

Any input is much appreciated.

 

Thank You

Share this post


Link to post
Share on other sites

from https://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=Recording.07.html

Quote

When Wave-64 Files are created

Wave-64 files are created behind the scenes automatically under the following usage scenarios:

  • When the number of samples recorded exceeds the file size limit of a 32-bit RIFF WAV file (approximately 2GB file size).
  • When you export, bounce or freeze tracks or clips and the resultant wave size exceeds 2GB.
  • When you destructively process audio effects on a Cakewalk clip whose duration exceeds 2GB.
  • When you import audio and choose a wave file that exceeds 2GB in size (this could be a Wave-64 file).
  • When you save a CWB file and the size of any chunk in the CWB file exceeds 2GB, the entire CWB is saved in the new Wave-64 format.

 

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, scook said:

Thank you for your response.  I am not sure what I can do. 

It's only a 5-minute song.  I am just trying to export the tracks into a stereo mix.  Is there a setting or someway to defeat this.  I've exported this file project before, and never had a problem.  Granted I have added some tracks.  Apx. 68 tracks total.

Share this post


Link to post
Share on other sites

What sample rate and bit depth are you recording with? What sample rate and bit depth are you using on the export? The higher the numbers on these, the larger the file.

That said, exceeding 2 GB for an audio file is rare.

What happens if you export as FLAC (which is the lossless format I use)?

Share this post


Link to post
Share on other sites
56 minutes ago, Frank DeFede said:

It's only a 5-minute song

Make sure the DAW is exporting 5 minutes.

My guess is the export is much longer.

Share this post


Link to post
Share on other sites

The only reason a Wav64 is created is if the wave file exceeds 2GB.
Make sure you select exactly the length you want to export on the timeline. The duration will show in the export audio title bar. You can also use the new Export toolbar and set it to export a selection.
Other factors that can lead to a wave 64 exporting is if you are exporting at high sample rates or at 64 bit resolution which will create bigger files. Additionally in the export dialog ensure you are selecting the file type of WAV and not Wav64.

 

 

Share this post


Link to post
Share on other sites
On 3/28/2021 at 9:22 PM, scook said:

Make sure the DAW is exporting 5 minutes.

My guess is the export is much longer.

You are right.  I found out that instead of 5 minutes it is exporting 12:25 minutes.  I am trying to figure out how extra time got on this 5-minute song.  Do you know of a way to delete everything after the song.  There isn't anything there, but when I say select all it goes out

Share this post


Link to post
Share on other sites

Thank you all for your input. 

I was able to figure out the problem.  I was exporting over 12 hours for a 5-minunte song.  I don't know why the timeline went out that far.  I was able to select everything from the end of the song to the end of the timeline.  Then it exported correctly.

Share this post


Link to post
Share on other sites

There was some extra data after the "end" of the song. Maybe automation data.

Usually selecting everything after the "end" and deleting with ripple edit fixes the issue

HOWEVER

a time-based selection insures the export will start and end exactly as expected. Here is the first of two consecutive posts about this.

 

Share this post


Link to post
Share on other sites

I think this happened to me once and I think it was due to a Broadcast Wave file having a timestamp embedded.

The fix is to disable that.

C6_tmp.thumb.png.40a6986760275f3006170ccf359d15ed.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...